Jump to content

Search the Community: Showing results for tags 'no'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hi everyone !!! As the thread title says my motherboard is an AM3+ motherboard. I know you can install OS X on AMD but this motherboard has no AHCI, which I see allot as an OS X requirement . My Specs: AMD Phenom II X4 965 @ 3.4 GHz 8gb Crucial Ballistix Sport 1600 MHz RAM EVGA Nvidia Geforce GTX 550 TI SC ASRock N68-VS3 FX OCZ CoreXStream 500 W PSU If this is possible can you link me a to forum thread on how to do this. If this cant be done i would be a little disappointed but I am getting a 3330 for Christmas so its not that bad. Thanks
  2. Hello, I have followed the tutorials on this forum and I have successfully insatlled OS X Lion (10.7.5) on my AMD PC. Here is my PC Configuration. MoBo - MSI 785GM-E51 Processor - AMD Phenom II x4 955 Black Edition Graphics - Asus GeForce 560 Ti Direct Cu II Audio - ALC889 Ram - Kingston (4x2) 8 GB Bootloader - Chameleon v2.2 rev 2263 I am running on Bronzovka 10.7.5 Kernel RC 13 I have tried all the possible solutions in this forum but I am unable to get sound output. I even tried using VoodooHDA Loader but it shows Digital Out in the output devices but still not sound output. Please Help... P.S: I am attaching my DSDT file if it is of any help.dsdt.aml.zip
  3. Hola que tal, como están? Bueno, como dice el título del tema, no puedo instalar ningún tipo de programa en mi hackintosh. He descargado el Photoshop CS4 y CS3 y no me deja instalar ninguno, siendo que estos son compatibles con mi versión de Mac OS X. Lo que sucede es que al montar el dmg, me abre el paquete de archivos, le doy doble click al setup, me sale el icono abajo en el dock, pero este se desaparece. Les dejo un video de lo que me pasa: http://www.youtube.com/watch?v=fj2dUGKDwpk Una captura de "Acerca de este Mac" Espero que esto sirva lo suficiente. Saludos, un abrazo.
  4. dolgar

    No Disk Utility on L2

    Hi everyone, I'm having the following issue after install: basically disk utility doesn't work... :/ it opens, detects the drives, but it can't repair or verify permission/disk.. Thats kinda troublesome as we relay allot on that. any suggestions would be appreciated Thanks in advance
  5. The Problem: I Have M5A99X EVO MB which has built in ALC892 Audio. I am currently on Snow Leopard 10.6.8 and i DO have DSDT with HDEF defined however i have no inputs and outpust neither VooDooHDA and AppleHDA works. I tried like hundred different but nothing works... could somebody help me?
  6. I have some probrem regarding my mavericks install. Here are my setup: AMD FX 6300 ASRock 970 Extreme 3 AMD HD6670 4 GB of DDR3 RAM WD Blue 1 TB Hard Drive I'm using myHack to create bootable usb and kernel stated here. It boots up to apple logo then freezes. No spinning wheel, no mouse, nothing. Tried any boot flag, -x -f PCIRootUID=0/1 GraphicsEnaber=Yes/No arch=x86_64 still nothing. If I use verbose, after it loads everything off my usb stick (read hfs+ file, etc etc) it shows nothing, only black screen without logs. I have installed Mountain Lion before and it's working fine, only with npci=0x2000 boot flag. I also tried AnV 10.9.0 mach_kernel here but it simply reboots before showing apple logo. Any help would be appreciated. Thanks!
×