Jump to content

Search the Community: Showing results for tags 'nitro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all guys I need your help and I hope you can help me I took the road to install High Sierra on my new build and now I have some doubt / difficulty I do not know how to solve. My configuration: 8700K Asrock Z370 Professional Gaming i7 AMD RX580 Nitro+ 8GB First I created the usb pendrive and I used Clover with the following configurations: Bootflag: dart=0 -v Kext: Bios Setting: VT-d = Disabled Share Memory = 128MB IGPU Multi-Monitor = Enabled XHCI Hand-off = Enabled SMBIOS: iMac18,3 So far no problem, it started successfully, I initialized the hdd in APFS and I ran the installation. Once finished, it started and I made the first configuration successfully. At this point I configured Clover the same way as the installation: Bootflag: dart=0 disablegfxfirmware shikigva=4 -rad4200 darkwake=8 Devices: Graphics: Kernel and Kext Patches: SMBIOS: iMac18,3 Kext: I reboot and start without problems, but I know there is some problem to solve ... for example, the video card seems to recognize it but if I run a benchmark with "Novabench" I noticed that the GPU is recognized as 1GB: With "WhateverGreen.kext" and "RadeonDeInit=Disabled": || || || I tried to delete "WhateverGreen.kext" and "RadeonDeInit=Enabled" and I recognize the card differently but the same problem presents itself: || || || Why is it recognized by 1GB instead of 8GB? While on System Profiler is recognized by 8GB .... I'm doing something wrong? I tried to enable also "Hardware Encoding & HEVC Support" but I noticed a detail that I do not know if it's right or not (Hardware Info "MacX Video Converter Pro"): Without "WhateverGreen.kext" and "RadeonDeInit=Enabled": With "WhateverGreen.kext" and "RadeonDeInit=Disabled": [COMING SOON SCREENSHOT] Is it normal that this occurs? Which one is correct? I'm going completely in confusion I'm trying to figure out if I need to make any other changes to the system, if I add some other patches to make it work properly but I do not know where to check. I'm trying to configure the DSDT but DSDT Editor and MaciASL do not work, they do not open the DSDT.aml file generated by AIDA64. Do you know how to give me a hand? I'm banging my head for 2 days I thank you in advance for the help and I apologize for my english I hope I was clear
  2. Ciao, Qualcuno potrebbe aiutarmi con questa scheda? non riesco a farla andare su Sierra. Con la scheda riesco ad entrare nel sistema operativo ma sfarfalla tutto e ho disponibile solo una risoluzione. Sto utilizzando Clover su una scheda madre asrock h110m hdv grazie
×