Jump to content

Search the Community: Showing results for tags 'maximus xi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. No success so far. There is no way I can get Mojave (or High Sierra) to install on this rig. I'd be really grateful for any help. My config is Asus Maximus XI Hero (no WiFi); I9-9900k; Sapphire triX Radeon R9 290; Corsair Pro RGB 2x16GB CMW32GX4M2C3200C16 I am using my R9 290 I had at home because I don't need powerful graphics really. So what I've done 1) Created USB installation drive using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] - UEFi option 2) Bios settings - Updated BIOS to lastest version - Load Optimised defaults - applied the following VT-d, disabled CFG-Lock, disabled Secure Boot Mode, disablef OS Type set to Other OS XHCI Handoff Enabled AI Overclocked set to XMP 3200 Extreme twerking enabled Graphics Primary display set to PCIe Legacy USB support enabled Power on by PCI disabled Fast boot disabled Boot logo display disabled Boot option 1 set to UEFI usb installer Saved and rebooted. I either get no screen response (stuck in qcode 99 on MB) or stuck on PCI configuration begins. So what am I doing wrong? Five hours of trial and error and I gave up on installing from USB. I am now installing Mojave from my MacBook Pro to SSD and will use [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] before moving the drive over to my PC The settings I am going to use in [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] Quick Start > UEFI Boot Mode Drivers > Audio > AppleALC Drivers > Misc > FakeSMC Plugins Drivers > Misc > FakeSMC HWMonitor Application Drivers > Misc > Core Graphics Fixup AKA WhateverGreen Drivers > Network > Intel > IntelMausiEthernet (I used the latest version) Drivers > USB > Remove XHCI USB Port Limit <--- Adds PMHeart’s patch to remove XHCI USB Port Limit Drivers > USB > USBInjectAll Bootloaders -> Clover v2.4k r4xxx UEFI Customize -> System Definitions > iMac > iMac18,3 If you have any suggestions please help. Perhaps someone can share their EFI folder for a similar rig?
×