Jump to content

Search the Community: Showing results for tags 'legacy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 20 results

  1. Screenshot: https://s31.postimg.org/vf8a0x5wb/IMG_20160619_110035.jpg After that show line of plus '++++++' and reboot. config.plist: http://pastebin.com/AXbWHjvs EFI dir: https://drive.google.com/file/d/0B2gkODjxh8AlM0hxc1h2eWFwNjg/view?usp=sharing I use latest CLOVER. Install from 2 drives ( 1-clover 2-osx ). Motherboard: MSI-P35 NEO2 CPU: Intel Core Quad Q9550 Memory: Goodram 4GB 800Mhz GPU: GeForce GTX240
  2. hello! i was wondering if someone is capable of booting with this flag arch=x86_64, for full 64 bits with a legacy kernel. actually the only way i can start with a legacy kernel is with flags arch=i386 -force64 other thing makes panic when loading the first kext (?) thanks in advance
  3. Pietro

    Problema pós 10.6.8

    Boa tarde, Estava seguindo a instalação do Mac por este tópico, pois possuo um GX620 também, pois então estava tudo correndo bem, pulei a parte do vídeo pois o graphicsenabler do myhack já o habilitou, e não uso o vídeo onboard, até aí tudo bem, rodei o myfix, e reiniciei sem problemas e sem o CD do i boot legacy, até a parte da atualização, fiz tudo como mandava, não reiniciei, apaguei o 'chocolate_kernel', e instalei o legacy do próprio tópico. Pois agora ao reiniciar meu computador o mac não funciona, a tela fica 'estranha', com umas listras brancas e pretas com pontos rosas azuis e verdes bem pequenos, vou postar uma foto logo, mas por favor quem já souber o problema, me ajude. Não tenho windows instalando no mesmo computador... Somente o MAC e esse computador com windows. @edit tá ai como fica a tela depois do boot...
  4. Update: Despite 99% of the research I did suggesting the cause was a corrupt boot sector/MBR, the issue appears to be isolated to my Clover boot loader because upon attempting to boot with a Chimera USB Win 7 booted perfectly fine. Background: I have a machine that was previously dual booting legacy El Capitan and Windows 7 off of the same drive on a non-UEFI board. Issue: When I try to boot the Win 7 entry through Clover I get a "Disk Read Error". Possible causes: The El Capitan install is a recent fresh replacement of the Mavericks install. I will try to retrace my steps that may have caused this but the troubleshooting took place about a month ago and was a lengthy process. 1. If I recall correctly, upon first installing the new El Capitan, Clover was not loading off the drive and instead I was getting a Windows boot menu. To remedy this I think I had to switch the Boot0 to AF or SS. After that I can say with certainty the system was booting both OSs fine. 2. Then there was an issue at some point where the EFI was improperly formatted as HFSJ so I had to set it back to FAT32 and I think at this point the dual booting was still in tact. 3. At a later point I tried to format the EFI again in order to troubleshoot another issue but accidentally improperly formatted it. In order to fix that I found a post on Stack Exchange that detailed out to swap the EFI out from starting to ending byte with the EFI from my boot USB. 4. I reset my BIOS to factory defaults. These are the possible things that may have caused this issue but I'm not sure. Questions: • Is my boot partition damaged? • Is there BIOS or Clover setting causing this issue? • Is there a possible way to examine the boot partition or see a detailed log that may hint at what is causing the "Disk Read Error"? • Is there any possible way I can repair this with out having to install both OSs from scratch?
  5. and also for amd a6-4400M i has a motherboard AMD A60M works that should I use the kernel Lapić or legacy kernel on a hp amd computer
  6. Clover UEFI Introduction This tutorial is for installing Clover UEFI in Lenovo G480. 1 - To install the operating system in UEFI mode, your BIOS needs to have the UEFI Boot option and it needs to be activated. 2 - Note that UEFI/EFI when this option is active, appears before the name of the drive. Format a USB drive as FAT32 and install Clover in it. You need to have at least this in drivers / EFI/CLOVER/drivers64UEFI folder. After you have installed, create the EFI/BOOT folder on the flash drive and copy the file to EFI/CLOVER/CLOVERX64.efi EFI/BOOT/BOOTX64.efi Start the system by USB drive to test the UEFI boot. If everything went right, and with everything working, it's time to install the Clover EFI. For that EFI has to be formatted in FAT32. The "x" is the number of your EFI partition. To format the EFI partition as FAT32: diskutil list sudo newfs_msdos -v EFI -F 32 /dev/diskXs1 Now mount the EFI: mkdir /Volumes/EFI sudo mount_msdos /dev/diskXs1 /Volumes/EFI Create a folder EFI on the EFI partition. Copy the EFI/Clover pen drive to folder EFI partition. Reboot with the flash drive inserted. In Clover menu, go to Clover Boot Options and select Add as UEFI boot option. Now you will be able to boot Clover from EFI partition without the pen drive, in UEFI mode. [This option will only appear if the UEFI mode is activated] From now you can not start without the pen drive at Clover EFI partition in UEFI mode. An afterthought, when all set, delete the folders of other drivers drivers32UEFI, drivers32 and drivers64. What Works USB 3.0/2.0 HDMI video. Ethernet What Doesn't Work VGA CardReader
  7. Hello Insanely Community! I read the rules and come back... as I told you! Hope you will understand my english and my problems… I’m french ! I’m actually running with Mavericks 10.9.5, installed with other tools than Clover… I can’t say anymore about them !! I’m still trying to install El Capitan with the original and only one Clover, with the legacy way. My mother card doesn’t support the UEFI (my configuration, pretty old is at the end of this message) I made my USB key « INSTALLER » following this tutorial : http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/ Everything work nice… I have my « INSTALLER » USB KEY » and my « APP » folder on my desktop, as you can see on the attached image. And now? what should I do? my questions are : 1- when do I have to run the clover configurator? and how? don’t understand how to use it… 2 - what about the kexts? my DSDT.aml? do I have to copy them somewhere? 3 - how do I create my config.plist? which one do I have to replace? 4 - is my hardware too old? 5 - which version of « Clover OS X El Capitan » should I use to create my USB Installer? V5 or V7? I used the V5… 6 - The V7 has an option : HSFPLUS.efi. Do I have have to use it or not? see images attached 7 - what do I do with all the other application in the APP folder? see images attached 8 - do I have to tick only the "app" option in the installer clover OS x El Capitan? personnaly I would have tick some other option... but i preferred to follow the tutorial seriously... see images attached I had to download the Clover Configurator for 10.9.5… the one in the APP folder works only with 10.10. Can anyone tell me the steps I have to follow to finish my EL CAPITAN instal? I read that clover was a « smart » software which will detect my hardware and create the config.plist alone… is tha right? what do I have to do for that? At this moment i’m totally blocked, and waiting for advices from your community before doing something wrong. Hope you will take the time to read my message and gave me some answers to my questions. Thanks, Marco my configuration : Gigabyte GA-P61-USB3-B3 - BIOS F11 - no UEFI MOTHER CARD Intel I5 2500 SKT 1155 - QUAD - 3,3/3,7 GHZ - Graphic HD 3000 Box Nvidia geforce GT 740 MSI 2 Go DDR3 500Go seagate 16Mo SSD OCZ 120 Go RAM 2x4Go ddr3 1333 dual channel
  8. Informações deste Notebook: i5-3210M | 4GB 1600MHz | HD 4000 | Audio - Cx20590 | Wifi - AR9285 | Network - Atheros AR8162 - BIOS: Insyde H2O - 3.7 Clover UEFI Esse tutorial é para instalar o Clover em UEFI no Lenovo G480. 1 - Para instalar os sistemas operacionais no modo UEFI, seu BIOS precisa ter a opção UEFI Boot e ela precisa ser ativada. 2 - Observe que quando essa opção está ativa, aparece UEFI/EFI antes do nome do drive. Formate um pen drive como FAT32 e instale o Clover nele. Para esse Notebook você precisa ter pelo menos esse drivers na pasta /EFI/CLOVER/drivers64UEFI. Depois de instalar, crie a pasta EFI/BOOT no pen drive e copie o arquivo EFI/CLOVER/CLOVERX64.efi para EFI/BOOT/BOOTX64.efi Inicie o sistema pelo pen drive para testar o boot UEFI. Se deu tudo certo, e o sistema está redondo com tudo funcionando, é hora de instalar o Clover em EFI. Para isso a EFI tem que ser formatada em FAT32. O "x” é o numero da sua partição EFI. Vamos usar o Terminal: diskutil list sudo newfs_msdos -v EFI -F 32 /dev/diskXs1 Agora vamos montar a EFI: mkdir /Volumes/EFI sudo mount_msdos /dev/diskXs1 /Volumes/EFI Crie a pasta EFI na partição EFI. Copie a pasta EFI/Clover do pen drive para a pasta EFI da partição EFI. Reinicie com o pen drive inserido. Use o Pen como boot, agora no menu do Clover entre na opção Clover Boot Options e selecione Add as UEFI boot option. Essa opção só ira aparecer se o modo UEFI estiver ativado A partir de agora você conseguirá iniciar sem o pen drive, pelo Clover da partição EFI, no modo UEFI. Um adendo, quando estiver com tudo preparado, exclua os outros drivers das pastas drivers32UEFI, drivers32 e drivers64.
  9. Hey Guys, I wanted to write a short guide on how to chainload Chameleon or legacy Clover from the Windows Bootloader using EasyBCD/Grub4DOS. This maybe useful for people who are reluctant to touch their legacy Windows installation and want to keep their OSX installed and separate on a new GPT Hard Disk. A common scenario would be to have an existing legacy install of Windows on a MBR partitoned hard drive. After installing OSX and then a bootloader (Chameleon or legacy Clover) on a separate GUID hard drive, you can still give the original Windows drive first boot priority in the BIOS and chainload to Chameleon/Clover from the Windows Boot Manager when required. Eg Below is the current disk/partition arrangement for my legacy BIOS (Non UEFI) desktop rig: Gigabyte P55aUD3/Intel i5 750/AMD Radeon HD 5770 diskutil list /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: FDisk_partition_scheme *120.0 GB disk0 1: Windows_NTFS System Reserved 104.9 MB disk0s1 2: Windows_NTFS WIN7_X64SSD 119.9 GB disk0s2 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *2.0 TB disk1 1: EFI EFI 209.7 MB disk1s1 2: Microsoft Basic Data TSH_DATA 1.7 TB disk1s2 3: Apple_HFS Macintosh HD 133.6 GB disk1s3 4: Microsoft Reserved 133.2 MB disk1s4 5: Apple_Boot Recovery HD 650.0 MB disk1s5 6: Microsoft Basic Data WINDOWS 134.1 GB disk1s6 Windows 7 X64 is installed in legacy mode on an MBR 120GB SSD booted by the Windows Bootloader. OSX Yosemite and Windows 7 X64 are installed in UEFI mode and booted by legacy CloverEFI on the 2TB GPT Hard Disk. The SSD (and therefore the Windows Boot Manager) has first priority in the BIOS but I can also choose the GPT Hard Drive by pressing F12 during the BIOS post to boot Yosemite and UEFI Windows via Clover. Procedure Requirements 1. Existing install of legacy Windows on a MBR partitioned hard drive 2. OSX installed on a separate hard drive booted with Chameleon or legacy Clover 3. EasyBCD 2.2 Install Grub4DOS to enable chain loading 1. Open EasyBCD 2.2 and click on the BCD Backup/Repair button to save the current boot configuration data to somewhere safe. 2. Click the Add New Entry button and select the NeoGrub tab in the Operating Systems section a. Click the Install Button b. Click the Configure Button 3. Notepad should open Grub4DOS's menu.lst file (located in C:\NST\menu.lst) and you can now add the following lines to chainload the OSX bootloader from the MBR of the second hard drive.... chainloader (hd1)+1 rootnoverify (hd1) boot Notes: For GRUB, (hd0) represents the first disk, (hd1) the second disk, (hd2) the third etc. So chainloader (hd1) is used to boot the MBR of the second hard disk. The "+" symbol is used to specify a blocklist - in this case +1 is the first sector of the device (hd1). To chainload to a Partition Boot Record (PBR) on the second hard drive, a similar entry could be used eg to boot to the first partition on the second hard drive... root (hd1,0) chainloader (hd1,0)+1 boot 4. Close Notepad. 5. Click the Edit Boot Menu button to Rename your new menu entry from the default "NeoGrub Bootloader" eg I've named mine "Clover" since I use Clover but you can name it "Chameleon" if you use Chameleon. You can also move an entry up/down, set a timeout etc. 6. Finally, click Save Settings, exit EasyBCD and reboot the computer. Select Clover/Chameleon from the Windows Boot Manager to chainload Clover/Chameleon and boot into OSX....
  10. Marchrius

    Make Me Legacy

    Version 1.0

    639 downloads

    Make Me Legacy Overview Make Me Legacy, the program that helps you to stop kext copying at every update. What is it? Make Me Legacy is a program that change the version of a given kext (and his sub-kexts known as PlugIns) to an highter version number and File Extensions supported kext plugin bundle ppp vpn Links and Email If you have solutions and/or suggestions please send me an email to developer.marchrius@gmail.com Please, don't spam . Web Site: http://marchrius.altervista.org Twitter: @marchrius
  11. My Spectre X360 is set to UEFI mode. I made a UEFI Windows 10 bootable usb using Rufus, set to GPT for UEFI mode. My laptop doesn't see the usb when in UEFI mode. When I set to Legacy Mode, it is seen. I tried different flash drives. I tried manually formatting the flash drive. Nothing works. Any ideas?
  12. hello, sorry for my english. does anyone have a guide for my laptop. 'm already ml would like some time doing and I'm 12 years old prefer but as long as it works it's good. my specs. hp pavilion g 7-2201SD AMD A6-4400m ati / amd radeon 7520 A60M motherboard I do not know what else is CPU-Z says. I do not know how to replace a kernel iatkos ml2 in window (I have no mac to my beschiking) should I use d Lapić kernel or kernel amd
  13. Hi I have been trying to get my hackintosh working for a few days now with no luck. I have followed the following guide using clover: http://osxarena.com/2015/10/guide-install-mac-osx-el-capitan-on-hackintosh-pc-with-clover-vanilla-installation-method/ I have legacy bios with MBR HDD I have managed to get into clover bootloader and at first I was getting a ACPI kernel panic, but after disabling DSDT fixes that problem was cured. However, near the end of the Apple loading screen a white/orange screen appears (i could kind of see a rainbow cursor why i could move). Since it was a graphics issue I tried disabling inject intel and instead this time it just shutdown (no restart) at around 4/5 of the loading bar. I am not exactly sure how I should be configuring my config.plist, I have tried reading the clover wiki but it is too complicated for me :/. I have also tried existing configs but when I use those I just freeze even before the clover bootloader. im running 1366x768 res intel HD graphics (driver info doesnt show me exact one) Note: My sister whose Mac im using is starting to get irritated, and im running out of bribes Also lmk if I should provide more information, screenshots w/ verbose etc Thanks in advance
  14. I'm experiencing an issue in Clover; I can boot OS X just fine, but if I try to select any Windows install whether legacy or UEFI it will stop immediately. I don't care about booting my legacy Windows 7 installs, but I do want to use Clover to boot my Windows 10TP Rufus Installer USB stick in EFI mode to have an all GPT disk on my BIOS-only machine. I always make my Windows installers with Rufus in Windows 10TP, from a respective ISO image. I used fusion71au's advice found in post #5 in this thread to get the Windows EFI to show in Clover, but when I hit space and then select 'run bootmgfw.efi', Clover will instantly hang until I press another key, at which point it will 'refresh' back to the Clover boot selection screen. It ALMOST looks like it's loading something, but then you hit another key and it just goes back to the previous screen. Here's what I've tried to get around this: I've tried different USB ports. (tend to stick to my USB 2.0 though) I've tried different USB settings in my BIOS. (not a lot to change.) I've unlocked my BIOS to look for more settings. (still not a lot) I've tried different USB Sticks I've tried to select both GPT for UEFI machines as well as MBR for UEFI and BIOS in Rufus (same result) I've tried this with both the Windows 10TP installer and the Windows 7 installer. (Same result) I've tried several different versions of Clover. Currently have one stick that's running 3168 and one that if I remember correctly is running 2999. (Same result) I'm going to make a video right after I post this, but it feels like I've exhausted every option here. Has anyone experienced something similar while using Clover? I wanna say that this is the last little hurdle I have before finally obtaining an all-GPT, BIOS only machine, and I've been struggling with this one for quite awhile, so even the smallest amount of advice is greatly appreciated. The video I'm going to post here is using Clover r3168 and does not ever show Legacy Windows installs which I do have a couple of, one on each of my two internal HDD's. It doesn't matter for what I'm doing, but regardless I don't know why that is and very well could be inline with the same configuration that is causing Clover to not boot those and other Windows installations. My other stick shows them just fine, but doesn't have a theme. Here's the video: https://youtu.be/t6_4RBuOgbQ I even just started running through, selectinhg 'bootmgr.efi' again and again and just slapped one of the keys to get it to 'refresh'. Any one have any advice for this one?
  15. Como muitos sabem, aqueles que vieram do mundo Windows/Linux, o modo Hibernar tem ajudado muito quando queremos evitar o desgaste de nossos notebooks, alem que o sistema sempre acorda mais rapido, e ainda podemos deixar alguns aplicativos abertos para quando ligarmos o PC tudo já esteja pronto. E no OS X, infelizmente essa opção não existe, há uma semelhante, que é o modo Sleep (Repouso), o que ele faz? Em todos os Macs: O microprocessador entra no modo de baixo consumo de energia A saída de vídeo é desativada e pode ser que o monitor conectado seja desligado ou entre em estado ocioso O disco rígido fornecido pela Apple tem a rotação reduzida; discos de terceiros talvez tenham a rotação reduzida Nos Macs portáteis: A porta Ethernet é desligada, se aplicável (consulte a nota abaixo) Os slots do cartão de expansão são desligados O modem integrado, se houver, é desligado (consulte a nota abaixo) A placa AirPort, se houver, é desligada (consulte a nota abaixo) A porta USB responde somente à tecla liga/desliga em um teclado externo (veja abaixo) A unidade de mídia óptica, se presente, diminui a rotação A entrada e a saída de áudio são desligadas A iluminação do teclado, se for um recurso do computador portátil, é desligada Um computador usa consideravelmente menos energia quando está no modo de repouso se comparado ao modo normal. O computador continuará com a memória RAM ativa no modo de repouso, por isso tudo que estava na RAM quando o computador entrou nesse modo ainda estará lá quando o computador for despertado. Isso também significa que um computador com mais RAM usa um pouco mais de energia no modo de repouso. Quando o Hack está devidamente ajustado para funcionar o Sleep, com todos os patchs necessários já aplicados na DSDT, uma SSDT correta, ou seja quando o gerenciamento de energia do Hack e o Clover estiver tudo correto, dai sim o Sleep vai funcionar. Mais informações, vejam aqui no site da Apple. Hibernar Já que sabemos como o Sleep funciona, vamos partir para o Hibernar. Como falei o Hibernar que vamos fazer agora não existe nos Macs reais, este modo realmente é uma façanha no mundo Hack. O que você precisa? Notas: Neste artigo, "Mac portátil" refere-se ao Mac com monitor e teclado integrados, como o MacBook ou MacBook Pro. Desde a versão 2514 a função Sleep/Wake está funcionando. Nativamente o modo Hibernar funciona em Legacy, mas é possível também usar em UEFI. Funciona desde o OS X 10.9.1 pra cima. (Não funciona com OS X 10.9.0) Temos noticias de que há sucesso no modo UEFI com o OS X 10.7.5, se funcionar com outra versão, vamos saber se você testar. Esse guia funcionou comigo, na versão 10.9.2 Vamos fazer este metodo com o Clover instalado na raiz, Legacy 1 - Ultima versão do Clover instalado - Baixe aqui. [Recomenda-se fazer isso usando a versão 2513 ou 2516] 2 - Verifique qual método está sendo utilizando no teu Hack, com esse comando: pmset -g | grep hibernatemode 3 - Para o modo Hibernar funcionar de modo adequado, execute isso no Terminal: sudo pmset -a hibernatemode 29 4 - Coloque seu OS X em Sleep (Repouso), depois de 1 minuto seu sistema irá desligar por completo. 5 - Pressione o botão de energia (Liga/Desliga) 6 - Agora vai aparecer a tela de boot do Clover (GUI) - Note que tem que estar escrito (Hibernated) 7 - Se você colocou seu sistema para iniciar em tantos segundos (ex: 5 secs, 10 secs) não faça nada, o sistema vai iniciar no modo Hibernar. 8 - Mas caso não tenha contagem regressiva, aperte ENTER na partição que você ativou o Hibernar. 9 - Agora vai aparecer esta tela de carregamento, uns 10 segundos por ai. E Voilá!! Vai aparecer sua tela de login, coloque sua senha (se tiver) e pronto, modo Hibernar ativado. 10 - Se você quer iniciar no modo normal, ou se teve algum problema, vá na tela do Clover (GUI) e pressione SPACE, e escolha "Cancel hibernate wake". Mas se mesmo assim tiver problemas, execute isso no Terminal: sudo pmset -a hibernatemode 0 Com esse comando, o Hack volta ao modo Sleep nativo do sistema. Vamos fazer este metodo com o Clover em UEFI. Sigam os passos de 1 a 5. (Acima) Entendam amigos que para funcionar no modo UEFI, não é fácil, requer vários, sim varios testes. Veja um exemplo do user droplets do ProjectOSX, semelhante ao meu, mas com configurações diferentes, Na minha maquina funcionou assim: Versão do Clover UEFI: 2636. Notebook Lenovo G480 - OS X Mavericks 10.9.2 Arguments usados: Slide=100 Modo Hibernar usado:hibernatemode=29 Drivers64 UEFI: DataHubDxe-64.efi, FSInject-64.efi, HFSPlus.efi, OsxFatBinaryDrv-64.efi, EmuVariableUefi, não foi necessario o driver OsxAptioFixDrv.efi. Mas talvez alguem pergunte: Posso usar esses mesmos drivers que usou? Resposta: Sim e Não, porque? Veja quando usamos o modo UEFI, cada um desse driver é importante para o carregamento necessário, de diversos BIOS (Gigabyte, Insyde H20 etc..). Veja quais combinações pode usar aqui: Troubleshooting UEFI Boot by dmazar E esses diversos números, no comando e arguments? Isso é você quem vai testar, depois de muitos que tentei, esses foram os que deram melhores resultados. E agora, como vamos saber se funcionou? 1 - Tem que estar como falamos acima, com a frase (hibernated) na tela de boot, e aparecer a barra de carregamento. 2 - Deixe marcado no seu config.plist esta opção: Depois que o sistema voltou, vá em EFI > CLOVER > misc, e abra o arquivo debug.log, e verifique essas linhas: 32:460 0:032 PrepareHibernation: 32:580 0:119 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success 32:597 0:017 SleepImage name from pref = \private\var\vm\sleepimage 32:613 0:015 returning previously calculated offset: 32C82A000 32:629 0:015 SleepImageOffset: 32C82A000 32:644 0:015 02 01 0C 00 D0 41 08 0A 00 00 00 00 01 01 06 00 | .....A.......... 33:180 0:535 02 1F 03 12 0A 00 00 00 00 00 00 00 04 04 18 00 | ................ 33:730 0:550 33 00 32 00 43 00 38 00 32 00 41 00 30 00 30 00 | 3.2.C.8.2.A.0.0. 34:262 0:531 30 00 00 00 7F FF 04 00 | 0....... 34:668 0:405 boot-image before: PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\32C82A000 Se estiver assim, parabens seu modo Hibernar está funcionando. Posso relatar que aqui está funcionando tudo perfeitamente. Tanto em Legacy quanto UEFI Veja no post oficial do Clover - Clover Instructions Se tiver problemas, veja no post oficial sobre o modo Hibernar no ProjectOSX. Todos os creditos vão para: Dmazar e Slice. OBS: Muitos conseguiram hibernar usando o 29, mas se não der certo, tente usar o modo 21, ou outro. sudo pmset -a hibernatemode 21
  16. Salve, ho installato osx El Capitan sulla mia workstation utilizzando il bootloader clover.. El Capitan funziona alla perfezione ma il problema nasce quando cerco di avviare windows 10 (installato su un ssd separato). Il mio scopo sarebbe quello di avviare tutti i sistemi utilizzando soltanto clover, ho provato a seguire delle guide ma o illustrano la procedura per eseguire le due installazioni sullo stesso disco o quei pochi tutorial per l'installazione su due HD separati sono scritti in un inglese molto "maccheronico" e di difficile comprensione per chi non è madrelingua . Il mio è un BIOS Legacy la mia motherboard è una ASUS P6X58-E WS. La chiavetta di installazione di windows 10 l'ho creata con il tool ufficiale della microsoft e prima di installare in sistema ho formattato il disco in fat32 formato GUID e poi ci ho installato sopra il sistema. Fatta questa procedura provo ad avviare windows da clover ma lo schermo rimane nero per qualche minuto e poi esce il classico errore di windows quando non trova il bootloader installato su un disco ntfs. Voi avreste qualche soluzione ? grazie mille e buona serata
  17. Hi there. I'm new to this site but not totally new to hack. I've had a hack since 10.4 and the latest version I ran was 10.9, not totally fixed but it worked to what I needed. Now I want to make the machine run as good as it can. I can see there has been a lot of changes/upgrades/new solutions since I installed my hack and I have a hard time to catch up. I've been able to boot and install macOSX and now I need the POST installation. I tried to install the clover EFI boot loader with these settings: and found the DSDT.aml and SSDT-0.aml from HERE found the apfs.efi and placed it in EFI -> EFI -> CLOVER -> driver64 and these kext in here: But when I boot it up this is the first bootscreen I have. No partions, no mouse control, no nothing. if I exit clover this screen appear. and now everything works. What is wrong? Cheers Soren
  18. Hi! I just updated my perfectly working hackintosh to 10.6.8 and i crashed right before i started the legacy kernel patch. Ofc now, i can't boot my computer, not even with Nawcom boot disk. Can i somehow apply this patch in another way or can i boot with another boot disk i don't know of? Thanks in advance
  19. I have a 64-bit Amd phenom II x4 b93 cpu, 8GB of DDR3 ram, Gigabyte GA-78LMT-S2P and an NVIDIA GeForce 210. I've gotten everything to be working like Audio,network,gpu. Now the only problem is whenever I'm on my SL Harddrive It will randomly crash. It happens more frequently when I'm watching a video or something. What happens is, the screen flashes for a little then everything stops. Usually audio will keep playing and I can still move my mouse around but I cant click or do anything. When it happens I usually reboot and get back in then usually after the reboot it will happen again 5-10minutes after. Sometimes I can go for hours without a problem. But then somtimes it happens within the first 20 minutes. Any ideas on how to fix this?
  20. Hi, so this is an issue I have put off for a while by just selecting the windows drive to boot. My Clover bootloader, UEFI, cannot load my Windows installations. Those are set to boot legacy, so I can understand that. But I cannot get legacy Clover working! When I install it to my drive and set that to boot, it just goes straight to the Windows installation. I think it has to do with the boot1 / 6 type error where it's just redirecting it to Windows, because that's all that happens. In Summation- UEFI Clover-can't boot Windows Legacy Clover-forwarded to another boot drive Something something active partition? Happy new year and thank you for your time, I appreciate any help!
×