Jump to content

Search the Community: Showing results for tags 'legacy boot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Bello everyone, when I start the installation of macos high sierra I get the error in the title, I use the distro of niresh in legacy mode. Reading many posts I saw that many advised to set FixHeaders in true, ignoring the fact that it was already so I think it does not make any effect because as I'm in legacy mode use chameleon, however I am attached I leave the error screen and below the specifications of my pc. HP Proliant DL380 Gen 7 2 x Intel Xeon E5620 RAM 24 GB ddr3 1066 Raid controller hp p410i with 8 SAS 72 gb 10k (I get the error also without this) Amd rx 470 (I get the error also with integrated) Integrated USB 2.0 4 x Intel gigabit Ethernet (I get the error also without these)
  2. Hackintosh High Sierra 10.13.3 USB Installer Boot Into USB DIrectly Enter Exit Option Menu. Clover Boot Menu Not Showing. Plz Help ................. My System Specification : CPU : Core i5 6400 MB : Asus H110M-CS RAM : 8GB DDR 4 HDD : WD 1TB For Windows And WD 500 GB For Hackintosh Bootloader : Clover
×