Jump to content

Search the Community: Showing results for tags 'intel HD 4000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello i managed to install yosemite on HP g6-2290sx using clover efi r2953 ... i ve got the trackpad,keyboard,battery and audio working... However i cant get the intel HD 4000 to work as it should, it has only 4 mb vram and graphics are slow and has artifacts. also i need to get the ralink wifi and bluetooth and the realtek ethernet to work... list of hardware: Audio IDT working automatically GPU intel HD 4000 not working preoperly trackpad working keyboard working USB working battery working ralink wifi not working ralink bluetooth not working realtek ethernet not working properly Thanks
  2. Good afternoon gentlemen! I've installed Niresh Maverics 10.9 using the dual Clover-USB + MacOS USB installer method. My laptop is a Dell Inspiron 15R 5521 Intel Core i5 with Intel HD 4000 64 MB graphics and 16 GB RAM. I have an issue with HDMI displaying garbage. Step by step what I do is: 1) Clover boot screen appears, I select options https://www.dropbox....a9isrmhck/2.jpg 2) Go to the Graphics Injector menu: https://www.dropbox....1shbz7to0/3.jpg 3) Check "Inject EDID" and configure the rest as depicted: https://www.dropbox....ukd1lrvi5/4.jpg 4) Maverics boots and the image is displayed only on the laptop's screen, the external display connected via HDMI remains blank. I see no kext is loaded for Intel HD 4000 and the amount of RAM reported is only 4 MB (on Windows 7 it shows 64 MB): https://www.dropbox....qgaeevkah/5.jpg When I repeat this procedure without touching anything in the "Graphics Injector" menu, then what I get is HDMI displaying garbage while the laptop's screen remains blank: https://www.dropbox....uzeg68xe4/6.jpg Unplugging and plugging HDMI again does not fix the problem. I've already installed Niresh kexts from 10.9_Intel_HD_3000_&_HD_4000_Driver_,zip using Kext WIzard, but this changed nothing. I think these kexts are not even loaded, screenshot from step 4) shows that. I feel I'm close, but I am slowly getting tired and getting out of ideas on how to proceed, especially that I'm a beginner in the Mac world. Please help a borther out. What do I need to do to make HDMI work? Regards, Rumcajz
×