Jump to content

Search the Community: Showing results for tags 'installtion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. First time trying hackintosh. Upon Mojave (10.14.6) installation on my pc, it first reboots then goes to panic state... Here is my BIOS settings, config.plist, and list of kexts. Can someone please help? my machine spec: MOBO: Gigabyte Z390 Pro CPU: i5 9600k GPU: Sapphire Radeon Pulse RX 570 4GB Memory: Crucial 2 X 16GB 2666 Mhz BIOS setting • Save & Exit → Load Optimized Defaults • Chipset → Vt-d → Disabled • Chipset → Internal Graphics → Disabled • Chipset → Above 4G Decoding → Disabled • BIOS → Windows 8/10 Features → Other OS • BIOS → CSM Support → DISABLED • Initial Display Output → PCIe 1 Slot • Trusted Computing → Security Device Support → Disable • USB Configuration → Legacy USB Support → Enabled • USB Configuration → XHCI Hand-off → Enabled • Network Stack Configuration → Network Stack → Disabled • SATA And RST Configuration → SATA Mode Selection → AHCI • Extreme Memory Profile (X.M.P) → Disabled ( Optionally, can be enabled after macOS is installed, your choice ) config.plist.1211.plist.zip kext.zip
×