Jump to content

Search the Community: Showing results for tags 'instalação'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. di_Legendary

    Instalação Snow Leopard

    Ando aqui há uma semana a tentar instalar o mac, sempre a dar voltas a cabeça, já estava mesmo farto do windows, e apartir dos bluescreens por causa do drive da grafíca decidi tentar o mac. Como um amigo me disse e aconselhou a instalar o snow leopard porque era mais compativel com o meu toshiba satellite l300, foi o que fiz tratei de arranjar uma imagem em .dmg, da versão retail. Tópico em Inglês (http://www.insanelym...view=getnewpost) Ou seja optei pelo nawcom, tudo certo gravei o nawcom um cd e o snow leopard num dvd (penso que gravei mal), o nawcom tudo bem fiz o boot, quando cheguei a parte de trocar os discos, la troco, mas nada acontece...tirei o dvd e desliguei o pc. A segunda tentativa já nem o nawcom faz boot, ontem aconteceu o mesmo, mas hoje deu, já tentei noutros computadores e deu também.. Vou gravar uma nova cópia do snow leopard com o ashburn lite e o deamon tools e ver no que dá, só se o problema for mesmo da imagem que fiz download. Se depois de ter gravado não ter dado será mesmo da imagem e terei que fazer o download doutra. Agora na instalação tenho que formatar a partição (neste momento estou a utilizar o linux), formato quando fizer boot pelo snow leopard funcionará?
  2. Olá a todos do Insanelymac, A algum tempo eu instalei o Hackintosh em algumas máquinas e o tempo foi passando e hoje este método mudou, atualizou. A última versão que instalei foi o LION 10.7, hoje eu estou querendo instalar o MOUNTAIN LION e não sei qual é o método que devo utilizar, alguém poderia me dar esta luz e me dizer o caminho? Eu sei de algumas coisas, como por exemplo, a instalação indicada é por USB, ok? Mas qual o procedimento? Eu estou com a imagem em minhas mãos (MOUNTAIN LION Untouched) e não sei por onde começar. Precisa de algum chameleon pra dar boot pelo Pendrive? Só um detalhe, antes de perguntar aqui no forum, eu já havia procurado por aqui e não achei nada similar, apenas ensina a instalar o LION e não o MOUNTAIN LION em específico. Agradeço a sua atenção, tenham um bom dia.
  3. Boa tarde, havia sido ajudado tempos atrás pelo Artur se não me engano com minha config e Snow Leopard. Acabei trocando a Vga por uma compatível, que era o que não ia na época. Gostaria de instalar o Mountain Lion direto, é recomendado? Outra coisa é, eu usei um tutorial meio estranho na época, com coisas alternativas, porém já vi vários relatos de sucesso no ML com minhas configs atuais, o que é o recomendando? ###### em CD + Mountain Lion em DVD + ###### no pos instalação? Pendrive bootável com ML gerado com o ######? e o Bootloader é o chimera ou outro? Já é instalado por padrão com ###### ou ######? Como podem ver, sou crú no negócio ainda, mas queria entender a lógica e não receita de bolo! Claro que ela é bem vinda pra estudo, caso houver! Configs: P8P67 Deluxe (Bios 2302 modificada p/ hack) I7 Sandy Bridge 2600k Radeon HD 6870 XFX 1GB Ps: Li no tonymacx86 sobre quem tinha a Bios 2302 passar uma Bios modificada para reduzir erros de gerenciamento de energia, e várias outras coisas que facilitariam o hack, já estou com ela rodando Agora eu tenho fé que o negócio irá, placa nova, vida nova, aguardo e agradeço!
  4. Thiago Rocha

    Ajuda na instalação do MAC

    Olá pessoal, estou abrindo um novo tópico, porque, honestamente, eu estou a 3 meses tentando instalar o Mac, mas eu não posso. Meu pc tem a seguinte configuração: Mobo MSI G41M-S01 (MS-7592) Intel Core 2 Duo E7300 2.66Ghz DDR3 de 4GB GeForce 9500 GT 512MB Nvidea 500GB HD Windows 7 Então, queria saber como fasso para rodar Mac OS X Mountain Lion ou qualquer SO Mac no meu PC. E qual usar o ibot, ibot legacy ou o Nawcom Mod ja que acho que minha placa mãe não suporta ahci ?
  5. Saudações a todos! Parabéns pelo fórum, é um dos melhores! Estou há mais ou menos um mês tentando instalar o Yosemite no meu hackintosh. Atualmente está rodando o Mavericks 10.9.2, e é o PC da assinatura. Tentei vários métodos, tanto daqui, quanto do Olarila (o qual também sou membro), quanto do hackintosh-montreal e outros. Há muito tempo não uso distros, sempre faço instalações limpas e prefiro sempre o Clover. Tenho tentado fazer a instalação tanto com o Clover quanto com o Chameleon (pendrive bootável). Crio tudo normalmente, a BIOS está configurada segundo recomendações daqui e do Olarila. Consigo botar o pendrive, escolher o idioma (sempre uso inglês), acessar o Disk Utility, formatar o SSD, prosseguir e iniciar a instalação, o qual dá previsão estimada de 12 minutos para o término, porém, em instantes a leitura do pendrive pára e dá a mensagem que ocorreu um erro durante a extração do arquivo Essentials.pkg. Baixei o Install OS X Yosemite da AppStore umas 6 vezes pelo menos e umas duas por torrent. Fiz o procedimento com 4 pendrives diferentes, acho difícil que seja corrupção de arquivo (embora não seja impossível, mas sabe como é a história do urubu azarado... ) Quando uso Clover, na partição de boot, dentro de EFI/CLOVER/kexts/10.10 coloco as duas kexts fundamentais FakeSMC e NullCPUPowerManagement. Dentro de EFI/CLOVER/ACPI/PATCHED coloco a minha DSDT.aml, extraída com MaciASL (0 error, 0 warning, 0 remarks, 111 optimizations) Lendo muito sobre o problema, vi que Apple estaria restringindo a instalação do Yosemite em SSD não-Apple através de assinatura de kexts, mas, segundo instruções do fórum Olarila esse problema seria contornado colocando o boot arg kext-dev-mode=1 no config.plist. Por via das dúvidas, em EFI/CLOVER/kexts/10.10 também coloquei IOAHCIFamily.kext, mas dá no mesmo problema. A questão é: o que está impedindo a extração do Essentials.pkg, se não for arquivo corrompido? Alguma configuração de BIOS, boot arg, algum driver do Clover? Outra coisa: dentro do pendrive de instalação feito com Clover, mais precisamente em Pendrive/System/Installation/Packages/ tem um arquivo de texto "InstallableMachines.plist". Será que minha máquina deve corresponder de alguma forma com essas que estão nesse .plist, ou não sendo, esse é o motivo do impedimento? O problema acontece em Macs reais, como neste tópico https://discussions.apple.com/thread/6600995 onde usuários não conseguem atualizar seus sistema obtendo o mesmo erro, porém isso acontece quando o Mac em questão tem memória não-Apple... Neste post, alguns usuários tiveram que substituir as memórias por originais. Infelizmente não disponho de memória de outra marca para testar. A minha é Corsair Vengeance. Neste site http://www.macissues.com/2014/03/21/how-to-run-and-interpret-apples-hardware-tests-on-your-mac/ há informações que problemas de memória podem fazer o Mac interpretar corrupção de arquivo em alguns casos. O problema é que hackintosh não é Mac real, e pesquisarei se é possível verificar se esse erro está relacionado com a memória neste hack. Se alguém tiver conhecimento de alguma solução,ou alguma ideia ficaria grato em tentar. Obrigado a todos!
  6. Olá, tudo bem? Não estou conseguindo subir o Sierra nesta máquina, alguém teria alguma dica por aí? Minhas configurações estão na assinatura, mas vou colocar aqui também: Motherboad: INTEL / DX79TO Chipset: Chipset Intel® X79 Express Processador: i7-3820 LGA2011 Memoria: Corsair DDR3 -- 3x 4GB = 12GB 1600Mhz Rede: --- Audio: Realtek ALC892 Video: Geforce GTX 750 Ti 2GB SC DDR5 128 bits PCI-E 3.0 (1x DVI, 1x DisplayPort, 1x HDMI) Keyboard: Apple Aluminium Mouse: Microsoft HD: SATA SSD 240GB Kingston Na primeira tentativa eu utilizei o método pela do #####, eu sei que não é deste fórum, mas foi o que achei mais fácil. No insanely não encontrei um manual ensinando a instalar do zero um Sierra. Se tiver algum, por favor, me mostrem onde encontro? Que farei com certeza! A instalação ocorreu tudo certo, no config.plist eu deixei assim: Na aba SMBIOS eu deixei o iMac15,1 ; Na aba System Parameters eu marquei Inject System ID e NvidiaWeb ; Na pasta EFI -> CLOVER -> kexts -> Other deixei três kext, porque eu já usava ele quando tinha o Yosemite na máquina. Elas são: FakeSMC.kext NullCPUPowerManagement.kext VoodooTSCSync.kext Só pra destacar que já tentei iniciar o mac sem estas kexts, ou uma por vez. -- Ao iniciar o computador, ele congela nesta tela abaixo: Depois reinicia a máquina. E fica neste loop. Já tentei resolver este Unsynchronized TSC for CPU mas não consegui de maneira nenhuma. O pior é que não sei se é por causa dele que a máquina reinicia. É isso, alguém tem alguma dica? Quando eu conseguir instalar, postarei um guia por aqui. Abraços!
×