Jump to content

Search the Community: Showing results for tags 'iBooks Fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys! Today I have a guide on fixing the "Your device or computer could not be verified. Contact support for assistance." error. This applies ONLY to clover. There are fixes all over youtube about the same issue on chameleon branches. Step 1. Download the file: HERE Step 2. Open the downloaded EFI Studio App Step 3. Go to "Select Device" and choose "Ethernet" Step 4. Click "Add Device" grab the window that popped up. Step 5. On that window, click on "write to com.apple.Boot.plist" Step 6. Enter your admin password and let it sit for a few seconds and then close the EFI Studio application. There! Your set! Now remember, if that didn't fix it, use steps 7-10 (Note: When doing steps 7-10 you must STILL DO THE ABOVE METHOD) THIS IS ONLY IN CASE YOU COULDN'T FIX WITH THE ABOVE METHOD! (No harm if you do this, just why waste time if it's already working?) Step 7. Download Clover Configurator: HERE Step 8: Open clover configurator and mount the boot drive.(If needed) Step 9: Go to the ACPI tab Step 10: Check FixLAN under fixes Now your set! This guide is only for those on clover boot loader using Ethernet
×