Jump to content

Search the Community: Showing results for tags 'i7-3820'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Olá a todos! Segue um breve tutorial de como instalei o El Capitan na placa GA‐X58A‐UD3R, e vídeo NVIDA GeForce GTX 650 2GB. Especificações da máquina: Placa mãe: Gigabyte GA‐X58A‐UD3R Chipset: Intel® X58 Express Chipset Processador: Intel Core i7-3820 3.2 GHz // LGA2011 Memória: Corsair (5x 2GB = 10GB) 2000MHz DDR3 Rede: Realtek RTL8111E chip (10/100/1000 Mbit) Áudio: Realtek ALC889 codec Vídeo: NVIDIA GeForce GTX 650 2GB Teclado: Apple Aluminium Mouse: Microsoft HD para Sistema: SSD 120GB Kingston 1 - Criando o PenBoot Você precisará de um Pendrive com pelo menos 8GB; Baixe o Flash Drive Maker: Download Siga passo a passo em vídeo criado pelo autor: Assistir Feito isso, pule para a próxima etapa. 2 - Instalando o Clover no pendrive Baixe o Bootloader Clover mais recente: Download Instale ele normalmente, não esquecendo de na última etapa selecionar o Pendrive no disco de destino. Agora abra o pendrive e procure a pasta EFI, baixe esta pasta clover: CLOVER.zip e substitua a do pendrive por esta. Inicie a máquina pelo pendrive e instale o El Capitan. 3 - Pós-Instalação Inicie o sistema usando o Boot do Pendrive. Instale o Clover novamente em seu HD: Selecione o botão CUSTOMIZE Certifique se a opção Install for UEFI booting only está marcado e instale. Agora baixe o Clover Configurator clicando aqui http://mackie100projects.altervista.org/download-clover-configurator . Procure a aba Mount EFI; Agora monte a partição EFI do seu HD, basta clicar no botão Mount Partition; Abra a partição e dentro da Pasta EFI, substitua a pasta CLOVER pela pasta que deixei mais acima para download. Feito! -----------/-//----------- VÍDEO: 100% ÁUDIO: 100% [Graças a MaLd0n] PROCESSADOR: 100% REDE: 100% USB 3.0: 100% HIBERNAÇÃO: 100% SHUTDOWN E RESTART: 100% Créditos ao MaLd0n pelas dicas em outro sistema, mas que me ajudou muito para esta instalação. Valeu! Espero ter ajudado.
  2. Heya Guys, I somehow have a problem getting my EVGA GTX 980 Classified to work propperly with my hackintosh. I've tried several versions of yosemite 10.10.0 10.10.2 and 10.10.3, but all end up with the same problem. 1. I install the Official Nvidia Drivers for mac. 2. reboot the system to normal mode with nvda_drv=1 everything is working fine. 3. second reboot. and 4. system only boots fine in safe mode and doesnt continue to normal mode with qe/ci etc. are there more people with this particular problem My complete rig: Mobo: Intel Desktopboard DX79TO CPU: Intel i7-3820K Memory: 4x8GB G-Skill 1600Mhz HDD: Seagate Barracuda ES 500GB 7200RPM (old test drive) GPU: EVGA Geforce GTX 980 Classified. SMBios: MacPro5,1 (Mid 2010) I can get the other things to work, but i have the feeling that the GPU is giving me the problems to continue to normal boot
×