Jump to content

Search the Community: Showing results for tags 'hp z400'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello Guys! I'm trying to upgrade my Mackintosh by installing Mojave on my Previous build of HP Z400 running perfectly with Sierra. I'm stuck at this error saying "macOS could not be installed on your computer" I've added the same kexts as before in my previous builds and I'm not sure why its also not showing my drives in Disk Utility. I'm thinking the error could be of because this, please let me know If I'm wrong. I'm attacking the screenshots please see these; also I'm adding my plist file its been setup using enoch bootloader. I was using kexts "AHCIPortInjector.kext" & "IOAHCIBlockStorageInjector.kext" in my previous builds. But not sure if its working or not? as my usb is working either using these or without. Using SmBIOS of Mac Pro 5.1 and its working fine in previous builds. Please help me figuring this issue and suggest the solution for this error? I want to get this figured as soon as possible. Many thanks in advance!
  2. hi!!!! I try to install High Sierra 10.13.4 on HP Z400 (Intel Xeon W3520 CPU and Nvidia fx 3800 Graphics) but is unposible for me to boot. I create a vanilla usb and with them i boot normaly to my laptop HP DV6 2170 SV Intel I5 Nvidia Gforce Cuda but no to my desktop. The only way to install hackintosh on HP Z400 for me is with Niresh Zone Installation. When I try niresh usb on laptop does not work... So the vanilla usb is working perfect on laptop but no on desktop and Niresh usb is working perfect on Desktop by no to my laptop. My question is; is there someone to help me where is the diference and what is wrong? thank you in advance....
  3. Hello everyone, I'm trying to install OS Sierra on HP Z400. I've already installed Mavericks and Yosemite on same machine with same settings. My System specs are; HP Z400 Workstation CPU: W3565 3.2Ghz RAM: 8GB DDR3 1333MHz HDD: WD300GB Rapter 10K RPM GFX: GeForce GT630 2GB DDR3 I'm using vanilla install process of creating USB install media and using chameleon with following plist: org.chameleon.Boot.plist ​<?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>DropSSDT</key> <string>Yes</string> <key>EnableHDMIAudio</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>-v nvda_drv=1</string> <key>PrivateData</key> <string>No</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SkipAtiGfx</key> <string>Yes</string> <key>SkipIntelGfx</key> <string>Yes</string> <key>SystemType</key> <string>3</string> <key>Timeout</key> <string>2</string> <key>USBBusFix</key> <string>Yes</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> I'm getting this error (see attachment) each time I try to boot form usb. Can anyone help me on this, what this error about and how to fix it? I really appreciate your help.
  4. Hi I've installed Mavericks and Yosemite on HP Z400 last year and they are working perfect since then. I'm now trying to upgrade to El Capitan from a week but I couldn't pass through this error. Can someone check the issue and let me know whats causing it? I have followed this guide with combination of others to make Mavericks and Yosemite work; HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation ... Please see the error screen attached. I will appreciate if someone help me out with it. Thanks a lot! System Specs: HPZ400 6Dimm Model CPU: W3565 RAM: 8 GB DDR3 HDD: 500GB GPU: GT630 I was using Patched DSDT and SSDT with my previous builds and I'm using those in El Capitan as well. plist details: ​<dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>DropSSDT</key> <string>Yes</string> <key>EnableHDMIAudio</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>-v nvda_drv=1</string> <key>PrivateData</key> <string>No</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SkipAtiGfx</key> <string>Yes</string> <key>SkipIntelGfx</key> <string>Yes</string> <key>SystemType</key> <string>3</string> <key>Timeout</key> <string>2</string> </dict> Kernel.Plist <dict><key>KernelLapicError</key> <string>Yes</string> <key>KernelPm</key> <string>Yes</string> </dict>
×