Jump to content

Search the Community: Showing results for tags 'high Sierra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Version 1.0.1

    283 downloads

    I made this kext from AppleHDADisabler.kext, customising this one to prevent AppleIntelSNBGraphicsFB.kext to load in MacOS High Sierra (not tested on another OS versions).
  2. The latest issue with APFS comes in the form of introducing an extra 15 seconds of booting time when Trim is enabled. It is currently believed that the filesystem is performing a routine Trim-related cleanup process during this time, which is causing boot times to increase for users who want their SSD’s to benefit from Trim. Trim is an important feature for Solid State Drive performance and longevity. Some users who want to enable Trim on High Sierra may notice an increase in boot time for now. I am convinced this is an unintentional bug in APFS from Apple’s side that should be fixed in an upcoming version of High Sierra.
  3. Hi, I have successful working Intel HD 620 (Lenovo Idealpad 310 - i5-7200,IntelHD 620,Nvidia 640) with "IntelGraphicsFixup.kext", "IntelgraphicsDVMT.kext". I disabled Nvidia graphics by rehabman guide, "SSDT-DiscreteSpoof.aml". Issue is I am having graphics glitch after screen wake (After sleep or screen time out).I will be glad anyone can guide or fix the configuration.I have attached the clover config below.
  4. Buonasera a tutti, ho installato con successo macOS High Sierra 10.13 su un notebook Toshiba C660 con le seguenti caratteristiche: Intel Core i5 2410M Ram 4 GB Chipset Intel HM65 Wi-Fi + BT Atheros AR5B195 (AR9285+ AR3011 Combo) Geforce NVIDIA 315M 1024MB Audio Realtek ALC269 Funziona più o meno tutto, o meglio funzionava poiché ho effettuato l'aggiornamento da macOS 10.3 a macOS 10.3.3 e non ha più funzionato l'audio. Fino alla versione 10.3 ero riuscito a farlo funzionare grazie ad AppleALC.kext cui dipende da Lilu.kext. Ovviamente entrambi i Kext sono aggiornati alle ultime versioni disponibili, ed inutile dire che ho provato più volte a reinstallarli. Si trovano sia in S/L/E che nella partizione EFI dedicata di Clover. Prima durante il boot in verbose vedevo qualcosa come "Sound assertion in AppleHDAController at line 451", cosa che non vedo più dopo l'aggiornamento. Una volta avviato, l'icona dell'audio è praticamente grigia, mentre dalle impostazioni dice "Non è stato trovato nessun dispositivo di uscita". Ringrazio chiunque voglia aiutarmi.
  5. I have tried set up the MacOS High Sierra using (USB + Clover / clover+HDD) i have tried createmedia , manual restore method and the method which is mention on this threat (PreLinkedKernel) but all failed only one method works which is Core.Pkg install on clean HFS+ partition. but don't know how to Convert HFS+ to APFS also tried clover r4079 to r4084 with New APFS Supported Firmware (BiosVersion) almost tried every SMBIOS with supported APFS Firmware. Every time i try to install i stuck at "Disk Utility" it takes more than 30 min to load all hard drives which is strange and never reach to successfully clean Drive any help can be appreciated. Config:- i7 2630qm Intel HD 3000,8GB ram SSD+HDD Also, This screen i got when I try to install from sierra with install macOS 10.13 beta.app
  6. Deerzerk

    Scheda video non riconosciuta

    Salve a tutti. Recentemente ho provato ad installare High Sierra (Vanilla) sul mio computer. Il mio computer monta: i3 6100, 8gb RAM DDR4 2400Mhz, Gigabyte H110m S2PV e una R7 250 (versione Sapphire da 2gb memoria DDR3). L'installazione è andata a buon fine e tutto funziona ad eccezione della scheda video. A schermo riesco a vedere tutto ma con molti glitch grafici. Su info di sistema non riconosce la scheda video e trovo scritto solamente "Monitor 4mb". Ho fatto ricerche e come scheda risulta compatibile (anche se con versioni più vecchie di OS X). Così ho continuato a cercare su forum italiani e non; ho provato svariati Kext e stavo anche per provare una modifica del DSDT ma vedendo che era troppo complicato ho lasciato stare. Ancora non trovo soluzione al problema. Sapreste aiutarmi? Grazie in anticipo per le risposte
  7. Hi everybody. I can't install my graphics card on my Hackintosh. I've tried several methods and no one of them work, when I go to the tab "About this Mac" it says on Display that I have a 3MB screen and I don't have 1920x1080 resolution.I'm a beginner here in the Hackintosh world so please be patient with me. Hope you can help me. Thank you. Also I'm uploading my Clover folder. CLOVER.zip
  8. First Hackintosh ever and first PC build in a very long time. Initial setup worked OOB, but tweaking—especially Thunderbolt—was somewhat painful at times. I hope this helps others too I set this up for video production and image processing, not for gaming, so some parts of the system might look wimpy and others will be overkill. Also, I plan to dial back some of the overclocking; these settings are as far as I could go. The links are meant to see the exact same product as I used, but are not affiliate links—nor do I endorse anything. I'm just sending you to places where you can see what I tried and used. CoffeeLake 8700k (5.4 GHz multi-core O.C.) GeekBench scores Single-core / Multi-core 7,153 / 33,395 (all-time high: 34,110) GTX1080 w/ UHD630 OpenCL 182,576 Metal 193,459 CUDA 226,413 Cinebench R15 160 fps / 1,744 cb / 229 cb LuxBall (default compiler settings) 20,935 Heaven / Valley Note that all numbers vary a little on each run. Also, my system is not “bare bones,” and I have schedulers and extensions running in the background, which can influence results as well. Cf. screenshots for multiple runs. Core Build Intel Core i7-8700K Coffee Lake 6-Core 3.7 GHz (4.7 GHz Turbo) LGA 1151 (300 Series) 95W BX80684I78700K Desktop Processor Intel UHD Graphics 630, https://www.newegg.com/Product/Product.aspx?Item=N82E16819117827, $389.99 Gigabyte Z370 AORUS Gaming 7 rev. 1.0 BIOS F5h, https://www.newegg.com/Product/Product.aspx?Item=N82E16813145036, $219.99 G.Skill TridentZ 4x 16GB DDR4 CL16 — F4-3200C16D-32GTZSK, https://www.newegg.com/Product/Product.aspx?Item=N82E16820232415, $479.99 (total), O.C. at 3300 EVGA GeForce GTX 1080 FTW2 Gaming iCX 11GHz — 08G-P4-6686-KR, https://www.newegg.com/Product/Product.aspx?Item=N82E16814487319, $549.99, top PCIe 16x slot — O.C. 2113 MHz (see note below) Fenvi FV9801 802.11AC WiFi / Bluetooth PCIe card, https://www.amazon.com/gp/product/B0734FNBW8/ref=oh_aui_search_detailpage?ie=UTF8&psc=1, $17.99, middle PCIe 1x slot Expanded Build Vantec 2 Channel 4-Port SATA 6Gbps PCIe — UGT-ST622, https://www.amazon.com/gp/product/B008AEBY1W/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1, $20.60, top PCIe 1x slot Gigabyte GC-Alpine Ridge Thunderbolt 3 PCIe, https://www.amazon.com/gp/product/B019955RNQ/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1, $70.00, bottom PCIe 16x slot — has to go there and no where else; invalidates lower M.2 slot. Overclock Settings (Delidded CPU) Dr. Delid PROFESSIONAL tool for Kaby Lake, Skylake und Coffee Lake processors, https://shop.aquacomputer.de/product_info.php?products_id=3663, $35.20 Arctic Silver Arcticlean Thermal material Remover & Surface Purifier ACN-60ML (2-PC-SET), https://www.newegg.com/Product/Product.aspx?Item=N82E16835100010, $8.99 Thermal Grizzly Conductonaut Thermal Grease Paste - 1.0 Gram, https://www.amazon.com/gp/product/B01A9KIGSI/ref=oh_aui_search_detailpage?ie=UTF8&psc=1, $14.89 Gorilla Super Glue Brush & Nozzle, 10 g, Clear, https://www.amazon.com/gp/product/B01A7AVQKA/ref=oh_aui_search_detailpage?ie=UTF8&psc=1, $3.19 BIOS Settings cf. screenshots; I have deliberately not included full O.C. settings; for the record, this is not something that I encourage and I am therefore not responsible in any way, shape, or form for any bad outcomes you may experience. Just sayin’… Drives - Boot Samsung 960 EVO NVMe M.2 PCIe 1TB — MZ-V6E1T0BW, https://www.newegg.com/Product/Product.aspx?Item=N82E16820147595, $399.99, boot with MacOS, top M.2 slot under thermal shield WD Blue 3D M.2 SATA 500GB — WDS500G2B0B, https://www.newegg.com/Product/Product.aspx?Item=N82E16820250091, $164.99, boot with Win10, middle M.2 slot LG 14x SATA Blu-Ray internal burner OEM — WH14NS40, https://www.newegg.com/Product/Product.aspx?Item=N82E16827136250, $19.99, to boot with CDs Drives - Other Toshiba OCZ RD400 NVMw M.2 PCIe 256GB — RVD400-M22280-256G, https://www.amazon.com/gp/product/B01G3HLP0C/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1, $134.99 Samsung 850 EVO 500 GB SATA III — MZ-75E500B/AM, https://www.newegg.com/Product/Product.aspx?Item=N82E16820147373, $129.99 Toshiba X300 6TB SATA Internal, https://www.newegg.com/Product/Product.aspx?Item=N82E16822149629, $169.99 StarTech USB 3.0 Internal Multi-Card Reader with UHS-II Support, https://www.amazon.com/gp/product/B011NLXC5O/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1, $29.36 StarTech 3.5-Inch to 5.25-Inch Floppy Mounting Kit Bracket (Black Plastic), https://www.amazon.com/gp/product/B000HLZXH2/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1, $6.26, needed to install Multi-Card reader COSMOS desktop computer ATX/MATX companion, blank drawer rack (5.25"), for computer accessories/storage devices, https://www.amazon.com/gp/product/B006VAD2C6/ref=od_aui_detailpages00?ie=UTF8&psc=1, $11.74 Case / Power / Cooling Corsair Carbide 330R Titanium Edition CC-9011071-WW Black Steel, https://www.newegg.com/Product/Product.aspx?Item=N82E16811139053, $79.99 Corsair Carbide Series 300R Left side panel with dual 120mm/140mm fan mounts, black, http://www.corsair.com/en-us/300r-left-side-panel-with-dual-120mm-140mm-fan-mounts-black, $9.99 Corsair HX1200 Platinum — CP-9020140-NA, https://www.newegg.com/Product/Product.aspx?Item=N82E16817139205, $179.99 (overkill, but I got a deal on it) G.Skill FTB-3500C5-DR, https://www.newegg.com/Product/Product.aspx?Item=9SIA1K64263994, $20.74, on DDR4 Corsair Hydro Series H115i Extreme Performance Liquid CPU Cooler, w/ Liquid Metal (see Delid note), https://www.amazon.com/gp/product/B019955RNQ/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1, $139.99, under top lid Corsair ML140 CO-9050044-WW 140mm Premium Magnetic Levitation PWM Fan BLACK (2-Pack), https://www.newegg.com/Product/Product.aspx?Item=N82E16835181111, $29.99 3x Phanteks PH-CB-Y4P 4.3" 4 Pin PWM- Y Splitter Fan Cable Female to Male, https://www.newegg.com/Product/Product.aspx?Item=N82E16812987008, $14.97 (total) SilverStone 140mm Fan Filter with Magnet for Case Fan/Power Supply Fan and Panel Air Vent FF141B (Black), https://www.amazon.com/gp/product/B004GGUASG/ref=oh_aui_search_detailpage?ie=UTF8&psc=1, $10.97, screwed onto the outside of the ventilated 300R panel SilverStone 21-Inch x 15-Inch 4mm Thick 2-Piece Sound Dampening Acoustic EP0M Silent Foam SF01 (Black), https://www.amazon.com/gp/product/B0040JHMH6/ref=oh_aui_search_detailpage?ie=UTF8&psc=1,$15.99, stuck on inside of 300R ventilated panel for sound proofing (original 330R panel has foam on it) 6 x 140mm Corsair fans (including H115i), 1 x 120mm Corsair fan, PSU has own built-in fan Mistakes / Lessons Learned CORSAIR Hydro Series H60 (CW-9060007-WW) High Performance Water / Liquid CPU Cooler. 120mm; not a real mistake, but I got a better deal on the H115i, which has a very high thermal capacity, so I decided to future-proof. WBTUO LM900 Micro USB3.0 TO M.2 PCI-E SSD Enclosure NGFF M-KEY PCIE Support AHCI for 2230 2242 2260 2280 SSD; I got it for an extra M-key PCIe SSD that I had. It turns out that this item cannot host NVMe, which wasn’t stated up front. PwrLink Adpt Graphics Cd Acces 600-PL-2816-LR ; angled power-bracket for EVGA 1080, worked great with regular 330R panel, but when I decided to install a ventilated 300R panel with fans, the bracket and the fans interfered. So I took it out. The bottom PCI 1x slot shares/blocks a SATA connector. That is not documented in the manual and I therefore got the Vantec card to compensate for the lost SATA Ports Installing the Alpine Ridge card essentially voids the lower M.2 slot. It should share bandwidth, but apparently the Alpine Ridge card only runs at 4x, so you have to leave the lower M.2 slot empty for Thunderbolt to work. Installing a USB 3.1 Gen 2 header cable (https://www.newegg.com/Product/Product.aspx?Item=9SIAE4P6PP9074) will deactivate Thunderbolt. Not only that, it will reset any driver memory. If you have Thunderbolt working, do not touch that connector. Just don’t. Mailiya PCI-E to Type-C + A 5-Port USB 3.0 PCI Express Card and 15-Pin Power Connector, Mini PCI-E USB 3.0 Hub Controller Adapter with Internal 20-Pin Connector; https://www.amazon.com/Mailiya-Express-Connector-Controller-Internal/dp/B01MQ5R7I1; crashed MacOS or isn’t recognized at all, depending on BIOS settings. Uses NEC uPD720201 chipset. ORICO USB 3.0 PCI Express Card Hub Controller Adapter Card with 2 Rear USB 3.0 Hosts and Internal USB 3.0 with 15PIN Power Connector, https://www.newegg.com/Product/Product.aspx?Item=9SIA1DS0DV6321; crashes windows at boot with blue screen; ORICO paid lip service and were useless. Likely uses ViaLab VLI chipset. SilverStone USB 3.1 Gen 2.0 PCIe with internal 19-pin connector — ECU05, ˚https://www.amazon.com/gp/product/B01HZ0XVJO/ref=od_aui_detailpages00?ie=UTF8&psc=1, $47.99, middle PCIe 16x slot (needs 2x slot or above, based on ASMedia ASM1142 controller) needed to power multi-card reader in addition to Carbide 330R front panel ports. Great card, highly recommended, but in my case, it took a slot that dropped the GPU to 8x, so I had to find a 1x PCI solution. Thunderbolt: boot into Windows and connect a Thunderbolt device; I used an OWC TB 2 dock. When recognized, reboot into Mac OS X; I used a G-Drive TB 2 drive for that, as the OWC didn’t show up. Once the G-Drive showed up, I was able to hot-add the dock. No issues since (aside from using the internal USB 3.1 Gen 2 header, which led to a big mess; see next item). Note that if you disconnect the computer from power, you will have to boot into Windows again and connect a Thunderbolt device again prior to booting into Mac OS X. Chenyang USB 3.1 Front Panel Header to USB 3.0 20Pin Header Extension Cable 20cm for ASUS Motherboard, https://www.newegg.com/Product/Product.aspx?Item=9SIAE4P6PP9074&ignorebbr=1, $18.88; replaced SilverStone board for internal 19-pin, freeing up one 16x PCIe slot. This disables the Thunderbolt header, as reported in other forums (and if you even try that port, you will have to go through the whole Thunderbolt install process again…). I also tried a header splitter cable, https://www.moddiy.com/products/20%252dPin-USB-3.0-Internal-Header-Y-Splitter-Cable-%2812cm%29.html, but that didn't work either. Systems / OS MacOS 10.13.2 [17C205] “High Sierra” — all Mac drives are Journaled Extended MacOS (JHFS+); no APFS. [uPDATE: now on 10.13.3 [17D47; see below about issues] Windows 10 Pro 64-bit Clover Clover Bootloader 2.4 4269 [uPDATE: now 4380 and OsxAptioFix3Drv] Clover Configurator 4.60.0.0 Running as: iMac 18,3 EFI attached (sans Serial #) To get TB running without boot process freezing, I had to add: Remove EmuVariableUefi Connect only one screen (add all you want later) Acpi: FixRegions: True Boot: slide=0 [KSLR disabled] Manual addition of kexts to 'other' folder. Other Tools that Saved my Skin SoftRAID, https://www.softraid.com, for my external RAID5 backup server. DiskWarrior, https://www.alsoft.com/DiskWarrior/, as I had quite a few corrupted directories during crashes. Also, the main reason I will not switch to APFS for now. Kexts (all in EFI/Clover/kexts/Other) [uPDATE: Since then running all latest versions; will not not be updating this list] AppleALC.kext 1.2.2 AtherosE2200Ethernet.kext 2.2.2 CodecCommander.kext 2.6.3 FakeSMC_ACPISensors.kext 6.26-322-g1b20eab7.1765 FakeSMC_CPUSensors.kext 6.26-322-g1b20eab7.1765 FakeSMC_GPUSensors.kext 6.26-322-g1b20eab7.1765 FakeSMC_LPCSensors.kext 6.26-322-g1b20eab7.1765 FakeSMC.kext 6.26-322-g1b20eab7.1765 IntelGraphicsFixup.kext 1.2.1 IntelMausiEthernet.kext 2.3.0 Lilu.kext 1.2.1 NvidiaGraphicsFixup.kext 1.2.1 RealtekRTL8111.kext 2.2.1 Shiki.kext 2.2.0 USBInjectAll.kext 0.6.2 XHCI-200-series-injector.kext 0.5.0 Works WiFi Bluetooth (with Apple keyboard and MagicTrack Pad 2; see note below) Logitech Anywere MX mouse (with receiver) UHD630 Acceleration (see image) Audio (back panel and front panel) USB 3.0; tested with BlackMagic Disk Speed Test and Samsung Portable T3 SSD 1TB iMessage iCloud FaceTime Continuity / Handoff AppStore Universal Copy/Paste Eject key with DVD reader Thunderbolt Dual Boot Power Management UPS (mine is a CyberPower) Not Working Overclocking on EVGA 1080 FTW 2; see note below. Cannot get a signal on the iGPU connectors (in ig-platform 0x5912000 config); ghost monitor appears in Displays and monitor turns out, but remains dark. Currently running with ig-plaftform 0x5912003. PCI boards shows as pci8xxx in Profiler; no names. Don’t think GPU shows either. Thunderbolt does not appear in profile. 10-bit display; perhaps need Vega FE for that. [uPDATE: added a Quadro P400; all good now with OpenGL display] Jury Still Out Sleep / Hibernate; the System Preferences : Energy panel is rather minimalistic. For example, Power Nap doesn’t show up. [update: was told that that might be because I am connected via Wi-Fi and not RJ45; either way, I don't need it and set Darkwake=no] USB ports; still have to map out unused out; my Anker USB hub shows as a 2.0, but I thought it was a 3.0. Need to investigate that further. [update: hub works fine; what I was seeing was—correctly—a USB 2.0 device plugged into it; 3.0 devices work as they should.] Booting with all 3 monitors on sometimes causes the 1080 to flicker and then hang. If I boot with two of them and then turn on the SW320 after login (I can leave it connected though), all is fine. Notes TrackPad 2 doesn’t allow me to tap-drag. I can double tap, but I have to click-drag. NVIDIA 378.10.10.10.25.104 & CUDA 387.99. Installed NVIDIA web drivers using SIP procedure. Later installed CUDA 8.x and updated through CUDA System Pane (Control Panel). [uPDATE: Updated MacOS to 10.13.3 and driver 156; hangs on boot; reverted to 104 with nvdiaweb_patcher and all good now; even recognized both Quadro and GeForce] Pump was configured with CorsairLink in Windows and settings saved to device. Works for me, but use at your own peril! EVGA 1080 apparently doesn’t store OC settings in memory; you have to either ( a ) reset every time or ( b ) flash to BIOS. For ( a ) there is no software that I can find for MacOS; maybe someone knows how to port Nvidiux or similar utilities for command-line setup. For ( b ), NVIDIA apparently have locked Pascal boards for BIOS mods, so you can’t set up the board in Windows, flash it, and maintain settings in MacOS X. Benchmarks, snapshots, BIOS settings (partial), and config (serial changed) are attached. Many thanks to @joevt for advice and ideas while dealing with Thunderbolt and to @glasgood for a terrific guide when it came to fine-tuning. config-changed serial.plist.zip
  9. Ciao ragazzi. Sono riuscito ad installare 10.13 High Sierra su una P5QL-PRO. Tutto bene fin qui, tranne per il fatto che non riesco ad eseguire il boot se monto il mio HDD sul canale SATA1. Se invece lo inserisco sul SATA 4 parte senza problemi. Ho installato dentro EFI/Other i Kext indispensabili come FakeSMC e NullCPUPowermanagment. La grafica è abilitata senza problemi grazie a Nvidia Injection. Questa è la schermata che mi da se monto l'HDD sul SATA1 o se lo collego sul SATA4 ma tengo connessi altri dischi su canali differenti: Allego il file config.plist se può tornarvi d'aiuto. Altri problemi: Quando collego a caldo HDD sui canali SATA (la MB ha proprio la funzione nativa per ciò), non vengono rilevati (Su El Capitan funzionava tutto senza problemi). Da sistemare anche l'USB frontale che sempre su El Capitan, ho risolto installando dei kext adeguati. Spero di non aver dimenticato di scrivere qualcosa. config.plist.zip
  10. Hello everybody at the forum, My system is kind of old, but runs MacOS High Sierra so well, I really I want to fix one problem that drives me crazy!!! So, here it is: My system is composed of the following: Motherboard: Asus P5E VM - HDMI, 4GB RAM CPU: Xeon x5460 (with the LGA 771 mod) Graphics: ASUS GT 1030 My problem is that when I play music (either with a dedicated audio player or youtube) and at the same time I do something simple like resizing an App Store window or even click on a file I get audio dropouts and glitches. If I do nothing audio is playing perfectly. Everything else works fine. Thank you very much
×