Jump to content

Search the Community: Showing results for tags 'hdmi usb wifi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hallo vrienden, Ik heb Mackintosh Yosemite 10.10.1 geïnstalleerd. Dit ging eigelijk verbazingwekkend goed. 3 kleine pijnpuntjes. Mijn systeem: HP Probook 470 go Processornaam: Intel Core i5 Processorsnelheid: 2,59 GHz Chipsetmodel: Intel HD Graphics 4000 Wifi: Broadcom BCM 43228 Ethernet: Realtek RTL 8111/8168/8411 Harde schijf: 750 gig Geheugen: 16 gig 1. Ik heb alleen beeld door HDMI aan te sluiten. De backlight van mijn laptop monitor gaat wel aan zodra ik hdmi aan sluit maar geen beeld via die weg. De laptop heeft ook een vga aansluiting maar die werkt ook niet. Eenmaal binnen met HDMI blijkt dat mijn laptop scherm perfect staat aangegeven in Yosemite, alleen als ik hem kies verandert het HDMI scherm van instelling maar er gebeurt niets met mijn laptop scherm. Ik heb mijn laptop scherm wel aan de praat gekregen maar dat was per ongeluk. Ik vond op deze website nieuwe drivers voor de Intel graphics HD 4000. Deze heb ik verkeerd geïnstalleerd zodat er helemaal geen schermdrivers werkte. Toen deed mijn laptopscherm het alleen in een veilige modus denk ik want max resolutie was 1024x768. Hoe los ik dit op? Weet iemand de juiste kext of een andere oplossing voor dit probleem. 2. De installatie ging hartstikke goed, dat melde ik al. Het enige dat fout ging was dat mijn HDD niet bootable gemaakt is. Dus ik heb telkens mijn USB key nodig om te booten, dan direct aan het begin de keuze voor mijn harde schijf maken. Dan boot ie gewoon netjes door. Beetje lastig, kan iemand me helpen de harde schijf weer bootable te maken. Ik weet niet of er een bootflat mee is gegeven met formatteren. En of alle bestanden voor een boot wel goed staan, lig mijn bios ziet er geen bootschijf in. 3. Geen wifi. Simpel. Hoe kan ik mijn wifi werkend krijgen? Kext? Welke? Waar vind ik die? Als ik weer een stukje op gang geholpen kan worden, zou fijn zijn. Ik heb het werkend met een usb stick erin voor de boot, een ethernet kabel voor internet en een HDMI scherm eraan, dus een functie van de laptop, namelijk draagbaar, is om zeep geholpen maar er staat wel een gaaf OS op. Pit
×