Jump to content

Search the Community: Showing results for tags 'hd5500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. My Setup::::: Toshiba Satellite p55w-c5204 Processor: intel i7-5500u Graphics: Intel HD 5500 Audio: Realtek High Definition Audio Hard Drive: SSD 256 GB Ram: 8GB (4GB x 2) Display: Full HD IPS Wireless: Intel Wireless 7265AC I've successfully installed Hackintosh Sierra 10.12.3 with the help of TransMac app. I know the wireless isn't working as of now. So I've purchased a wireless usb device(Prolink WN2001) and it works. I somehow managed to make things work like audio, battery percentage etc. The main problem I'm facing is with Bootloader & Graphics. Intel HD5500 is detected but shows 7MB. The windows counterpart I've previously checked shows Dynamic Memory of 128 MB by default so it shouldn't be problem. My questions are::: 1. How can I boot with hard drive without USB being plugged in? 2. How to fix the graphics issue? Do osx need to be booted from the hard drive in order to fix graphics issue? Any help would be appreciated. ~Thanks
  2. Bonjour, Je vais expliquer ce que j'ai fait pour installer Os X sur un HP ElibteBook 820 G2. Avant de vous lancer dans cette installation, ou l'achat de ce pc, sachez qu'il est difficile de trouver une carte wifi de remplacement, et que mon installation est perfectible. Le tutoriel permet d'installer les versions suivantes: - El Capitan Public Beta 1 (10.11.0) - El Capitan Public Beta 2 et supérieur (10.11.0) La version Yosemite 10.10.x ne supporte pas le processeur Broadwell et ne peut donc pas être installée. Ce qui ne marche pas - Le wifi ne fonctionne pas, il faut remplacer la carte wifi (mini half pci) par une compatible mac, pour cela vous pouvez contacter le support dell et commander la pièce détachée suivante: Dell DW1560 code pièce: 6xRYC - Le lecteur de carte SD. - les ports Display port de la base (dock station) Matériel requis: - un mac ou hackintosh fonctionnel - une clef usb - un disque dur externe Autre solution: Il est possible d'utiliser HP Probook Installer Clover Edition 6.4 ou supérieur pour avoir un pc fonctionnel. La liste des fonctions ne marchant pas reste la même. Les drivers injectés ne sont pas les mêmes (certains inutiles), et définit le mac comme un MacBookAir7,2. AppleHDA est patché via clover. 1/Créer la clef USB Bootable 2/ Configurer le Bios 3/ Installer le système Mac sur le disque dur 4/ post installation 5/ Création du DSDT 6/ Création du SSDT. 7/ Fusion drive 8/ ENJOY !! historique de corrections du guide:
  3. Hi all, I've started to install El capitan on a HP elitebook 820 G2 with i5 5300U and HD5500. The video card is working good, native screen resolution, 1366x768, set as internal dispay, and recognised as Intel HD Graphics 5500 1536 Mo. i have 512Mb video dedicated memory setup in bios. But when I connect a second screen on the displayport, all display turns on black screen. I used rehabman laptop patches for my dsdt: :[bat] HP ProBook-4x0s-G1 :[sys] AC Adapter Fix :[sys] Shutdown Fix v2 :[igpu] Brightness fix (haswell) I used ssd broadwell generator script. I patched AppleintelBWGraphicsFramebuffer binary with clover: find 02001616 01030303 00002002 00005001 00000060 6C050000 6C050000 00000000 00000000 00000000 00000800 02000000 30020000 01050900 00040000 07050000 0204 replace 02001616 01020202 00002002 00005001 00000060 6C050000 6C050000 00000000 00000000 00000000 00000800 02000000 30020000 01050900 04000000 04000000 FF04 Without the patch of the AppleintelBWGraphicsFramebuffer dispayport is not effective (nothing appened when i connect a second screen, not recognized). With it, second screen connection give black screen. Not sure of what i do by patching this ^^ I also tried dsdt patch to rename gfx0 to igpu, have no effect. btw, light/brightness control is enabled is monitor preference, shortcut respond, but nothing effective. i patched the dsdt with the brightness fix for haswell and use the last ACPIbacklight.kext. Here some stuff used https://drive.google.com/file/d/0B-sUmdgLOBgBSnVMdkdDU21tUk0/view?usp=sharing and a tutoriel of what i've done (in french): http://www.insanelymac.com/forum/topic/307270-hp-elitebook-820-840-g2-i5-5300u-hd5500-el-capitan/ I attach my ioreg to the post. hp-elitebook-820G2.zip Any helps and ideas are welcome ! Cheers
  4. I've a HP Envy 15-k204tx, 5th Gen i7- 5500U ( broadwell ). Task : Trying to make Sierra work on this laptop. It has Intel HD 5500 Graphics and NVIDIA GeForce GTX 850M (Optimus) How / What I did : 1) Created a bootable pendrive from the Sierra app downloaded from app store. 2) Installed Clover to pendrive using clover installer. 3) Used clover options like kext-dev-mode=1 nv_disable=1 Issue : When I boot through the pendrive, I get options for selecting other OSes along with Sierra installer. When I select Sierra installer to start the installation, it comes to a black screen immediately. The problem is it doesn't show any text no matter if i use -v or -x or -s as clover boot options. It is really difficult to know the exact problem due to lack of logs. Can anybody help?
  5. Hi all, I'm doing a mackintosh in a EliteBook 840 G2. it has an Intel HD 5500 Graphics Card. and I can't figure out how to make it work properly, when I check Inject intel on clover I get this loop below, it keep looping over these two different lines: RTUSBWriteMACRegister: Offset = 0x1314 - Value 0x3030505 ... AGS: ---> MlmeDynamicTxRateSwitchingAGSv2 ... RTUSBWriteMACRegister: Offset = 0x1314 - Value 0x3030505 ... AGS: ---> MlmeDynamicTxRateSwitchingAGSv2 here is my CLOVER folder with my current config.plist: CLOVER.zip if someone can help me with this I'll be so glad.
×