Jump to content

Search the Community: Showing results for tags 'hd530'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Dmitry R

    10.14 + hd530 + 4kTV problem

    Hi guys, stuck on problem of switching on my TV back from off state. I have asus H270f strix mobo with i7-6700K CPU (HD530), Clover 4722 and latest whatevergreen and lilu. I installed 10.14.1 on it and it works fine. the m/b has dp, hdmi and dvi on board. I'm using dp + dp<->hdmi adapter to connect my mac to 4k tv which I'm using as a primary monitor. This connection supports 4k@60hz and I'm happy with the detailed and sharp picture I see on my tv. The problem is that when I get out for a while then, when I come back, I see my tv turned off by timeout and when I turn it back on, I see only the black screen. The computer works, I prevented it from going to sleep. To see the picture again on my tv I have to go to another computer, then, using screen sharing, I have to connect to my computer and then I have to choose couple of times different refresh rates in System Preferences -> Displays. After that I go back to my tv, see the picture and can continue to work. I made a edid report for my tv. may be somebody knows how to use this data to make my mac to wake up the tv correct way? Thank you, Dmitry 43UHD_LCD_TV.txt.zip
  2. Buongiorno a tutti, La scorsa settimana ho aggiornato High Sierra a Mojave seguendo le rispettive guide per l' aggiornamento dei Kext all' interno della partizione EFI. Tutte le periferiche funzionano correttamente audio compreso ( di solito non parte al primo riavvio ), tranne la Vram della scheda grafica integrata in firma ( 7 MB riconosciuti). Premesso che: - Ho aggiornato Lilu e aggiunto WhateverGreen nella cartella EFI/Clovers/Kexts/10.14 & EFI/Clovers/Kexts/Other - Ho rimosso IntelGraphicsFixup & Shiki - Ho rimosso Inject Intel con il relativo platform Id della scheda video ( era necessaria per High Sierra) - Con Clover configurator ho aggiunto sotto Device -> Proprieties platform id, device id, Framebuffer-unifedmem ecc. ecc. ( Vedere config.plist in allegato) Al boot mi esce il messaggio [IGPU] Failed to initialize graphics firmware e si blocca la schermata. Qualora dovessi mettere un FakeId o semplicemente fare da clover Inject Intel + Platform Id: 0x00001912 ( se metto il Platform giusto 0x19120000 mi da sempre il solito errore), il sistema ovviamente parte senza problemi ma con 7MB di VRam. Mi è sfuggito qualcosa? Grazie in anticipo config.plist
  3. Sorry to beat a dead horse, but i can't find this exact question asked. I know support for Intel HD 530 graphics is currently limited (flickering, no wake from sleep), but I noticed that the new macbook pros with touch bar that just came out a few days ago use Intel Iris 540. I realize that Iris 540 is a higher performance GPU than the HD 530, but it is in the same family. As far as i know this is the first Apple product to use any sky lake graphics. Any chance a simple mod of the Iris drivers will make the HD 530 fully functional?
  4. hi guys can anybody help me. i connect display dell 2418D ( 2560x1440@60) to intel hd530 via hdmi. after power off first time boot mac os boot in 2560x1440@40. after this i reboot mac os and boot in 2560x1440@60 also i shoot the video. https://youtu.be/Mi6O3-ghRs0 i tried: Lilu.kext , CoreDisplayFixup.kext,Pixel Clock Patch
  5. pepitillo

    Dual graphics on Desktop

    Hello there, I don't know if this is the right place for asking this, but I have a question. I noticed that in my build I can run IGPU an PEG at the same time, but my HD 530 refuses to work, only my Nvidia GT710 works. The question is, there are advantages of running dual graphics on desktop other than having more monitors? I ask this because I could try to activate my IGPU if i would have more performance... Thanks in advance.
  6. Hello there, I know that is too early to ask this, but I wonder if someone has the HD530 working under HighSierra. I have a kernel panic when booting with latest Lilu and IntelGraphicsFixUp, with beta flags, and using the same config working under Sierra. Thanks
×