Jump to content

Search the Community: Showing results for tags 'h55m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. After a long run, I successfully upgraded High Sierra to mojave 10.14 on an intel 5 series chipset MotherBoard. MotherBoard: H55ms2 RAM: 6GB GPU1: Saphire AMD RX 460 GPU2: Nvidia 8400GS Storage: 500 GB HDD WD Green. The requirement: 1) macOS pre mojave. 2) macOS mojave installer from Apple store. 3) Empty partition or USB to upgrade from. 4) Un-mout all unused dmgs. 5) GPT/GUID HDD. HOWOT: 1) Prepare an empty partition or USB with at least 6 GB. 2) Format the partition or USB with GUID partition table and HFS+ partition with a name BootablePartition. 3) Go to /Application/Install macOS High Sierra.app. 4) Show Package Contents. 5) Go to Contents/SharedSupport you will find BaseSystem.dmg. 6) Double click on BaseSystem.dmg to mount. 7) From Disk Utilty click on your partition or the USB that you prepared from number (2). 8) Click on restore, and chose OS X Base System (BaseSystem.dmg image), then restore it to that partition or USB. 9) After restoring rename the partition back to BootablePartition. 9) Run this command: rm -rfv /Volumes/BootablePartition/System/Installation/Packages 10) Create a new folder instead of the broken link and name it Packages, run this command: mkdir -v /Volumes/BootablePartition/System/Installation/Packages 11) Go back to /Application/Install macOS High Sierra.app and repeat number 2. 12) Go to Contents/SharedSupport you will find InstallESD.dmg. 13) Mount InstallESD.dmg. 14) Run this command: cp -v /Volumes/InstallESD/Packages/OSInstall.mpkg /Volumes/BootablePartition/System/Installation/Packages/ 15) Download the latest clover from https://sourceforge.net/projects/cloverefiboot/ 16) Install clover on your USB BootablePartition or in a different USB to boot from it. delete all your CLOVER/kext/10.xx and keep others, make sure you don't have any extra kext rather than FakeSMC.kext in the other folder. in my case I used FakeSMC.kext and my lan kext RealtekRTL8111.kext. 17) known Problems in my build: If I updated directly from the apple store the installer in clover will boot with a cross circle sign. The FIX is to add this to Clover KextToPatch Thanks to @sunKi http://www.insanelymac.com/forum/topic/327488-macos-high-sierra-final-release-is-out-17a365/page-10?do=findComment&comment=2505086 this fix is still working for me in mojave. <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>fix IO error ICH10 for 10.13, credit SunKi</string> <key>Disabled</key> <false/> <key>Find</key> <data> RYX2D5XCiciD4P5mhcl4D4TSdQs= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> iciD4P5mhckPmMFBCMyQkJCQdQs= </data> </dict> <dict> <key>Comment</key> <string>fix hotplug ICH10 for 10.13, credit SunKi</string> <key>Disabled</key> <false/> <key>Find</key> <data> icglQGACAD1AIAAAdQyB4b9///+Ji1EBAAA= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> kJCQkJCQkJCQkJCQkJCQkJCQkJCQkJCQkJA= </data> </dict> <dict> <key>Comment</key> <string>External icons patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> 18) make sure you have apfs.efi copy it from /Volumes/BootablePartition/usr/standalone/i386/apfs.efi to your EFI/CLOVER/drivers64/ and EFI/CLOVER/drivers64UEFI/. 19) SMBIOS mac model that I use is iMac13,2. 20) Go to /Application/Install macOS High Sierra.app click on it and chose to install to your macOS High Sierra partition. 21) Reboot. 22) From clover chose BootablePartion. 23) If everything is okie BootablePartition will boot to install macOS mojave, wait wait wait till it finish it might take to 1 hour just wait it will reach the auto reboot soon . 24) Boot to your old macOS Hight Sierra that will be your mojave partition now and enjoy. POST Install: 1) audio: a) Download Lilu.kext and AppleALC.kext or build them from source (which I did). b) place them in your /EFI/CLOVER/kext/others/ c) add your audio layout in clover/Devices dict options in my case it's ALC888B which has the layout of 1: <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> d) I had to add beta args to clover/Boot dict, argument (-lilubeta -alcbeta): <key>Arguments</key> <string>-lilubeta -alcbeta</string> 2) Add number 14 KextsToPath array to your clover as well. Anything else is working for me I didn't need any extra clover kext so far, I tried whatevergreen.kext to fire up my rx 460 without the helper card but no success, So I am just sticking with booting from Nvidia as a first GPU from my motherboard configuration then swap the cables after choosing my macOS partion from clover. After upgrading my HFS+ High Sierra partition converted to APFS, no know problem so far. Happy build and more info about the partitioning method with a more detailed instructions in this post that I used to update my Sierra to High Sierra Special thanks to crazybirdy, sunKi and all of you out there that make this happens.
  2. Hi there, I've managed to install Mountain Lion on my ASRock H55M Pro, a pretty smooth experience using this guide. One thing that doesn't work as smoothly is sound. I've installed VoodooHDA and it shows up two output devices (analog and HDMI) and one input. Ideally, I'd like to get sound over the optical out interface, which seems to happen when I select HDMI. Unfortunately, the sound is very distorted. Listening closely, I can hear some of the actual sound through the noise, so it's doing something at least a little bit right. I've tried setting the Format via the Audio MIDI Setup, and while it makes some difference, the result is always heavily distorted. A Google search revealed a bunch of things, like setting some parameters in the VoodooHDA.kext's Info.plist, but everything I've tried thus far did not improve the situation. Nor made it worse, for that matter. If anyone could give me some pointers, I'd be happy to try them.
×