Jump to content

Search the Community: Showing results for tags 'h170'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Trying to install Mavericks on an Asus H170M-E D3 motherboard, Skylake I3-6100 cpu, Intel 530 graphics. Last message I see is "root device uud is" and a series of "+++" but then it just stops. Have prepared usb with createinstallmedia, added Clover 4413 and changed a few settings with Configurator. Any help is welcome.
  2. giovarub

    Boot El capitan

    Salve a tutti, Ho creato la prendrive bootable seguendo la guida http://www.insanelymac.com/forum/topic/306828-guida-installazione-os-x-101x-clover-usb/?do=findComment&comment=2148378. Scaricato El capitan da Apple store. Ci sono BooterConfig= 0x28, CsrActiveConfig= 0x67 Utilizzando OsxAptioFix2Drv-64.efi ottengo questo errore. Ho risolto sostituendo quel file con OsxAptioFixDrv-64.efi, adesso ottengo questo errore. Ho provato con diversi flag...dart=0 -f nv_disable=1, ma niente. Come posso risolvere? grazie
  3. Hi everybody. I'm trying to run MacOS High Sierra on tis configuration: i5-6600 ASRock h170 Fatal1ty Performance RX 480 8gb The problem is that I'm not familiar with ASRock motherboards and their BIOS. Can anyone help me setting it up? Thanks to everyone who will help.
  4. Carlocarre65

    Installazione Sierra su H170

    Salve, sul PC di un amico sto installando sierra (vanilla) e ci sono anche riuscito, funziona tutto tranne l'audio (dall'aux), credo che sia un problema di configurazione del config.plist o dei dsdt ma non ho idea di come fixare. Qualcuno potrebbe delucidarmi? In allegato la cartella EFI. Caratteristiche del PC: Gigabyte H170-HD3 (modello senza wifi) Intel Core i5-6600 8GB RAM DDR4 Niente scheda video dedicata, ci si affida alla HD530. EFI: https://drive.google.com/file/d/0By-b6Yw7xfwIYV92d3B2OEVuZGs/view
×