Jump to content

Search the Community: Showing results for tags 'gtx 980'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Attempting to install high sierra 10.13.6 with cloverCurrent build: (was running yosemite through chimera)Motherboard: Gigabyte GA-Z97X-UD7 THCPU: i7-4790KGraphics: GTX 980Other Hardware: G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Model F3-2133C9D-16GXH Was able to install 10.13.6 high sierra installed, with these efi settings. Mouse and keyboard don't work in welcome screen just see the languages with mouse locked in top left corner.Tried a bunch of usb settings no success. I even added FakePCIID_XHCIMux.kext, FakePCIID.kext, & USBInjectAll.kext still no luck with usb. Can't get past welcome page. Motherboard only has usb 3.0. I was able to get the usb 3.0 working in mojave (sadly issues w/ nvidia graphics card driver) using just the USBInjectAll.kext and some of the replace hex patches for usb support and remove limiters.Any help would be appreciated! EFI zip
  2. MJ120394

    Signal loss on GTX 980

    Hi all! I just recently got my EVGA SC ACX GTX 980 and installed Yosemite as well. After a successful install, I installed the NVIDIA web drivers and put the graphics card on my board, but on either HDMI or Displayport, I get a signal loss. Yet, when I use a DVI cable, it works fine. From what I've been reading, many people have been getting issues with getting both to work. I have used all three of the drivers (f01-f03) and still get the same results. What exactly do I need to do in order to get both HDMI and displayport to work properly?
  3. Marta Reis

    GTX 980 Yosemite or Mavericks

    Build: Intel Core i7-2600K 3.4GHz GIGABYTE Z77X-UP5 TH 1TB Western Digital 7200rpm (Win 8.1) Samsung 840 Evo SSD Series 120GB SATA3 (OS X) Asus GTX 980 4GB GDDR5 G.Skill Ares 32GB (4x8GB) DDR3 1600 MHz Cooler Master GX - 750W 80 PLUS Bronze Cooler Master 690 II Advanced (USB 3) Is this system compatible with Yosemite and/or Mavericks? I think I might have problems enabling "Thunderbolt" and getting my graphic card to work. Yosemite now supports maxwell based graphic cards through Nvidia driver 343.01 but I rather use a stable version as my operative system (Mavericks). Anyone reporting a successful patch for this graphic? Any advice is welcome.
  4. ciao, Ho appena acquistato una GTX 980, ho due partizioni , una con Sierra . e una con Yosemite, su Sierra ho installato i Web driver , messo webdriver al config.plist e tutto funziona a dovere. In Yosemite ho fatto la stessa cosa, al riavvio non sono piu riuscito ad entrare nel sistema operativo, ovviamente ho usato le versioni dedicate per ogni sistema operativo a meno che non mi sia confuso e ho installato i driver sbagliati. Per rientrare ho provato di tutto, safe mode, staccando l'nvidia , provando ad entrare con l'intel integrata, provato a cambiare SMBIOS dalla partizione di Sierra. Come posso rientrare nel sistema? ce un modo per eliminare i driver manualmente da un altra partizione? grazie
×