Jump to content

Search the Community: Showing results for tags 'graphic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. NVDA4All - nVidia Web Drivers Installer. All SMBIOS Supported Mac/Hack Repack contains: - nVidia Web Drivers 334.01.01f01 for MacOS X 10.9.3 - nVidia Driver Manager https://www.dropbox.com/s/9j1d97762ysgxn6/NVDA4ALL%20v2.2.1xy.pkg
  2. Hallo Leute, nach langer Zeit habe ich mich wieder an ein neues Mac-Projekt gewagt. Funktioniert auf meinem System auch alles ganz gut (Benutzt habe ich iDeneb 1.4 (also 10.5.6) viel mehr möchte ich meinem System nicht zu muten; niedriger sollte es jedoch auch nicht sein). Das einzige Problem ist meine Grafikkarte bzw. ihr "Treiber". Es handelt sich hierbei um eine AGP Sapphire Radeon X1650 (mit 512MB) und laut "System profiler" ein "71c7"-Modell. Bei der iDeneb-CD war auch ein Treiber für meine Karte dabei, der mich leider bei jedem Bootvorgang mit einem Kernelpanic hängen ließ. Auch bei nachträglicher Installation wollte mein System nicht starten (Ohne den Treiber - kein Problem; Nur würde ich gerne die ganze "Power" nutzen). Habe mich schon durch viele Foren geklickt und keine wirklich hilfreiche Lösung gefunden... Ich benutze den 9.5 voodoo-Kernel. Könnte es eventuell daran liegen? Er hat mir ja schließlich auch beim Mounten von .dmg-Dateien Probleme bereitet... Hoffe Ihr könnt mir helfen
  3. Hello, First of all here are the characteristics of my Hackintosh: Motherboard: MSI Z97 PC MATE Ram: 8 GB Kingston Processor: Intel Core i5-4460 Graphics Card: Nvidia GTX 550 Ti 1 GB SMBios: iMac 14,2 Bootloader: Clover 2.4k r.4077 So I have a problem of acceleration QE / CI on the hackintosh, which is very embarrassing because everything works normally .. Of course, standby does not work. I am in Nvidia injection to be able to go on the hackintosh. When I install a web driver, I can boot and it works correctly, but I have sorts of artifacts, I no longer have wallpaper it becomes black with a square top left with sizzle I think I'm two fingers of the solution but I do not know how to operate the web driver properly .. I have enabled the Web Driver with the new method in the config plist If someone has the same graphics card and can help me this would be really great.
  4. Ari0n

    Sierra UI Issues

    Hey guys, recently I'm using MacOS Sierra 10.12.6 and I've some issues with UI, like a stuttering when resize certain system windows. Windows where occurs: Activity Monitor, System Report And yes, my graphic card is working! Please, does somebody can test this and reply me? Thanks!
  5. Hi! I've got a pc desktop with this hardware: Intel Pentium 4 - 3.00 Ghz Motherboard ASUS P4S800D ATI Radeon Ve VGA standard SoundMAX Audio inside motherboard ASUS 1.5 GB Ram DDR (so I can't install OS X Lion...or yes?) I need to install OS X and use some Dj programs, so i need to have a good Hackintosh and fully working. I tried with OS X Hazard and it works but there isn't the driver for my audio car, for graphic card and network card. If it's possibile, I'll want to work with original OS X Snow Leopard, so i downloaded a version of this OS (10.6 Final). Can you help me? Thanks
  6. I installed iAtkos L2 to my PC with P55 as rock, and Zotac Gt 9500 GPU http://www.zotac.com/products/graphics-cards/geforce-9-series/9500-gt/product/9500-gt/detail/geforceR-9500-gt-512mb-7.html and the rest of config u can look in the sig. Everything works fine except when waking up from display sleep. If i have 2 monitors with DVI then when waking up the second monitor is not working ( not getting any signal ) and on the primer monitor i get desktop screen but with blue screen every 3 ! If i have first DVI monitor and second VGA monitor everything is working fine and the monitors are waking up properly. On system preferences / energy saver I only selected display sleep after 10 min! and the rest is unpicked Do you think i should instal Nvidia drivers?
  7. Firstly, we need to know our GPU clock. For example, my ASUS EAH6850 is running at 790MHz. Secondly, convert 79000 to hex, which is 0x13498. While in the vbios, it's actually 98 34 01. If I want to get a 850MHz clock, I gonna convert 85000 to hex, which is 0x14C08 and 08 4c 01 in vbios. Last, use Clover's PatchVBiosBytes to find 98 34 01 and replace it with 08 4c 01. And all done! Unfortunately, I'm not able to boot my current Windows 8 with Clover now. But I'm guessing simply reinstall graphic driver or Windows could bypass the problem. Because I'm able to boot Windows Install DVD through Clover. These are the results to prove it works :
  8. Hello,Community I m newbe to hackintosh technolgy and i tried to install snow leopard 10.6.3 Iatkos v3 wiht succuss,even if my graphic card was gma45000,i can be able to enjoy all the features,As you know the GMA4500 is the most common problem,since i was trying to get solutions ,posted in many fourms and tried many solution,but,whay we wouldn't write a driver for it bst one? why? please i need your response or who can i get a driver that work succusfully to my snow leopard? any latest solution you have? Vaio-VGnNS20E/S -model
  9. Hey there, I'm pretty new to this "Hackintosh Thing". But finnaly I've dual booted Windows with OS X Yosemite. When the Login Screen appears and I log in to my Mac there are big, black bars crossing the screen. It looks a bit like this (https://www.youtube.com/watch?v=994_z22OMA0) <- Not my Video. He posted a link to another forum, which helped him. They said I should install the Nvidia Web Driver. I did. Nothing changed. Same is in Skype and XCode. The Messages on a Chat windows are refreshing. I configured that when the system boots it automaticly runs a tool called "Beamof". Without it the performance is terrible. This is my Hardware Specs: 12 GB RAM DDR Nvidia geforce GTX 770 Some AMD Procsessor And here is my org.chameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>HDAEnabler</key> <string>Yes</string> <key>HDEFLayoutID</key> <string>01000000</string> <key>Kernel Flags</key> <string>npci=0x3000 nvda_drv=1 nv_disable=1 GraphicsEnabler=No </string> <key>KeyLayout</key> <string>mac-de</string> <key>SkipNvidiaGfx</key> <string>Yes</string> </dict> </plist> I'm sorry for my bad englisch :0. With best regards Levin //EDIT If I want to for example change the background image, the Picture preview keeps white. Same for User Profile Picture. And if I have a look at System Report, it says that I have 0 MB of VRam.(My Graphics Card should have 2GB) Even if I want to use Photoshop it says, I don't have enough VRam
  10. Hi Com I made a build for a friend. Everything works fine normaly, only the graphics card is not working properly Asus Geforce 630. During the installation there are no problems even with two screens. After the installation Yosemite runs also well with two screens without problems (Boot with Usb) and recognizing the graphic card is also right. But after the installation of [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 7.01 and restart Yosemite it freeze on Start Up (not during the boot apple logo, just after that on main start) If I change the setting in Extra/org.chameleon.Boot GraphicsEnabler No instead of Yes. It work without freeze but then only a single screen. Also tried with different settings 1080 or so but without success. Do i need to delete anything kext or something? Does anyone have any idea how I can solve the problem. I would be very pleased. System i7 Mobo - ASUSP7P55D 16 GB Ram Graphics - Asus Geforce 630 (One of the Monitors is connected VGA and the other HDMI after changing Graphic Enabler to No then just the HDMI is running not the VGA) 1 Tb Harddisk No SSD Thanks Cinrec
  11. Hallo, ich bin dabei meine Grafik am Laptop zu installieren, aber muss eine DSDT erstellen und patchen laut einem Tutorial. Es müssen das Model, OS-Info und VRAM eingetragen werden. Allerdings hab ich keine Ahnung wo ich das eintragen muss und in dem Tutorial wird nur ins Forum verwiesen. Hoffe hier kann mir jemand helfen. Im Anhang ist meine exportierte DSDT-Datei. Mein System ist ein Fujitsu S760 mit einem core i7 620m Arrandale mit der integrierten Grafik s760.dsl.zip
  12. Hello everyone! I installed OS Sierra 10.12.6 on a Lenovo y50-70 with 4k monitor following the tonymacx86 guide (this: https://www.tonymacx86.com/threads/guide-lenovo-y50-uhd-or-1080p-using-clover-uefi.232960/ ). All is OK (except the bluetooth but I consider that a secondary problem) except that I can not absolutely activate the monitor! For example, I can connect an external monitor via HDMI and so doing everything OK. I would like to understand how to do it, does anyone have any idea? I have already set up the DVMT prealloc to 128mb with modified bios and installed coredisplayfixup in L / E but nothing. If I boot up setting clover id-ig 0x12345678 the monitor works but the graphics card is recognized only as 31mb and everything is slow, the web pages for example are unusable. I have an integrated intel hd4600 card. I hope you can help me, thank you so much in advance!
  13. Hi! I've got a pc desktop with this hardware: Intel Pentium 4 - 3.00 Ghz Motherboard ASUS P4S800D ATI Radeon Ve VGA standard SoundMAX Audio inside motherboard ASUS 1.5 GB Ram DDR (so I can't install OS X Lion...or yes?) I need to install OS X and use some Dj programs, so i need to have a good Hackintosh and fully working. I tried with OS X Hazard and it works but there isn't the driver for my audio car, for graphic card and network card. If it's possibile, I'll want to work with original OS X Snow Leopard, so i downloaded a version of this OS (10.6 Final). Can you help me? Thanks
×