Jump to content

Search the Community: Showing results for tags 'going-crazy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have installed Mac OS X 10.6.3 onto my HDD and then successfully updated to 10.6.8 and have used to [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] option on the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] package. I have installed all my needed kexts and my OSX86 system is stable and works. There is just one problem that i cannot seem to solve, Booting from the Hard Drive. I always need a CD to boot. Now i have a lenovo G770 laptop and have found this very useful guide http://www.dognmonke...dge-laptop.html - It doesnt seem to explain boot from a HDD. I just cannot seem to install the bootloader at all. I literally cannot workout how to go about this. I tried all of the usual ways and still cannot get a bootloader installed onto my HDD. i have run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], the chimera installer, the chameleon 2.0 RC4 installer package and nothing will work. To make sure that each method does not clash with any of the other methods i first made a backup image of my OSX86 system and then everytime i try to install a bootloader and it doesnt work, i erase the HDD and then restore the image as to ensure there are no file conflicts or problems. Here is the type of error i recieve when trying the various methods: http://imageshack.us/photo/my-images/3/img0054lr.jpg/ Would anyone here know a way for my to boot from CD? Thanks for any input on the issue.
×