Jump to content

Search the Community: Showing results for tags 'gma4500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Ok everyone its old news but the gma4500m and mhd have qe/ci on lion BUT the owner JawhnL5 has not released the kexts so if people needed them they will need to find away to puswade him to release them. (sorry for terrible spelling) Ok so the post they made was removed so here is an archived link of it before it was removed for you to read: http://web.archive.org/web/20130509111407/http://www.osxlatitude.com/qeci-on-intel-gma-4500-mhd/#comments Here is the statment from OSXLatitude about the project going dead and JawhnL5 not wanting to share the kexts: http://forum.osxlatitude.com/index.php?/topic/2573-announcement-john-jawhnl5-has-left-osxl-along-with-the-research-for-a-gma-4500-qeci-solution/ Just a small possibility it could still work, for those still running gma4500 cards in 2015. I had one till late 2014 and now have moved to hd 3000 + radeon 7470m Good Luck!
  2. This is my first install of mac, I am running snow leopard on a hp g60-635dx and followed the guide here to install. Everything during the install went fine but yet when I go to attempt to watch a youtube video I only get audio and when I try and watch a dvd I get the error "A valid video device could not be found for playback [-70017]". The only other thing not working is the HDMI port on the laptop, but that isn't as big of a deal. Any help would be great, thanks in advance.
×