Jump to content

Search the Community: Showing results for tags 'fujitsu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi All, I've recently bought a Fujitsu Ah512 (please move this thread if it's in the wrong place, apologies if so!) I've fitted an Intel I5 2450m SandyBridge (HM75 7 series chipset) to the board, It has internal GPU of HD 3000 (1368 x 768). The Motherboard is FJNBB29. I've been trying for a week to get this to run the Sierra Installer, but sadly it hits an unresponsive, black screen when I select it. There's nothing outputting to the HDMI port, (I haven't checked VGA, but being VGA I'd assume not.) I cannot boot verbose either so I cannot log what's going on. FakeSMC is present in the kext/other folder. I've tried to boot with intel injection disabled and still that hasn't helped. Please let me know if you've any suggestions, I was really hoping to get this sorted as my macbook pro is getting on and I'd like to use this one to carry some of the macbook's work. Many Thanks Jiji CLOVER.zip
  2. Note: This computer works with every version of OS X since (virtually) Snow Leopard, to High Sierra (and newer I presume, except if Apple makes drastic changes). Depending on your hardware configuration, you may need to change some settings and experiment more. My configuration: CPU: Intel Core i5 3570 3.4GHz RAM: 8GB DDR3 GPU: NVIDIA Geforce GT210 1GB (connected via HDMI) What works, what doesn't? Works: Native power management with TB, USB 3.0*, Ethernet*, parallel ports (natively)... Doesn't work: Intel HD2500. If you have i7 or another CPU with HD4000, you may get it to work. The options in BIOS are there, it's just I hadn't had any luck with the HD2500 and couldn't enable it (tried various ways). Note: I don't know if native audio works, as I own an USB audio interface and I use it without any problems. I presume you'll be able to get audio with AppleHDA patches or in last resort VoodooHDA. Let me just say that this is a relatively compatible computer. The motherboard is very good, with the exception of the PSU - you are limited to set of GPUs. Before I had the GT210, I had GTX1050 which worked wonderfully with High Sierra (latest version). But for my purposes, I needed Mavericks and hence the GPU downgrade. BIOS settings SATA mode to AHCI Disable VT-d Disable integrated GPU (if you have HD2500) Enable Execute Disable Bit Installation Guide Create an USB with DiskMakerX Install Clover on it (no special settings needed) Insert FakeSMC.kext into kexts/Other folder When booting, select all the CPU patches (including XCPM) If you have NVIDIA GT210, you'll need to disable the integrated GPU and only select 'Inject NVIDIA' in Graphics settings in Clover Viola Additional Kexts Ethernet - AppleIntelE1000e.kext USB 3.0 - GenericUSBXHCI.kext Some more screenshots:
  3. Ciao a tutti, volevo installare mountain lion sul mio esprimo p5720 e volevo scheda video audio e ethernet funzionanti, ecco le specifiche del mio pc: CPU: Intel Core 2 Duo E8300 2.83 ghz RAM: 2 GB GPU: Intel Q33 Express Chipset family (aida32 mi dice anche tipo chipset: intel gma 3100) AUDIO: dispositivo high definition audio ETHERNET: broadcom netxtreme gigabit ethernet qualcuno ha una guida e puo dirmi quali kext e quale distro installare? grazie mille Ho provato con niresh 10.8.2 ma mi ritrovo con scheda video e ethernet non funzionante, inoltre nella barra laterale del finder mi riconosce solo la partizione del disco dove ho windows e non quella dove ho installato ML. E poi la tastiera funziona solo ogni tanto. Qualcuno può aiutarmi?
×