Jump to content

Search the Community: Showing results for tags 'flickering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi everyone. I'm new to this forum and hackintoshes. Just recently I was able to successfully install OS X 10.9 on my HP G62-470CA (specs here: http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay?javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&javax.portlet.prp_ba847bafb2a2d782fcbb0710b053ce01=wsrp-navigationalState%3DdocId%253Demr_na-c02674415-2%257CdocLocale%253D%257CcalledBy%253D&javax.portlet.tpst=ba847bafb2a2d782fcbb0710b053ce01&ac.admitted=1408231975655.876444892.199480143). Although I am super excited about using OS X I'm not quite happy yet. I am getting 1024x768 on a laptop that should be getting a higher resolution (and should be able to output a higher resolution). The icons look weird, there if flickering when browsing the web and other misc activities, and animations are a complete eye sore. Suffice to say I need help. The laptop works off of integrated graphics, the Intel HD 4000. How can I remedy the problems I am having. (Bonus: Is there a way I can also re-enable my VGA and HDMI, I usually output to an external monitor at 1920x1080). I'm sorry if this isn't satisfactory information for you to help me with my problems, please ask and I will try and get back to you with the information asap, I'm really new to this and am not completely sure what information I should provide. Thanks for your time, hopefully we can solve this problem.
  2. My screen is flickering, but the graphics is working with acceleration. Please help me fix flickering for yosemite. Tried with all values of IntelCapriFB. I have no success! Please help me
  3. I'm having a problem, when I was installed OS Sierra o my laptop Acer Aspire E5 574G the video is almost ok, just one problem that is when i open the Intellij IDEA or other IDE based on it. the screen start to flick at some points, i don't know if its related to the IDEA or related to JDK, I think is IDE because at Eclipse IDE it isn't happening. other thing is that I see one small area flickering on top left corner. System DSDT.zip
  4. Hi, Whenever my laptop goes to sleep it goes into sleep and immediately wakes up. When it wakes up the screen flickers as seen in the attached picture and this video: https://www.youtube.com/watch?v=SbG1VI59DyU How do I get sleep to work properly? What appears to be working: Power Management Graphics QE/CI support Peripherals: Input (Trackpad, keyboard, touchscreen, webcam) Output (Speakers) Here is some information about my system: System Sony VAIO Pro 13 CPU Intel Core i7-4500U 1.8 GHz/Haswell ULT Graphics Intel HD 4400, (20 EUs at 200-1100MHz)/1920x1080x32Running OSX 10.9.4 mach_kernel with xcpm and Local APTIC patches. DSDT has the following patches applied: "Rename GFX0 to IGPU" A change recommended by RehabMan, on tonymacx86 on "OSX Mavericks Hackintosh Install on Sony Vaio Pro 13" post, to allow for the following patch “7-series/8-series USB” A change juanchif recommended to fix “Unexpected Parseop Integer” error "Fix _WAK Arg0 v2" "HPET Fix" "SMBUS Fix" "IRQ Fix" "RTC Fix" "OS Check Fix" "Fix Mutex with non-zero SyncLevel" "Fix PNOT/PPNT" "Add IMEI" ssdt is for power management created by ssdtPRGen.sh script ssdt-1 is SSDT7 has the following patches applied: "Rename GFX0 to IGPU" "Brightness Fix (Haswell)" ssdt-2 is SSDT8 has the following patches applied: "Rename GFX0 to IGPU" Attached: Image of sleep resume issue DSDT, SSDTs, and my ioreg.ioreg in zip file DSDTSSDT&ioreg.zip
×