Jump to content

Search the Community: Showing results for tags 'firewire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 17 results

  1. Causa passaggio a sistema maggiormente portabile vendo SOLO IN BLOCCO a 580 euro : 1/ Interfaccia audio Firewire MOTU 828 MK3 ( confezione originale e bundle completo) 2/ Supporto da pavimento a rack marca Proel + viti esagonali 3/ secondo cavo firewire 400 4/ scheda per computer PCI/FIREWIRE marca Exsys mod EX-6450 con 3 porte firewire 400 controllate dal chip Texas Instruments (Windows e Mac compatible) (chip indispensabile per usare a dovere una scheda firewire) 5/ Coppia cavi XLR (canon) marca Proel serie professional 6/ Cavo ottico marca Monitor serie starlight lunghezza 1 mt . L'eccellente Motu 828 mk3 è stata tenuta maniacalmente, non ha visto mai nemmeno un granello di polvere,inotre è già aggiornata all'ultimo firmware ufficiale Motu. Arriva fino a 192 Khz di frequenza di campionamento a 24 bit, dispone di : due ingressi combo xlr/jack con supporto phantom ,funzione pad e volume indipendente, due uscite cuffie con volumi indipendenti, due in/out firewire per collegare in cascata altre schede audio (anche firewire 800 con apposito adattatore) , midi In/Out, Spdif In/Out, ottico In/Out, Word Clock In/Out, 8 ingressi di linea jack, 8 uscite di linea jack, ingresso jack foot switch, In/Out send su jack , uscite master su connettore Canon bilanciate, effetti DSP onboard: Reverb, EQ, Compressore, oscilloscopio, pannello a led per il monitoring di tutti i segnali, routing completo ed ovunque di TUTTI i segnali, possibilità di usare la sheda in stand alone come mixer ( cioè può fare da mixer senza che sia collegata ad un pc) utilizzando i pomelli frontali per indirizzare tutti gli ingressi e le uscite. Con questo bundle avete a disposizione una postazione audio profesisonale..con convertitori audio MOTU. Tutte le ucite e tutti gli ingressi sono SIMULTANEI ( ammesso che la vostra cpu le regga tutte contemporaneamente ) se usata come mixer , invece, non ci sono problemi ! La scheda è compatibile con tutti i windows e mac, ma anche con tutti i softwares di editing audio in commercio. Da notare che gli accessori dei punti da 2 a 6 hanno complessivamente un valore commerciale superiore a 100 euro. Gli oggetti sono in vendita anche altrove. Regole: 1/ Non smembro 2/ Non scambio 3/ Spese di spedizione a vostro carico 4/ Pagamento accettato: bonifico su conto corrente bancario. foto: http://img441.imageshack.us/img441/7...k3largejpg.jpg http://img853.imageshack.us/img853/2...lecompleto.jpg http://img138.images.../motufronte.jpg http://img804.images...0/moturetro.jpg http://img824.imageshack.us/img824/3...gliobundle.jpg http://img190.images...9498/exysti.jpg
  2. EnzoDC

    problema firewire/audio

    Salve ragazzi, ho grandissimo problema, l'hackintosh lo uso per lavoro e uso principalmente logic e la mia scheda audio firewire (una motu8pre), ma stasera quando ho installato il software della scheda audio, vado ad aprire itunes per verificare se è tutto ok e ho notato che mi glitcha quando la scheda riproduce qualsiasi tipo di suono. cosa potrebbe essere??? voglio tener presente che ho un'altra partizione con lion e logic x e sia la scheda audio che la firewire funzionano alla perfezione! grazie in anticipo!!!!!!
  3. I am currently running a hackintosh in my studio with an Avid Digi 003 interface using firewire 400. Whenever I open Pro Tools and the firewire communication begins I get noise through my monitors. I am posting an audio sample of the noise. It is already happening at the beginning, then I should down pro tools, announce I am opening pro tools and as I click you can hear it breaks up the audio. This is really driving me nuts because I am trying to focus in on minute details in the audio and i cant with all this noise being so loud. Below is the hardware in using. ASUS P7P55D-E Pro ATX Intel Motherboard EVGA GeForce 9500 GT 01G-P3-N959-TR Video Card Intel Core i7-860 2.8GHz LGA 1156 95W Quad-Core Processor With a vanilla install of 10.6.3 updated to 10.6.4 using ######. (I followed the guide on lifehacker) I have read other forum posts on here with similar issue but most people were saying the noise was coming from the computer itself, and mine is coming through my monitors. If I cant find a solution through my current hardware I will try to purchase an external firewire card but I would rather save myself the $30 if I don't need it. Thank you in advance
  4. Hello everyone! I am still a newbie here, and with OSx86 I have a problem. I have just recently installed Yosemite Zone by Niresh on my Dell Studio 1537. It has an Intel Core 2 Duo and 3 GB of ram. I had no trouble installing it from my flash drive. When I try to boot from my HDD, (with -v), it goes ok for a while, and then starts giving me the error "FireWire GUID 00000000000000 Is Invalid!" every few seconds. It gets that about halfway through the boot process. It won't stop and move on at any point. I dont know what to do to get rid of it. (Still a newbie, like i said) Any solutions? -Plachostoms
  5. Salve a tutti , inanzitutto complimente a chi di dovere per la grafica nuova,molto fresca e rilassante(almeno per me,era da un pezzetto che non passavo di qua). Veniamo la mio problema;Praticamente ho una Motu 8pre (scheda audio) connessa via ferewire al mio hack,la schedina firewire PCI-E ha chipset texas instrument,quindi perfettamente compatibile con osx .Il problema è che a volte quando riavvio non viene riconosciuta,pare proprio che non esista e a volte si,tempo fa avevo un'altra PCI che mi dava lo stesso problema,credevo dipendesse dalla scheda,allora l'ho sostituita con questa,ma il problema persiste... da che può essere causato? Snow leopard 10.6.7 Mobo: Asus P5q SE2 Grazie per quanti mi possano essere d'aiuto.
  6. I just bought a male to female USB 3 cord and I find the back USB ports are a perfect fit (maybe a bit loose but I can fix that), whereas the front USB port is too small. Is the front port a custom sized USB receptor or is there an adapter I can buy to go from standard to this slimmer profile? Thanks in advance for your advice.
  7. Hi everyone, I really need your help I've been looking on your forums for a few days, I've searched everywhere and i cant find anything anywhere, so i decided to write a post. Im trying to install iAtkos s3 v2 Snow leopard on my old Compaq presario s0000/8000. It has 512mb ram Intel Pentium 4 with HT technology Intel extreme graphics I have a usb keyboard/mouse wireless. This is post intstallation, i cant even get to the install. i insert the disc, boot up the PC and i get to the iAtkos boot screen, press any key to boot from disc or press f8 for more options, ive tried boot flags or whatever you call them -x with -v -x, -v, -s wont boot at all. it says ERROR: Firewire unable to determine security-mode; defaulting to full-secure. I wait and then i get Still waiting for root device this continues on and on. I've seen posts about still waiting for root device but none of the replys ever seem to work. when i turn off fire wire in BIOS, i get "com.apple.AppleFSCompresionTypeZlib load succeeded." then still waiting for root device I once got what I though was a kernel panic, cant quite remember, something like please take a photo of the screen and send to someone and explain what you were doing at the time. sorry for any inconvenience (then loads of different numbers. if I don't use any boot flags then my apple logo appears with the loading pin and then a few mins later I get the circle with diagonal line through it. I don't know what to do, i have an idea it might be something to do with my hard drive. I recently had iDeneb leopard installed but i really need snow leopard i watched a video on YouTube how to do it with pentium 4 processor and 512mb ram, it is possible, apple may say its not compatible but I've seen it up and running. so if it is my hard drive maybe i need to format it to a certain type, but I don't know how with no OS installed as i formatted iDeneb through Windows XP installation disk but only to (raw) I don't know what that is, it doesn't pick up NTFS file system. so i really don't know. please help! and I've spent like an hour explaining this so please don't say its not compatible or something stupid because I know it is i just need an answer! Thanks! my photos wont upload
  8. Hi all, I'm having a serious issue that I believe is attributed to my Hackintosh. I run a small music studio, using the Hackintosh as the primary computer. To convert audio signals into digital form, we use a very expensive (around $3000) analog to digital conversion unit that is connected through USB. About two weeks ago, the unit started experiencing random dropouts and noise while connected to the Hackintosh. As a test, I connected the unit to a real mac, and the operation seemed to be rock solid. About a week later (after operating with the Hackintosh),the A/D converter started outputting an awful high pitched noise upon powerup, even with the computer powered down. It was toast. I sent it in for repair and got a new one, thinking that the unit was flawed. Well, guess what, my new unit is starting to experience the same symptoms. I'm wondering if it's possible for the Hackintosh to be under or overpowering the unit through USB because of a kext mismatch. I've already resolved to drop the extra $ and buy a real mac, but I'm not sure if I should even keep running the studio at all on the Hackintosh. As a side note: Before this current A/D, I used a firewire device (with a different motherboard + cpu [Asus P5e]). The firewire device also crashed and burned and I went through two replacements before I bought a PCI Firewire card, which has been rock solid. So. Do I just have really bad luck with A/D converters, or is my motherboard outputting dangerous voltages? My specs: Asus P6X58D w/ i7 2.66ghz, 4gb Ram running Mac OS 10.8.5 (seemingly smooth). Geforce 650 1gb.
  9. Ciao a tutti, è un pò di tempo che non mi faccio vivo su questo forum anche se capito spesso per leggere. Chiedo il vostro aiuto perchè sto preparando un Hackintosh ad utilizzo musica, quindi che presenti buone caratteristiche di gestione di grossi volumi di dati (sicuramente sotto i 16Gb non si andrà nella scelta). La mia domanda era quale scheda madre consigliate nella quale ci si debba mettere poco mano sopra in termini di kext e compagnia bella, in più il massimo sarebbe se fosse dotata di porte FireWire (il mio amico utilizza un mixer con questa connessione) e che anche in questo caso presenti pochi problemi nel riconoscere le periferiche attaccate. Se avete anche qualche topic da consigliare in lettura sono ben accetti suggerimenti, grazie mille per qualsiasi risposta
  10. guitarsimo93

    [Risolto] Aggiornamento OS

    Buon giorno a tutti ragazzi! Ho il mio sistema principale da dover aggiornare da Yosemite 10.10.5 a El capitan oppure a Sierra. Ecco l'hardware: MOBO: GA Z97-HD3 CPU: i5 4690 GPU: GT630 Attualmente utilizzo clover per avviare anche un secondo ssd con installato windows. Sto verificando attualmente che tutti i programmi che utilizzo siano funzionanti su Sierra, ma vorrei valutare al meglio con voi se conviene aggiornare a Sierra oppure a El Capitan la mia work station. Se la memoria non mi inganna al momento dell'installazione di yosemite (e anche primo montaggio hardware), con il vostro aiuto, non ho avuto grossi problemi se non con la scheda video che o non riconosceva i 2GB di memoria che ha oppure causava il riavvio del computer anche quando schiacciavo su spegni o digitavo il comando da terminale per spegnere il computer. Ricordo che per risolvere il problema della scheda video avevamo lavorato parecchio sul dsdt. Kext particolari non ne ho installati (spero sempre di non dimenticarmi qualcosa) ho solamente quelli nella cartella di clover per la rete e per l'audio, mentre in Sistema/Libreria/Extension non mi ricordo di aver installato nulla. Una cosa che potrebbe creare qualche problema potrebbe essere la presenza (non più necessaria ma se riuscissimo a mantenerla sarebbe meglio) di una scheda pci per avere delle porte firewire. La scheda ha il chip principale della VIA. Ricordo che un annetto fa sulla build numero 2 e sulla numero 3 che potete leggere in firma, durante il tentativo di installarci El Capitan, non voleva funzionare e causava un kernel panic. Ecco la mia EFI completa ed attualmente in uso con yosemite: EFI Yosemite.zip
  11. Galera primeiramente tudo beleza com vocês? Bem vamos la, montei a pouco tempo o meu primeiro H4CK deu um pouco de trabalho mais depois de ler muito e principalmente depois que achei esse fórum tive todos os meus problemas resolvidos e hoje em dia meu Mac roda 100% funcionando tudo, porem quero usar ele como editor de video e já instalei os programas para isso mais fiquei com um problema em relação a captura de imagens, uso a MB P8H61-M LE R2.0 e nela não tem USB 3.0, Bluetooth e Firewire. Queria de vocês dicas de placas para tal funções, fiz uma pesquisa na internet e também aqui no fórum e não achei nada de novo so coisas antigas e tópicos antigos. Alguém poderia me dar dicas de quais placas comprar para minha maquina. "descrição dela na assinatura" Obrigado pela atenção e um abraços a todos.
  12. I've discoverd that if I have a RED Rocket PCIe card in my system it causes my firewire 400 port to have problems (it works, but not very well). I'm trying to use my firewire 400 port to monitor audio out a MBox but it won't work as long as I have the RED Rocket PCIe card in the system. It doesn't matter what slot that card is in, and I've tried both Firewire 400 outputs, as long as that card is there it screws up the audio. Everything works fine if I boot it into windows, but doesn't when in OSX. Is this a DSDT problem? A driver problem? I'm not sure really where to start to diagnose and fix this problem and would love any help or advice I can get. Thanks
  13. hello, I have an ASUS P5GC-MX 1333 MB with a C2D E7300 and a 8600GT. Under leopard or tiger, the two pci slots are recognized. Under snow leopard (10.6.0 -> 10.6.8) only the first one is working. It makes no change to swap the two PCI cards (ASUS 138GV2 airport and texas instruments firewire) : the two cards are working OK in either the slot one or two, but only under leopard, not SNOW. Of course, no trace of PCI2 or Firewire bus in SystemProfiler... So, i wonder if it's possible to inject the PCI slot 2 in DSDT ? I really need both my firewire and my airport card ! Any help will be appreciated ! Here's my IOREG dump : (IOPCI2PCIBridge is at line 1327 and Firewire card is at line 1378) IOREG.txt
  14. Pandino80

    [Samsung Q45 A005] - DSDT problems

    Hi to all. Recently I've reinstalled my Samsung Q45 (in signature) with Lion (updated to 10.7.4) and Windows 7, dual boot in the same HDD without any DSDT.aml. After installing some kext I had keyboard, touchpad and graphics working ok. (With kernel flag arch=i386 full QE/CI support) All seems to work ok, but if I try to use sleep function I get some problems. My laptop screen goes black but it doesn't stop, if I power off it (pressing power button) and then restart it, the system seems to wait "infinity" after bios standard operations. The only way to get laptop start again was to reset bios removing internal battery for a minute. Another strange thing, but not connected to the sleep problem, was firewire port. My laptop has a ricoh firewire (lspci command tells "Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 09)") that seems to work under OSX 10.4.1but under Lion the System Information tells "No firewire detected". I thought that a correct DSDT.aml could solve it, so I tried to extract it from my laptop phoenix bios. Under windows I installed "Phoenix bios editor" and I opened bios rom file to extract dsdt.dsl, then under Lion I used iaslMe to compile it but I got some errors. I attach dsl file and iaslMe log in this post. After this attempt, I found a topic explaining how to make dsdt.aml from command line. I tried it, but the DSDT seems to be different from the previous. I don't know which is the correct one, but I tried to put this one to extra folder with no result: sleep and firewire continue not working. I think that I need some DSDT patch, but I don't know what I have to change. I also attach the DSDT extracted from the ioreg command line decompiled to dsl. I hope someone can help me. Thanks in advance. Alberto Q45_PHOENIX_DSDT.dsl.zip iaslMe_log.rtf Q45_ioreg_dsdt.dsl.zip
  15. Using a VMWare OSX install and following this guide (http://thetecherra.com/2012/02/17/tutorial-run-os-x-mountain-lion-10-8-on-a-pc-hackintoshosx86-from-start-to-finish/) I am trying to install Mountain Lion on my Toshiba u405 s2830. Initially I was hanging while it seemed to be recognizing my iLink Firewire, so I just removed the /System/Library/Extensions/IOFireWireFamily.kext file. Now I'm still getting a similar error: While booting from the install USB I hang with a "Host Controller System Error" (see my crappy pictures). It looks like it is tripping up on USB stuff now with lines stating "Apple USB UHC", "Handle Interrupt", and without any USB fixes on Chameleon "usb hub fatal error". System Specs: Toshiba Satellite u405-s2830 (http://www.cnet.com/laptops/toshiba-satellite-u405-s2830/4507-3121_7-32906090.html) Intel Core 2 Duo T8100 800mhz fsb Mobile Intel GM965 Express 3gb DDR2 SDRAM Bios: Legacy USB enabled (cannot boot to USB with disabled) Chameleon Settings: v2.1svn r1979 SMBIOS: MacBook 4,1 (Core 2 Duo T8100) archi386 enabled I've tried running various USB/other fix settings including combinations of everything in USBBusFix. I've seen 10.7 installed on other satellite models near mine online, but I know I can't expect great compatibility. Any idea what I should try next to get 10.8 installed? I know I will have ethernet issues once I do get it up and running but I can't get the installer going yet. My hope is to do the actual installation to another, larger USB drive I have (to avoid having to mess with my GRUB setup for linux, Win). Let me know if you need more info. Thanks in advance!
  16. Scambio con netbook o Vendo HTPC medicenter Aopen Xccube EY945 (dovrebbe essere compatibile anche con mac osx ) a 80+ss perfettamente funzionante molto silenzioso ed efficiente ( consuma pochissimo) con le seguenti caratteristiche: - case compatto dtx compatibile anche con mini-itx e supporto a schede video standard - alimentatore aopen con 2 linee da 12v - cpu celeron D 2.66ghz con dissipatore in rame ultrasilenzioso - scheda madre Aopen 945G con firewire, audio 7.1 e uscite composita s-video e component - 1gb ram ddr2 Kingston ( possibilità di espansione ) - hd sata 60gb da 2,5" (è possibile montare anche hd standard da 3,5") - unità dvd samsung -Precedenza a mio prezzo e poi scambio a mano -Non inquinate, inviate pm -In vendita anche altrove -In coda solo se realmente interessati
  17. My computer is an ASUS P5KPL-AM EPU motherbaord, intel Core2 Duo with 2GB of DDR2. It's pretty much a fool proof hackintosh. I was able to install 10.6.3 retail using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method and then update to 10.6.8 combo update without any issues. My issue is that originally I had purchased an ATI Radeon HD 3450 because I had read that it is supported on OSX, but I was misinformed and it is the HD 4350 that works. Just yesterday I happened to come across an nVidia Geforce 8800 GTS for free which I promptly swapped out and was ecstatic when it booted up on the first try when passing "GraphicsEnabler=Yes" at boot. I can switch resolutions, it supports DVI on both outputs and QE/CI works flawlessly. Unfortunately, the 8800GTS is big. It's f'in HUGE, and it covers up the first PCI port that I used to keep my VIA Firewire PCI card plugged into which worked flawlessly. I figured no big deal, I have another PCI port. Unfortunately, when I plug the Firewire card into the second PCI port, my computer takes a VERY long time to boot into OSX, and once I am booted the system fails to detect any Firewire ports, but I can confirm that without the Geforce 8800 GTS installed and the VIA Firewire card installed in the first PCI port, firewire did in fact work just fine. When I run lspci -nn in the terminal, it registers that the firewire card is installed, but the card is not detected in the system profiler. So... is there are workaround here to get my card detected on the second PCI port or do I need to get another firewire card? I've read that changing the smbios.plist can affect hardware detection (I suppose that makes sense if my computer believes itself to be a model that had only one PCI port). I also have one PCIE X1 (the small approx. 1" wide port) available. And of course, USB is always an option. are there any PCIe X1 or USB firewire devices that are known to work on OSx86 or is there any chance of getting my second PCI slot detected properly? Here's the output of lspci -nn. I've checked and it's IDENTICAL to the same output when running Ubuntu on this PC. 00:00.0 Host bridge [0600]: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller [8086:29c0] (rev 10) 00:01.0 PCI bridge [0604]: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port [8086:29c1] (rev 10) 00:1b.0 Audio device [0403]: Intel Corporation N10/ICH 7 Family High Definition Audio Controller [8086:27d8] (rev 01) 00:1c.0 PCI bridge [0604]: Intel Corporation N10/ICH 7 Family PCI Express Port 1 [8086:27d0] (rev 01) 00:1c.1 PCI bridge [0604]: Intel Corporation N10/ICH 7 Family PCI Express Port 2 [8086:27d2] (rev 01) 00:1d.0 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 [8086:27c8] (rev 01) 00:1d.1 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 [8086:27c9] (rev 01) 00:1d.2 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 [8086:27ca] (rev 01) 00:1d.3 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 [8086:27cb] (rev 01) 00:1d.7 USB Controller [0c03]: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller [8086:27cc] (rev 01) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev e1) 00:1f.0 ISA bridge [0601]: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge [8086:27b8] (rev 01) 00:1f.1 IDE interface [0101]: Intel Corporation 82801G (ICH7 Family) IDE Controller [8086:27df] (rev 01) 00:1f.2 IDE interface [0101]: Intel Corporation N10/ICH7 Family SATA IDE Controller [8086:27c0] (rev 01) 00:1f.3 SMBus [0c05]: Intel Corporation N10/ICH 7 Family SMBus Controller [8086:27da] (rev 01) 01:00.0 VGA compatible controller [0300]: nVidia Corporation G80 [GeForce 8800 GTS] [10de:0193] (rev a2) 02:00.0 Ethernet controller [0200]: Atheros Communications AR8121/AR8113/AR8114 Gigabit or Fast Ethernet [1969:1026] (rev b0) 04:01.0 FireWire (IEEE 1394) [0c00]: VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller [1106:3044] (rev 46)
×