Jump to content

Search the Community: Showing results for tags 'fakeid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello guys. I am setting up my first Hackintosh. Here are the specs: Mobo: Adlink M-342 with AMI Aptio 4 UEFI Intel i3 2120 SandyBridge 4GB RAM 500 GB SeaGate HDD So, here's the issue. The first part of the installation process works perfectly. At the end of the process, I am asked to perform a restart. I do that, it boots back to Clover. I select the HFS partition where I installed OSx, it loads for a while and then the screen goes blank. The only way I found so far to be able to boot to OSx is to set a FakeID in Clover's Graphics Injection menu. The only FakeID that works is this one: 0x041680862 Which is not even a real FakeID. There is no other way, at the moment, to boot to OSx but this one, which is far from a perfect solution (the screen flickers every now and then and I cannot select resolutions different from 1024x768). I really need help on this. HD4600 is known to be fully compatible with OSx, so nobody else has ever had this issue before (apparently). Thanks for your help.
  2. sorokosza

    FakeID for G4560 & IntelHD610

    I'm looking for fakeid for Intel Pentium G4560 and fakeid for Intel HD610 or i3-7300T (3,50GHz Dual Core with HD630)
×