Jump to content

Search the Community: Showing results for tags 'extension'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everyone, I have 3 working OS X's on my ASUS Z10PE-D8 WS Dual Xeon build. That is: ElCapitan & Sierra (both working flawlessly apart from audio, but HDA works, so thats fine) and now recently I installed Yosemite (bit laggy and sometimes hangs during boot with an IOUSBFamily error of BUS 14 already in use??). All three work with Clover however, which is great as they're all on a single drive. The reason I installed Yosemite is because I bought a fusionIO card, for which the driver support stopped at Yosemite. In ElCapitan I get unresolved symbols/dependencies errors and the driver wouldn't load. I (and even SanDisk themselves) don't know if they will be supporting ElCapitan and later OS's, which is annoying. I know source code is available from SanDisk but I am not sure how much the source code needs changing before it can be recompiled for the 15.0 Darwin/XNU Kernel if this is at all possible? I am by no means a rootkit developer, so I wouldn't know if this is even a feasible route/starting point? If this is somehow possible it would mean I can ditch Yosemite again, which would be great as it runs laggy and Ethernet seems to be recognised but doesn't connect with self-assigned IP, so would be better if I could make it work on my smooth OS's (i.e. ElCapitan and later). If the above is too complicated or not possible at all without putting in some serious work and having an advanced techy brain...Is there a way to make it work on Yosemite? Do I need to come up with a custom injector kext and use FakePCIID to get the card recognised properly? Any help with this would be much appreciated. Thanks guys! And thanks for this great Forum!
×