Jump to content

Search the Community: Showing results for tags 'ethernet network access'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace


  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start




Website URL







Found 1 result

  1. Hi guys, my Yosemite works fine on my old rig (specs see signature) and sleep works perfect. My problem is that Yosemite wakes up automatically roughly every 2 hours for a minute and then goes back to sleep. It sounds like the PowerNap feature, but I have not activated that (it doesn't show up in Energy Saver preferences anyway). Here's my log from last night: 8/5/14 2:24:48.000 AM kernel[0]: Wake reason: RTC (Alarm) 8/5/14 4:13:43.000 AM kernel[0]: Wake reason: RTC (Alarm) 8/5/14 6:02:38.000 AM kernel[0]: Wake reason: RTC (Alarm) 8/5/14 6:02:50.445 AM ntpd[212]: ntpd: wake time set +0.141756 s 8/5/14 7:51:33.000 AM kernel[0]: Wake reason: RTC (Alarm) 8/5/14 7:51:44.938 AM ntpd[212]: ntpd: wake time set +0.196362 s 8/5/14 9:40:28.000 AM kernel[0]: Wake reason: RTC (Alarm) 8/5/14 9:40:39.638 AM ntpd[212]: ntpd: wake time set +0.255238 s 8/5/14 11:29:23.000 AM kernel[0]: Wake reason: RTC (Alarm) 8/5/14 11:29:34.247 AM ntpd[212]: ntpd: wake time set +0.309745 s 8/5/14 11:59:41.000 AM kernel[0]: Wake reason: USB1 8/5/14 11:59:41.000 AM kernel[0]: The USB device WirelessControllerDevice (Port 1 of Hub at 0x3d000000) may have caused a wake by issuing a remote wakeup (2) 8/5/14 11:59:41.000 AM kernel[0]: full wake promotion (reason 1) 338 ms 8/5/14 11:59:41.513 AM WindowServer[170]: CGXDisplayDidWakeNotification [25968432798537]: posting kCGSDisplayDidWake 8/5/14 11:59:48.996 AM discoveryd[49]: Basic DNSResolver UDNSServer:: PowerState is Wakeup 8/5/14 11:59:52.230 AM ntpd[212]: ntpd: wake time set -0.403636 s The last wake obviously was me waking my computer with my trackpad. As you can see on the attached screen shot, 'Wake for Ethernet network access' is deactivated and no schedule is set - those settings are not causing the RTC wake up. From my google research, those were the common reasons for my problem. I found another article about a similar problem and that guy fixed it with changing some bonjour settings (NoMulticastAdvertisements) but I didn't try that yet because I think the problem is somewhere else. I am _not_ using any NullCPUPowerManagement.kext. I have only FakeSMC and my network kext in my clover kexts folder. Do you have any clues how I can deactivate those RTC Alarm wakes? Also what is that 'ntpd: wake time set'? Thanks! -Maxim PS: Sleep works fine in Mavericks without any RTC Alarm wake ups with basically the same clover & system set up.