Jump to content

Search the Community: Showing results for tags 'dual monitors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi there! just installed 10.14.5 and now only one of my 2 monitors is working. Before upgrade I've installed latest clover and drivers: rx560 4Gb 5к DP display 4к HDMI display iMac 18,3 Clover 4920 Lilu 1.3.5 VirtualSMC 1.0.3 WhateverGreen 1.2.8 AptioFix-R26-RELEASE AppleSupport-v2.0.7-RELEASE viktor@imac:~/Volumes/EFI/EFI/CLOVER/kexts/Other $ ls -l total 8 drwxrwxrwx 1 viktor staff 512 Apr 9 14:35 AppleALC.kext drwxrwxrwx 1 viktor staff 512 Apr 15 2018 IntelMausiEthernet.kext drwxrwxrwx 1 viktor staff 512 Jun 8 2018 LegacyUSB.kext drwxrwxrwx 1 viktor staff 512 Mar 21 09:13 Lilu.kext drwxrwxrwx 1 viktor staff 512 May 3 22:42 SMCProcessor.kext drwxrwxrwx 1 viktor staff 512 May 3 22:42 SMCSuperIO.kext drwxrwxrwx 1 viktor staff 512 May 3 22:42 VirtualSMC.kext drwxrwxrwx 1 viktor staff 512 Apr 9 22:37 WhateverGreen.kext viktor@imac:~/Volumes/EFI/EFI/CLOVER/kexts/Other $ cd ../../drivers64UEFI viktor@imac:~/Volumes/EFI/EFI/CLOVER/drivers64UEFI $ ls -l total 638 -rwxrwxrwx 1 viktor staff 18752 May 4 01:35 ApfsDriverLoader.efi -rwxrwxrwx 1 viktor staff 5376 Feb 3 13:40 AppleKeyFeeder-64.efi -rwxrwxrwx 1 viktor staff 47200 May 4 01:35 AppleUiSupport.efi -rwxrwxrwx 1 viktor staff 14752 May 4 00:29 AptioInputFix.efi -rwxrwxrwx 1 viktor staff 25824 May 4 00:29 AptioMemoryFix.efi -rwxrwxrwx 1 viktor staff 45216 Mar 26 18:05 AudioDxe-64.efi -rwxrwxrwx 1 viktor staff 5600 Mar 26 18:05 DataHubDxe-64.efi -rwxrwxrwx 1 viktor staff 22304 Mar 26 18:05 FSInject-64.efi -rwxrwxrwx 1 viktor staff 32480 Mar 26 18:05 NvmExpressDxe-64.efi -rwxrwxrwx 1 viktor staff 23808 Mar 26 18:05 PartitionDxe-64.efi -rwxrwxrwx 1 viktor staff 15968 May 4 01:35 UsbKbDxe.efi -rwxrwxrwx 1 viktor staff 29728 Feb 3 13:40 VBoxHfs-64.efi -rwxrwxrwx 1 viktor staff 28608 May 4 01:35 VBoxHfs.efi -rwxrwxrwx 1 viktor staff 7264 May 3 22:42 VirtualSmc.efi First display is 5k DP connected, second is 4k HDMI connected by HDMI. And now, on the boot first stage everything goes to DP monitor until system reaches boot point when graphics mode switches. At this point, DP monitor turns off and HDMI moditor displays login screen. I am able to login but cannot turn on DP monitor. "Detect displays" does not detects DP display either. But if I unplug power from the working HDMI display, DP monitor becomes active and working. If I turn HDMI monitor back on, they both works just fine then. Please help! How to make them both working at boot and after again? Ty!
  2. Hello everybody, Within 2-3 weeks I want to buy my first Hackintosh. It's primary use will be music production (Logic X mostly). I've worked with Macbooks for many years but now it's time for a real workstation. Noise level is the most important part of this configuration (besides stability ofcourse), I really want this machine to be as quiet as possible. Intel Core i7-4790 Scythe Big Shuriken 2 Rev. B Gigabyte GA-Z87X-D3H or Gigabyte GA-Z87X-UD3H Samsung 840 EVO 250GB (OS, apps) WD Red 1TB or Seagate 7200.14 1TB (samples, projects, documents, etc.) Asus GT640-DCSL-2GD3 - passive cooling Cooler Master Silencio 452 2x Crucial Ballistix Tactical 8GB DDR3-1600 CAS Latency 8, supported by both motherboards Seasonic G-Serie 550Watt PCGH Edition TP-Link TL-WDN4800 2x Dell Ultrasharp U2412M Black, 1920x1200 each This configuration will cost about 1450 euros in my country. I want to use Mavericks as it's primary OS, I won't switch to Yosemite until 10.10.3 or something like that. Here are some arguments and doubts about the components. CPU and CPU Cooler The 4790 is a little bit faster than the previous 4770 and costs the same, it's compatible with both motherboards. I'm used to dual-core processors, this will be my first quad-core so I'm really thrilled about this little monster! I don't want a passive cooler because it needs more airflow (thus more and louder casefans). I've read many reviews and this cooler should be the quitest. Motherboard The differences between the GA-Z87X-D3H and GA-Z87X-UD3H are: 2 SATA ports, 2 eSATA ports, Display Port and a different audio chip. All of those things don't really matter to me. 6x SATA is enough, I don't need a Display Port since I use a dedicated GPU and I won't use the onboard audio at all (I currenly use an Apogee Duet 2 and will buy a 19" interface later this year). I tend to go for the UD3H, not because of the extra features, but I found a lot more success stories with this board. I've read stories about the D3H where a beta BIOS is required to gain stability. I need the latest BIOS due to the Haswell Refresh CPU. Storage I can't choose between the WD drive the Seagate drive. The first seems more quiet but not exactly built for my needs, it's primary use is for NAS-systems. The Seagate seems noticeably faster but is also noisier. I have no idea "how much" noisier this drive will be. Case and PSU The Fractal Design R4 has been recommended many times and there are no reviews between this case and the Coolermaster I choose. The Coolermaster gets very positive reviews and I like the design better. The Seasonic is very efficient and must be very quiet. I'd love to hear suggestions for quiter PSU's, this is the best I could find. Graphics and dual monitors I guess 2x 1920x1200 won't be a problem for a Geforce GT640 2GB. I won't use it for heavy gaming or video editing or something like that. It's the fastest passive GPU I could find which is OOTB supported. I don't want to take any risk with buying a HD7750 or R7 250. I'd love to hear your comments and suggestions. Thanks in advance!
  3. Hey guys, After updating to Sierra 10.12.5 on a Dell T3500 workstation, the hdmi port no longer works on osx. It was working fine previously on the previous version. I've installed the latest web drivers for nvidia that is suppose to fix it nvidia issue, but the hdmi monitor still doesnt detect. I have an nvidia evga 960FTW graphics card. Nothing is wrong with the port because it works well in windows. I have one monitor working fine from dvi to dvi monitor, but the hdmi to hdmi dvi converter isn't working. Tried also detecting them in preferences. Attached is my config.plist file. I've renamed it to .txt since insanely doesnt allow plist extension to be uploaded. Please advise, thanks guys! config.txt
×