Jump to content

Search the Community: Showing results for tags 'drive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hello All, I have been using my computer for a long time as an hackintosh. Yesterday i made a clean 10.8 install with my hack. It was the smoothest update i have ever seen before. Everything works great even without DSDT or usb fixes in com.apple... But i have a small problem. Everytime i starts my computer after apple logo it takes more time than usual and just before login screen and i hear my disks shutting sound. After password they starts again. Is it normal? Thanks in advance for help.
  2. Hi! I want to resize my system's partitions, but I have a problem. Many small partitions like EFI, Windows MSR and Recovery and macOS Recovery are between that partitions on screenshot. Can I use easeus Partition Master to shrink Windows 10 partition, move this free space next to macOS partition by gparted and resize macOS partition by DU? My hackintosh is encrypted by FileVault 2. My specs: Motherboard: Gigabyte P85-D3 GPU: GTX 750 Ti CPU: i5-4670 RAM: 8 GB DDR3 1666 MHz Ethernet: Realtek rtl8111 Sound card: ALC887 Disks: GoodRam Iridium Pro 240GB and HDD 1TB 5400 RPM OS: macOS Sierra 10.12.6 and Windows 10 Creators Update. Thanks for help!
  3. My Spectre X360 is set to UEFI mode. I made a UEFI Windows 10 bootable usb using Rufus, set to GPT for UEFI mode. My laptop doesn't see the usb when in UEFI mode. When I set to Legacy Mode, it is seen. I tried different flash drives. I tried manually formatting the flash drive. Nothing works. Any ideas?
  4. I have been looking for an answer across the board for this! I have a 120GB Hard Drive and I want it to work as if it was a Flash Drive and not as a backup for my mac... It has stuff on it and I am not currently using it as a Backup Device, but more of a Normal Storage, yet, I am unable to copy stuff to the device! Is there any way I can make it work like a Flash Drive and be able to copy stuff to it from my Mac? Thanks in advance! For example! Look at my 120GB Icon.... Compared to my 32GB Flash Drive Icon...
  5. Hey all! The Macbook Pro I used as my main computer is on its last legs, so I decided to cobble together some components I had from other builds into a “new” Windows machine. Thing is, even with some settings modifications and tools like RocketDock, I still miss the behaviors and aesthetic of my Mac ;c So, I’ve decided to pursue grabbing a new cpu/mobo/ram combo and building a Hackintosh/Windows hybrid machine. I had a couple questions regarding my boot drive, though. 1. If the motherboard I select supports booting from an NVMe/PCIe M.2 SSD, can I boot macOS High Sierra from it? Will it necessitate a tool like Clover to do so? (I'm currently eyeing the ASRock Z270M Pro4, if that's relevant) 2. If I partition this drive into two parts, can I format them separately for each OS- e.g. HFS+ on one half for macOS, NTFS or exFAT for Windows on the other? If not, can macOS be installed on an exFAT drive?
  6. Ciao a tutti, posseggo un mac mini (late 2012) i7 con un fusion drive di 1Tb. Recentemente, tentando di partizionare il drive, è successo un casino. La capacità dell'HD è scesa da 1.12 Tb a 739Gb. Non essendomi addentrato bene nella logica del Fusion drive mi sono rivolto all'Apple Store per farmi ripristinare il mac alle condizioni di fabbrica. Con non poche difficoltà (la conoscenza di comandi da terminale era indispensabile) sono riusciti a sistemarlo. Ora la disponibilità del mio hd è stata ripristinata. Ho solo un dubbio stupido....sono certo che prima dell'invio in assistenza il mio HD segnalasse 1.12Tb di disponibilità (intendo quella che viene visualizzata sulla scrivania abilitando le informazioni del drive). Ora è passata a 1.11Tb. Naturalmente questa piccola differenza non fà la differenza, ma vorrei capire il perchè si sia lievemente rimpicciolita. Ho pensato che, quando è stato acquistato, non ci fosse la partizione di recupero, perchè ho letto che alcuni mac non l'avevano...ma non ne sono convinto. Ora ovviamente c'è. Vorrei solo addentrarmi un pochino nel problema perchè ho la sensazione che, rigenerando il fusion, abbiano fatto qualcosa che non andava. Grazie a tutti per il supporto e le informazioni che mi fornirete. Francesco
  7. Hello my configuration is this: Asus P8z77-M 8GB DDR3 (Corsair 1600) Nvidia 560SE 1536MB RAM Seagate 250GB SATA3 (ST3250318AS) I had a problem with USB not working inside installer but i solved it with this: Now remain the other problem with my disks. i have internal sata disk seagate 250GB but it appear as external in disk utility at el capitans installer. i tryed this: but with this, no longer start the installer. it stuck at some point. When i remove this code from config.plist, i can go to installer but again the drive appear as external. I tryed also other disks but all internal drives appear as external. Any solution? Im reffering ofcourse for El Capitan installation
×