Jump to content

Search the Community: Showing results for tags 'date'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. System is Mojave 1.341. Hardware is GA-Z97-HD3/i3/15 gb DDR3 2133/GTX 660 When I set the correct time in bios it is changed to an incorrect value upon reboot. Time remains correct in Mojave desktop. Both bios and desktop are configured to use 24 hr. time instead of AM/PM. I changed the CMOS battery and it made no difference. No other bios parameters are affected, just the time. Latest bios is installed I believe. In researching this the only hits that turned up had to do with dual boot Mac OS/Windows or dual boot Linux/Windows. This is not a dual boot machine. Any idea as to why this is happening? Thanks
  2. I'm basically looking for a script that pretty much does the same thing as this AppleScript did for me on the Mac. Here's the scripts that I have at the moment: Copied from the description of this video*, I made two separate scripts that changes the play count and skip count individually. *Sidenote: if you do want to use any of the scripts that are in the description of the video linked above, there is a soft hyphen within the phrase " ("iTunes.Application") ", so after you have copied the script in Notepad, it will appear as " ("iTunes.Applic-ation") ", so just remember to remove said soft hyphen in order for the script to work. From this website, I've downloaded the ClearSkipCount and the LastPlayedNever scripts**. **Sidenote: This is not the same thing as using the scripts from above and setting the play/skip count to 0. That only takes care of the value, and not the date, whereas these scripts go beyond that and clears at the last played/skipped date (the LastPlayedNever script clears both plays and skips). My question is: how can I go about altering the play or skip date of a track much like that AppleScript mentioned above?
×