Jump to content

Search the Community: Showing results for tags 'crashes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello everyone, As I said in my introduction on this forum, I'm interested mostly interested in iOS development and that's the main reason for building hackintosh. My computer is HP Probook 455 G1 (it has A8-4500 amd processor). Because of that I used Niresh distro to install a hackintosh on my computer. First I tried to make a dualboot, and after that I also tried a VMware but result is the same. I can make my hackintosh to dualboot in both cases, and on VMware even internet, graphic and other things are working fine (I was too lazy to set drivers on doalboot or perhaps in didn't have time because of college and work) even xcode (both versions) is working. I can code, run playground (in version 6.0.1) but when i try to run application in simulator it crashes. Errors are different (but mainly nsmatcherror code=-308, dterror or something like that) and I can't simply work normally. Here is error report (Error is from Xcode 5.1.1 and I would need to make 6.0.1 to work but it looks same on both on first look): To summarize I would need to make iOS simulator working, because I would need to learn swift language for my exam and I would also like to focus on iOS and android development professionally. Thanks in advance!!! Cheers!!! :-)
  2. Hey guys, I have some small problem and i still haven't found solution. Every time when i launch iMessage, my internet stops working. Network status is still 'Connected', but if i update it - it shows warn sign. In Activity monitor it still shows data receiving/sending. But when i shutdown my hackintosh and start it, internet works again. And please, don't tell me to install 'clover', i don't want to install it. iCloud, Appstore etc are working. My ethernet specs: - Atheros Ethernet AR8161 ( installed ALXEthernet.kext ) OS is 10.8.4 version. Thanks!
  3. So, I'm at my wits end here hoping some clever Mac-wizards can help me find a solution. Apologies for a long post, but let me start at the beginning. I could not find a suitable forum as this pertains to both install and post-install. Anyhow... A while ago I decided to make a fresh install of Sierra. I had been running it for quite a while, through several updates, and figured it would be nice to start fresh. I've done this many times in the past, with the same installation media, with the same procedure and on the same hardware. Got everything installed OK. Did the post-install with Rampagedev's X99.dmg, installed the latest version of Clover. Aaand, I can't boot from the EFI on my SSD. It only works. when booting from the USB-stick. From the SSD I only get to: After that the computer just hangs or reboots. I've tried with OsxAptioFixDrv, OsxAptioFix2Drx and OsxAptioFixDrv-free2000. Same thing, except OsxAptioFixDrv actually gives a memmap error. Tried updating BIOS to the latest version with no difference. I have also replaced my old GTX 970 with a 1080 Ti. I tried copying the EFI from the USB-stick to the EFI on the SSD. Same thing - it just won't boot. Except once or twice, running very unstable. Booting from the USB is no walk in the park either. It fails frequently, though later in the process (at seemingly random stages). Sometimes it fails to load the webdriers, other times it freezes at the login screen. Network connection is sometimes barely usable and Safari is very unresponsive. Kind of odd for a machine that's been running well for a long time and an installation procedure I've relied upon many times. Trying to re-install Sierra works equally bad. Now I get tons on "Sandbox violation" errors. Even if the installer starts is usually unusable. Like, can't use disk utility or actually start the installation. I just get the spinning wheel. I've checked the BIOS, disabling CSM and secure boot as well as VT-D. Makes no difference. Reverted back to optimized defaults. Same thing. Something is clearly messed up, and for the life of me I can't figure out what. And for the record, I'm running Windows without any issues. Hardware is stress-tested and memory seems to be running fine. Do you have any idea what could be causing this? Maybe you have some clever suggestion that I haven't tried yet? I have the following hardware: Asus X99-A I7 5820K Asus STRIX 1080 TI OC 16 Gb (4ch) Corsair Vengance LPX
×