Jump to content

Search the Community: Showing results for tags 'corruption'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Slickademo

    Kernel Panic Help

    I got a Hackintosh I use for music production. Gigabyte z370 Gaming 7 I7 8700k 64 GB RAM Sapphire Vega 64 I can't get through mixing a song or working on a song without my computer randomly crashing. I already tried replacing the RAM and it did nothing. Here's a crash report : Anonymous UUID: E1AFFE16-EE3F-B507-9C69-7C0ECA36C3A2 Fri Dec 28 15:18:09 2018 *** Panic Report *** panic(cpu 0 caller 0xffffff80032bc002): "Possible memory corruption: pmap_pv_remove(0xffffff80a21a12e0,0x13a65f000,0xed1827, 0x8000000ed1827066, 0xfffffe93b7fd22f8): empty hash, priors: 0"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-4903.231.4/osfmk/i386/pmap_internal.h:842 Backtrace (CPU 0), Frame : Return Address 0xffffffa762b0b930 : 0xffffff80031aeafd 0xffffffa762b0b980 : 0xffffff80032e85a3 0xffffffa762b0b9c0 : 0xffffff80032d9fca 0xffffffa762b0ba30 : 0xffffff800315bca0 0xffffffa762b0ba50 : 0xffffff80031ae517 0xffffffa762b0bb70 : 0xffffff80031ae363 0xffffffa762b0bbe0 : 0xffffff80032bc002 0xffffffa762b0bcd0 : 0xffffff80032bcaf7 0xffffffa762b0bd30 : 0xffffff8003243cec 0xffffffa762b0be80 : 0xffffff800324b3d2 0xffffffa762b0bec0 : 0xffffff80031a1833 0xffffffa762b0bef0 : 0xffffff80032c170b 0xffffffa762b0bfa0 : 0xffffff800315c486 BSD process name corresponding to current thread: Reason Boot args: dart=0 Mac OS version: 18C54 Kernel version: Darwin Kernel Version 18.2.0: Mon Nov 12 20:24:46 PST 2018; root:xnu-4903.231.4~2/RELEASE_X86_64 Kernel UUID: 56B30885-F9BA-30E8-AD1C-5D59EC243BA9 Kernel slide: 0x0000000002e00000 Kernel text base: 0xffffff8003000000 __HIB text base: 0xffffff8002f00000 System model name: iMac18,3 (Mac-BE088AF8C5EB4FA2) System uptime in nanoseconds: 541467231994 last loaded kext at 256510804912: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f87b32000, size 69632) last unloaded kext at 317416840242: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f87b32000, size 61440) loaded kexts: com.apogeedigital.kextElementEnsemble 0.8.2 com.insanelymac.AtherosE2200Ethernet 2.2.2 com.insanelymac.IntelMausiEthernet 2.4.0 as.vit9696.AppleALC 1.3.3 as.vit9696.WhateverGreen 1.2.4 as.vit9696.Lilu 1.2.8 org.netkas.driver.FakeSMC 1800 com.apple.filesystems.smbfs 3.3.1 com.apple.driver.AudioAUUC 1.70 com.apple.fileutil 18.306.12 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleUpstreamUserClient 3.6.5 com.apple.driver.AppleMCCSControl 1.5.6 com.apple.kext.AMDFramebuffer 2.0.4 com.apple.kext.AMDRadeonX5000 2.0.4 com.apple.AGDCPluginDisplayMetrics 3.28.4 com.apple.driver.AppleHV 1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.iokit.IOBluetoothSerialManager 6.0.9f2 com.apple.driver.pmtelemetry 1 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.kext.AMD10000Controller 2.0.4 com.apple.driver.AppleOSXWatchdog 1 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.AppleGFXHDA 100.1.40 com.apple.driver.AppleIntelPCHPMC 2.0.1 com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0 com.apple.driver.AppleVirtIO 2.1.2 com.apple.filesystems.hfs.kext 407.200.4 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.BootCache 40 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0 com.apple.AppleSystemPolicy 1.0 com.apple.filesystems.apfs 945.230.6 com.apple.driver.AppleAHCIPort 329.200.2 com.apple.private.KextAudit 1.0 com.apple.driver.AppleACPIButtons 6.1 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.nke.applicationfirewall 190 com.apple.security.TMSafetyNet 8 com.apple.kext.triggers 1.0 com.apple.driver.AppleSMBusController 1.0.18d1 com.apple.iokit.IOSMBusFamily 1.1 com.apple.kext.AMDRadeonX5000HWLibs 1.0 com.apple.iokit.IOAcceleratorFamily2 404.2.2 com.apple.kext.AMDRadeonX5000HWServices 2.0.4 com.apple.iokit.IOAVBFamily 710.1 com.apple.plugin.IOgPTPPlugin 700.7 com.apple.iokit.IOEthernetAVBController 1.1.0 com.apple.driver.AppleSSE 1.0 com.apple.iokit.IOSurface 255.1 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.iokit.IONDRVSupport 530 com.apple.driver.IOPlatformPluginFamily 6.0.0d8 com.apple.AppleGPUWrangler 3.28.4 com.apple.kext.AMDSupport 2.0.4 com.apple.AppleGraphicsDeviceControl 3.28.4 com.apple.iokit.IOGraphicsFamily 530.14 com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 6.0.9f2 com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.9f2 com.apple.iokit.IOBluetoothHostControllerTransport 6.0.9f2 com.apple.iokit.IOBluetoothFamily 6.0.9f2 com.apple.driver.usb.IOUSBHostHIDDevice 1.2 com.apple.iokit.IOAudioFamily 206.5 com.apple.vecLib.kext 1.2.0 com.apple.driver.AppleUSBHostMergeProperties 1.2 com.apple.driver.usb.networking 5.0.0 com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2 com.apple.driver.usb.AppleUSBHub 1.2 com.apple.iokit.IOSerialFamily 11 com.apple.filesystems.hfs.encodings.kext 1 com.apple.driver.usb.AppleUSBHostPacketFilter 1.0 com.apple.iokit.IOUSBFamily 900.4.2 com.apple.iokit.IOAHCIBlockStorage 301.200.2 com.apple.driver.AppleThunderboltNHI 4.7.6 com.apple.iokit.IOThunderboltFamily 6.8.1 com.apple.iokit.IONVMeFamily 2.1.0 com.apple.iokit.IOAHCIFamily 288 com.apple.driver.usb.AppleUSBXHCIPCI 1.2 com.apple.driver.usb.AppleUSBXHCI 1.2 com.apple.driver.AppleEFINVRAM 2.1 com.apple.driver.AppleEFIRuntime 2.1 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.security.quarantine 3 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.DiskImages 493.0.0 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleEffaceableStorage 1.0 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleUSBTDM 456.230.1 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.kext.CoreTrust 1 com.apple.iokit.IOUSBMassStorageDriver 145.200.2 com.apple.iokit.IOSCSIBlockCommandsDevice 408.200.1 com.apple.iokit.IOSCSIArchitectureModelFamily 408.200.1 com.apple.iokit.IOStorageFamily 2.1 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.KernelRelayHost 1 com.apple.iokit.IOUSBHostFamily 1.2 com.apple.driver.usb.AppleUSBCommon 1.0 com.apple.driver.AppleBusPowerController 1.0 com.apple.driver.AppleSEPManager 1.0.1 com.apple.driver.IOSlaveProcessor 1 com.apple.iokit.IOReportFamily 47 com.apple.iokit.IOTimeSyncFamily 700.7 com.apple.iokit.IONetworkingFamily 3.4 com.apple.driver.AppleACPIPlatform 6.1 com.apple.driver.AppleSMC 3.1.9 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.pthread 1 com.apple.kec.Libm 1 com.apple.kec.corecrypto 1.0 EOF System Profile: Thunderbolt Bus: Boot Volume File System Type: apfs Memory Module: BANK 0/DIMM0, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD Memory Module: BANK 1/DIMM0, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD Memory Module: BANK 0/DIMM1, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD Memory Module: BANK 1/DIMM1, 16 GB, DDR4, 2666 MHz, Crucial Technology, BLS16G4D26BFSE.16FBD USB Device: USB 3.1 Bus USB Device: USB2.0 Hub USB Device: USB2.0 Hub USB Device: Macally XKEYLED USB Keyboard USB Device: USB3.0 Hub USB Device: USB3.0 Hub USB Device: USB 3.1 Bus USB Device: USB 3.1 Bus USB Device: USB 3.0 Bus USB Device: 4-Port USB 3.0 Hub USB Device: H150i Platinum USB Device: iLok USB Device: CodeMeter-Stick USB Device: Apogee Control USB Device: Macally ECOMouse USB Device: USB Axiom 49 USB Device: Back-UPS RS 1500G FW:865.L5 .D USB FW:L5 USB Device: 4-Port USB 2.0 Hub USB Device: BCM20702A0 Serial ATA Device: ST2000DX002-2DV164, 2 TB Model: iMac18,3, BootROM 166.0.0.0.0, 6 processors, Intel Core i7, 3.70 GHz, 64 GB, SMC 2.41f1 Graphics: Radeon RX Vega 64, Radeon RX Vega 64, PCIe Network Service: Ethernet 2, Ethernet, en1 Bluetooth: Version 6.0.9f2, 3 services, 27 devices, 1 incoming serial ports Any help is greatly appreciated. Thank you.
  2. Hi all, I have the issue shown in the image where the right 10% or so of my screen has this graphical garbage. My system is: Z68 Extreme4 Gen3 Gigabyte R9 280X 3GB GPU Intel Core i7 2600 8 GB G Skill DDR RAM Samsung U28D590D Monitor OS X 10.9 Connecting via Display Port and running at 3200x1800 Hackintosh works fine, other than this issue. What causes this, and what must I do to resolve it? I've already tried a lot but not had any joy thus far. Thanks in advance.
  3. My system- board: Asus P8Z77-V LK (with 1001 BIOS which I patched for sleep ability) gfx: Ati Radeon HD5670, connected to 2560x1440 display via dual link DVI-D cpu: i7 3770K SATA: Win7 hd, Win8 hd, Mac OS X hd (in progress), DVD read\write Hello. I'm a newb to Hackintosh installs and am trying to get Mountain Lion 10.8.3 running. For installation, I used iAtkos ML3U and it went very smoothly.. but I haven't been able to boot up from the harddrive. At the time that it fails, I see some graphical corruption which I think is unusual (though I could be wrong). I have attached the image to the post. For attempted launches, I use the Clover bootloader (which I believe I have as a result of having used iAtkos ML3U - though I don't know how common it is to have it for other reasons because I'm newb). For boot flags, I typically accept the two default flags (which I believe are "npci=0x2000 slide=0") and I add "-f -v" (the "-f" because I think it prevents cached {censored} from {censored} up my tests, and -v to hopefully get a hint why it failed)... and then I variously try other flags and toggling things in the Clover bootloader somewhat randomly. The flags have never helped me get further, but have sometimes caused me to get less far (for instance, it's interesting that "-x" for safe mode causes the boot to fail with a reboot almost immediately). So, my theories at the moment are that perhaps some of my problem is graphics related due to the graphical corruption.. and perhaps I've got some problem related to the hibernated drive which is usually the last thing mentioned in the boot sequence before failure (I doubt it's the reason because I see it as no reason for boot failure, though it is the last thing mentioned). I'm aware that the hibernated drive is probably somehow due to Win8's attempt at fast boots, though I disabled fast boots over a week ago and have shutdown Win8 many times since (and it's still marked as hibernated). My best theory however is that my real problem is something different which I haven't considered. I have occasionally removed my Ati Radeon HD5670 card and instead attempted booting up using my onboard Intel graphics. It generally fails at the same location, though I don't see the graphical corruption. I have re-installed using iAtkos ML3U several times and each time selected different Customization options.. and I haven't had any success with my last couple configurations. Though with an earlier install, I did at one point manage to boot up with the Intel gfx, but couldn't proceed because I only had a PS/2 keyboard and Mac OS X doesn't support it.. I now always select the PS/2 support customization at the time of install. Anyway, any suggestions would be appreciated. I'd also be curious why my iAtkos ML3U usb drive only lets me install once, and always fails subsequent installs.. which has necessitated me re-writing it over and over again each time I want to try different customizations in my install. thanks
×