Jump to content

Search the Community: Showing results for tags 'compile'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, So i'm trying to get HDMI audio working via my GTX 660 but the guide requires a DSDT with no compile errors, but I have a lot. I'm just going to come out an say it, I am a hackintosh noob. I don't know anything about DSDT's, SSDT's, kernels, .kexts, .plists or anything! I set up my computer via this guide; http://www.insanelymac.com/forum/topic/291208-haswell-success-ga-z87m-d3h-gtx-670/ I boot using "-f GraphicsEnabler=No dart=0', In my S/L/E i have added 'FakeSMC.kext' & 'AppleIntelE1000e,kext' (for Intel i217 ethernet). My SMBIOS is 'iMac13,2' (switching to 14,1/14,2 when available as system is Haswell) and I extracted my DSDT using 'ChameleonWizard'. I've tried DSDT Editor, MacIASL and others, but still errors. I understand that I have to patch something but I dont know what to patch and with what. Doing a fresh install of Mavericks tomorrow, will post picture of error window. And clicking 'Fix Errors' does absolutely nothing! Intel i5-4430 Haswell Gigabyte GA-H87-D3H Gigabyte GTX 660 2GB OC I am new to this so please give easy instructions, preferably with pictures Thanks, Danz207
  2. Hello there, I know that exists another question about it, but I'm asking again because the first one don't helped me to solve my problem I'm trying to patch the DSDT that I extracted from linux, for audio ALC255 that I asked for help in this post, I already dissasembled from DSDT.aml to DSDT.dsl then I opened the DSDT.dsl in MaciASL and try to compile and get these two errors: 11288, 6126, syntax error, unexpected PARSEOP_ARG0 13018, 6126, syntax error, unexpected PARSEOP_NAMESEG, expecting '(' I apply the patch [syn] Remove _DSM Methods from RehabMan repository and try to compile again, then I get this error: 13018, 6126, syntax error, unexpected PARSEOP_NAMESEG, expecting '(' the clean DSDT.dsl from linux: DSDT.dsl.zip
  3. I have tried several times to compile my dsdt. I get only 3 errors. I was able to clear two of them but i cannot clear this no matter what. (I've googled over and over and it seems like I'm missing a } somewhere but i have tried to place it in so many different places to no success) 9254, 6126, syntax error, unexpected PARSEOP_DEVICE, expecting $end and premature End-Of-File I need to be able to patch for graphics (to be able to remove natit.kext and enable QE/CI on intel arrandale 1st gen graphics) and i cannot get USB working at all either. If you have any patch suggestions I'm all ears as well Laptop specs: HP Pavillion DV6-2150us Intel Core i3-330M 4GB Ram Intel HD Graphics (8086:4046) HD Audio Device (8086:2804) Broadcom WiFi (14E4:4357) I've attached both my dsdt.dsl and my clover config.plist ANY help would be greatly appreciated DSDT.dsl.zip config.plist.zip
  4. I used the latest Intel ACPI tool to get my DSDT and compile but get two errors I cannot fix. Anyone here knows how to solve these errors? I am using HD4600 but the IGPU or GFX0 device entry is absent. Any fEx? Error shows below: C:\acpi>iasl -tc C:\acpi\dsdt.dslIntel ACPI Component ArchitectureASL Optimizing Compiler version 20140424-32 [Apr 24 2014]Copyright (c) 2000 - 2014 Intel CorporationCompiler aborting due to parser-detected syntax error(s)C:/acpi/dsdt.dsl 6581: ZeroError 6126 - ^ syntax error, unexpected PARSEC:/acpi/dsdt.dsl 11083: Arg0Error 6126 - ^ syntax error, unexpected PARSEASL Input: C:/acpi/dsdt.dsl - 14865 lines, 489352 bytes, 6002 keywoHex Dump: C:/acpi/dsdt.hex - 232 bytesCompilation complete. 2 Errors, 0 Warnings, 0 Remarks, 0 Optimizations I included HDEF and IGPU patch of this DSDT but cannot compile. I got two errors shows up.Error 6126 - syntax error, unexpected PARSEOP_ZERO ^Error 6126 - syntax error, unexpected PARSEOP_ARG0 ^Anyone knows the fix?dsdt.zip I solved the compile errors by apply toleda's 8 series compile clean patch. Ppl have the same issue can have a try. After applying the patch you should delete the following 4 lines of errors as promoted.
  5. Hi, I'm trying to compile te LiteCoin source on 10.9. First I installed the dependencies using Macports: sudo port install boost db48 qt4-mac openssl miniupnpc git Downloaded Xcode from the Mac Appstore. Cloned from github. (https://github.com/litecoin-project/litecoin.git) In terminal navigated to the src folder and ran: make -f makefile.osx It starts compiling and then gives me the following error: ld: symbol(s) not found for architecture x86_64 clang: error: linker command failed with exit code 1 (use -v to see invocation) make: *** [litecoind] Error 1 Copied more of the output onto pastebin: http://pastebin.com/TwUDw8Km What am I missing here? Hope someone can help me out. Kind regards, Wilson
×