Jump to content

Search the Community: Showing results for tags 'bios uefi settings dual boot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Ciao a tutti, ho finalmente creato un sistema con Win10 e High Sierra in Dual Boot. Nel mio BIOS UEFI ho creato un profilo con le modifiche necessarie per usare OS: M.I.T. → Advanced Memory Settings Extreme Memory Profile(X.M.P.) : Profile1 BIOS → Fast Boot : Disabled BIOS → LAN PXE Boot Option ROM : Disabled BIOS → Storage Boot Option Control : UEFI Peripherals → Trusted Computing → Security Device Support : Disable Peripherals → Network Stack Configuration → Network Stack : Disabled Peripherals → USB Configuration → Legacy USB Support : Auto Peripherals → USB Configuration → XHCI Hand-off : Enabled Chipset → Vt-d : Disabled Chipset → Wake on LAN Enable : Disabled Chipset → IOAPIC 24-119 Entries : Enabled Peripherals → Initial Display Output : IGFX Chipset → Integrated Graphics : Enabled Chipset → DVMT Pre-Allocated :128M Mi chiedo se tali modifiche permanenti possano creare o meno problemi con Win10 e se esiste un modo per attivarle o disattivarle a seconda del sistema operativo che scelgo in fase di boot con CLOVER. Grazie 1k Alessandro
×