Jump to content

Search the Community: Showing results for tags 'apu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hi, last week I've been working with my AMD PC to install Hackintosh Yosemite (I tried to install Mavericks and I have the same problem) and all it's ok but the graphics are so bad and the resolution too (I can't change it or I don't know how). How can I fix the graphics problem? I haven't a graphics card but I have an APU with integrated graphics. This is my hardware : AMD A8-7600 APU Processor with Radeon R7 Graphics (integrated 4 Cores CPU + 6 Cores GPU) MSI Motherboard A78M-E35 2x 4Gb Crucial RAM DDR3 1600 Mhz No graphics card It's impossible to play any game... Thank you so much.
  2. asdfjklsemicolon

    Backlight Control Sierra 10.12.5 AMD APU

    I have an HP Pavilion 15-p051us laptop that I have set up as a hackintosh. One of the last things I have not managed to get working is the backlight control. I have tried the ACPI Backlight (and Intel Backlight) method by rehabman (this has worked for some people by using Brightness by bergdesign) but it does not work for me. I have also tried the AppleBacklightInjector method mentioned here as well as patching my own by the method here. So far nothing has worked. I have not gotten a slider in the system preferences nor have I been able to change the brightness with the bergdesign app. I have used clover's PNLF fix only when the method says to do so (this was always the first thing I checked). I have attempted to create an IGPU device (yes on an AMD APU) by renaming _SB.PCI0.VGA to _SB.PCI0.IGPU and renaming the sub-device (LCD) to DD01. I also added methods in the IGPU device of my intel hackintosh but the brightness control still does not work with any method. I have attached the original DSDT (and SSDTs) as well as my modified DSDT (with IGPU, battery fix, and HPET fix). Is there any known way to control brightness on an AMD system or is there anything else I can try to make this work? Currently I can only use a semi-transparent overlay (brightness slider app in store) to "control" brightness. origin.zip patched.zip
  3. Hello guys, ive bought a Samsung RV415, its Amd Vision Platform, Apu 300, 2gb ram. Ive downloaded ML but it doesnt boots, i cant install, already tried all the flags of the world. Error description: Loading System\Library\Extensions.mkext... ......................................................................++++++++++++++ ( Freeze) So after some research i ve found that someone installed Hackintosh on it with a Snow Leopard Retail DVD and Nawcom MOD DVD, is there any way to make it work? I would love to have any help on it, and if possible to make it run Montain Lion or at least lion. Found that the snowleopard that works is with this nawcom amd kernel :http://www.insanelymac.com/forum/files/file/182-amd-1068v2/ So is there any updated kernel to new macosx versions? and how can i use this kernel on the disc instalation? it would be amazing to make this old machine runs Macosx! Thanks
  4. Hi Everyone i am new here to this hackintosh World (and my english too). i Would like to install OS X on a CPU/APU- A10-7800k Motherboard- gigabyte f2a68hm-h ram- 8gb 1800mhz @ 3 hdd's and 1 ssd i tried and i get this from clover:
  5. I recently purchased this laptop (Toshiba Satellite C-50-A) , with AMD A6 APU and AMD Raedon 8400. As I try to book from the USB , after entering flags(amd64 -x graphicsenabler=no -v) , I get stuck on a black screen , and nothing happens, I waited for 1/2 hour.When I use amd and amdfx flags , I get kernel panic , with something like efi error. From BIOS , i have made following changes: Changed to CSM , from UEFI. enabled AHCI . I can't find other advance options in my BIOS.(It's probably locked) I am using Niresh 10.9 Please guide me how to reach till installation. I also tried these flags(cpus=1 , with no help
  6. asdfjklsemicolon

    HELP: AMD APU Graphics Acceleration

    I have successfully set up my HP Pavilion 15-p051us as a hackintosh with Sierra 10.12.5. I have an AMD A10-5745M APU with Radeon 8610G Graphics. The OS boots and is usable, however there is no graphics acceleration which makes icons in finder and notification bar look strange and launchpad is really slow. How can I enable QE/CI acceleration on my APU?
×