Jump to content

Search the Community: Showing results for tags 'aorus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Budget Workstation MacOS 10.14.1 build: z370 AORUS Gaming 5 - i5-8600K - RX 580 - UHD 630 flawless iGPU/dGPU integration, fast FCPX editing/rendering, great overall performance for ~$1200 / ~£1000 I'm gonna come straight out and admit it - I used newb tools which are considered taboo on InsanelyMac, and so this isn't so much an installation guide as it is a green flag to anyone considering the same hardware. My first and previous Hackintosh project was just over ten years ago and this site was massively helpful, so this is my (very small) way of giving back. EFI DIRECTORY http://s000.tinyupload.com/index.php?file_id=97606131925137056003 HARDWARE CPU: Intel i5-8600K 3.6GHz hexacore (contains UHD 630 iGPU) CPU Cooler: be quiet! Pure Rock Slim (no paste needed, and fan facing front) Mobo: GIGABYTE z370 AORUS Gaming 5 (WIFI) RAM: 1x 8GB CORSAIR Vengeance LPX C16 2666MHz (in first slot) GFX Card: Sapphire RX 580 NITRO+ SE SATA: used ports 0, 1, 3, 5 (HDD problems when connected to port 4) HDD: generic DVD Drive: generic PSU: EVGA 500W Semi Modular (but you should get 650W!) Case: CoolerMaster CM590 III Fans: 2x stock case fans (one sucky on front, one blowy on back), 3x be quiet! BL046 120mm fans (two blowy on top, one sucky on front). Airflow near-perfectly balanced. ADVICE With the Clover configuration, you want to pay close attention to all things relating to graphics. There are some specific settings for ACPI, Boot, Devices and Graphics which should be copied exactly in order to get the iGPU and dGPU to work in perfect harmony. For instance, make sure you use ig-platform-id 59120003 rather than 59120000 if you want FCPX to be usable. With the right settings, FCPX will not only run, but run flawlessly. I was not able to figure out how to make NVRAM/PRAM behave itself, and I got errors when I tried to issue relevant commands. As a result, I could not get iMessage to work properly. It worked precisely once, on my first installation attempt. This Clover configuration therefore has no consideration whatsoever toward iMessage reliability - if you can get NVRAM/PRAM working properly on this hardware, please do edit the config as you see fit. Onboard WiFi does not work. There is no driver for it. I'm using wired ethernet to a bridge router as it was cheaper than getting a compatible PCI card. Audio is working well after I installed the z370 audio patch, then the ALC1220 codecs, then AppleALC. With kexts for generic 3rd party SATA and generic 3rd party eSATA, my HDDs and DVD drive work perfectly well. Sleep/Wake functions run perfectly. iCloud functions run perfectly. Shutdown leaves the mobo LEDs on, annoyingly. Overall, this system appears to run about as well under MacOS 10.14 Mojave as it does under Windows 7. I would solidly recommend this build to anyone looking to build a computer for workstation purposes, on a budget.
  2. First time trying an hackintosh, and I've been stuck like this for days now, nothing I try seems to have any effect. I can't even get the installer to launch.. My build: Intel i7 8700K Gigabyte Aorus Z370 Ultra Gaming 2.0-OP Gigabyte Aorus Radeon RX570 4G Corsair Vengeance LPX 32GB (2x 16GB) Samsung 970 Evo 500GB be quiet! Silent Base 600 be quiet! Dark Rock Pro 4 be quiet! Dark Power Pro 11 550W I've tried creating an install USB using this vanilla guide: https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/ I seem to get to about 50% loading the installer. Then it will get kernel panic. Trying with macos 10.14.2. Here's a video of what happens: https://nizzlay.stackstorage.com/s/4r71CXWCenNCgX9 Any advice would be greatly appreciated!
  3. It's alive! Thx to the master MaLd0n and two good friends, Lucas David and Giesteira Paulo my new machine it's running the MacOS Sierra 10.12.4 PERFECT! SCREENSHOTS AT THE END OF THE POST. First of all I want to say THANK YOU A LOT to Daniel (MaLd0n) da Insanely Mac (esse cara é um gênio), Giesteira Paulo, Samuel Cabral e Lucas David do Hackintosh Brasil. GeekBench CPU Result: https://browser.geekbench.com/v4/cpu/2737610 THIS IS ONLY FOR THIS MOTHERBOARD: Gigabyte z270X Aorus Gaming 5 IT WILL NOT WORK IN ANY OTHER MOTHER BOARD!!! DO IT AT YOUR OWN RISK! MOBO: z270X Aoros Gigabyte Gaming 5 PROC: i7 7700k + Cooler Master Hyper X212 GPU: MSI GTX 1070 8GB DDR5 RAM: 32GB Ram Crucial Elite STORAGE 1: SSD 480GB Kingston STORAGE 2: SSD 128GB Samdisk <- Place where I installed my MacOS STORAGE 3: SSHD Seagate 1TB + Cooler HD STORAGE 4: HD Seagate 2TB FONT: EVGA 600W BQ So, this is what we did: 1 - Download this archive, you gonna use it during all the install. z270x - i7700k - GTX 1070 - MacOS.zip 2 - Get a Sierra 10.12 image. 3 - Create a boot pendrive with WinDiskImage. 4 - Go to EFI partition on the pendrive, replace the “CLOVER” folder for the one inside the "Pendrive Boot Clover folder" from the archive on the step 1. Delete the original one and replace with the one inside the archive from step 1. 5 - Go to your bios and set these options (*really important ones): - Bios First boot - Pendrive * Fast boot - disabled * Windows 8/10 features - other os * Lan pxe boot option ROM - disabled Storage boot control - UEFI * Other PCI devices - UEFI - Peripherals Onboard lan Controller - enabled Intel platform thrust technology ptt - disabled * SW guard extension - software controlled USB 3.0 dac-up 2 - normal Front USB 3.0_1 - normal Intel bios guard technology - disabled * - Peripherals - USB configuration Legacy USB support - enabled * Xhci hand off - enabled * USB mass storage driver support - enabled - Peripherals - Sata and RST configuration Sata controllers - enabled Sata mode selection - AHCI * Aggressive LPM support - enabled - Chipset VT-d - disabled * Internal graphics - auto All the other options - enabled - Power Platform Power management - disabled * Ac back - always off Power on by keyboard - disabled Power on by mouse - disabled Erp - disabled Soft off by power button - instant off Power loading - auto Resume by alarm - disabled Rc6 render standby - enabled 6 - Boot your pendrive and on the Clover boot screen choose the option "Boot Mac OS Install MacOS". 7 - In the first screen choose the language and than at the top menu open the application DISK UTILITY. 8 - Select the HD where you gonna install the OS and click on ERASE button. Use these options: - Name: Any name you want - Format: Mac OS Extended (Journaled) - Scheme: GUID 9 - Click on erase and wait for the formating. 10 - Close the disk utility and back to the install follow the steps, select the HD you already formated and perform the install. 11 - After the install, DON'T remove the pendrive yet. You need it to boot the system for now. Boot from pendrive and now on the Clover boot screen choose the HD you already installed the system, "Boot from MacOS". 12 - Now you have the system on, install the latest version of Clover boot (the install pkg is inside the archive from step 1). At the “INSTALLATION TYPE” screen, click on the “CUSTOMIZE” button and check the boxes only for these options: - Install for UEFI Boot Only - Install Clover in the ESP - Bootloader -> Don’t update MBR and PBR Sectors - Themes (any you want) - Drivers64UEFI -> Fat-64 - Drivers64UEFI -> PartitionDxe-64 - Install Clover Preference Pane (optional) 13 - Click on install and finish the installation. Now you can remove your Boot Pendrive. 14 - Open the Clover Configurator and goes to the “MOUNT EFI”. At the right column theres a “EFI Partitions” box with all the EFI partitions. Look for the one of the mac and click on “MOUNT PARTITION” and then click on “OPEN PARTITION”. 15 - Inside the folder EFI there’s a folder called “CLOVER”. Repleace this folder with the one inside the “System Boot Clover Folder” which you can find in the archives you downloaded at the step 1. Just delete the original one on EFI partition and paste the other one in the same place. 16 - Run the Olarila.command inside the archives of the step 1 and wait for the “completed” message. 17 - Restart the system WITHOUT the boot pendrive. Go to the BIOS Settings and change the first option boot to the HD where u installed the MacOS. Save and reboot. 18 - Download this DMG and install the update from 10.12 to 10.12.4. THIS IS IMPORTANT! THE NVIDIA 10xx VIDEO CARD SERIES ONLY WORKS ON THIS OS VERSION! https://support.apple.com/kb/DL1910?locale=en_US 19 - Now the last step, install NVidia Driver. Download the latest version of the NVidia Web Driver and install it. http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-04192017/(choose the latest version for your system - 10.12.4 in this case). 20 - Download and install NVidia Cuda Drivers: http://www.nvidia.com/object/mac-driver-archive.html YOU ARE READY TO GO!!! Patches used by Daniel (MaLd0n) in the DSDT.aml: - FIX ERRORS AND WARNINGS - HPET - SATA - DTGP - DMAC - SLPB - DARWIN - LPC - XHCI - PLUGIN TYPE - HDAS to HDEF - HDEF - RTC - IRQs - SBUS - BUS1 - MCHC - ALS0 - SHUTDOWN - LAN - USBX - PMCR - EC - PNLF - HDMI NVIDIA / ATI What works: - Intel i7 7700k - OK - Intel HD Graphics 630 - OK - NVidia GTX Video Cards (with pascal, series 10xx) and Cuda Drivers - OK - Memory RAM - OK - Realtek ALC1220 Audio Controller - OK - All back panel audio ports (Internal speakers, 2 line outs, digital output) - OK - DisplayPort Audio output from NVidia GTX - THERE’s ONLY AUDIO THROUGH THE DISPLAYPORT, NO AUDIO THROUGH THE HDMI. But you can easily use a DP - HDMI cable. - Intel PCI Express Gigabit Ethernet Controller RJ45 Port - OK - Qualcomm Atheros Killer E2500 PCI Express Gigabit Ethernet Controller RJ45 Port - OK - All USB Ports, including 3.0 USB - OK - System Power Settings - OK - All the hard drives from my computer, including the ones formmated for windows working - OK (of course the ones formmated on windows, only for read, no write) What doesn’t work: - Boot windows from Clover Boot Screen. But you can use the F12 key to go to BIOS Boot Screen and select the Windows HD to boot. It’s fine - Front panel audio ports So, resuming the system is working PERFECT! Like a charm! Everything works and the machine is CRAZY fast now! Hope it goes fine for everyone too. Cya! SCREENSHOTS:
×