Jump to content

Search the Community: Showing results for tags 'alc892'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. keiner99

    ALC892 Sound doesn't work

    hi! i've finally installed mavericks 10.9.1 sucessfully on this hardware: Gigabyte GA-880GMA-UD2H CPU: AMD Phenom II X2 ATI HD 6570 but sound is not working.. i tried with multi_beast to install toledas alc892 without DSDT but then apple hda kext won't be loaded then i extracet the dsdt and added hdef to dsdt, installed toledas alc892 with dsdt, dsdt is sucessfully loaded but apple hda won't be loaded... then i tried voodoo hda 2.8.4 and some other versions.. somethimes there's no sound and somethimes the sound is extremely crackling.. i don't know how to fix also added ioprimarypatch to the info.plist in the voodoohda.kext but same problem.. does anyone know how to fix?
  2. Olá pessoal. Finalmente eu consegui instalar o Mac no meu pc AMD, e ficou tudo 101%, exceto o som. Minha mobo é a ASUS SABERTOOTH 990fx, sendo o codec de áudio: ALC892 Alguém sabe se existe alguma kext que resolva meu problema? Versão: 10.6.8
  3. MNSiw

    ALC892 front mic

    I have ALC892 on my Intel DW61WW borad. In Mavericks there's a little problem with mic, if I use AppleHDA.kext (by toleda) + HDAEnabler1.kext, it enable back ports of speaker and mic (both working fine) but both front porst (headphone and mic) do not work at all. If I use VoodooHDA 2.8.4 kext then both rear and front audio out (speaker and headphone) works fine but none of mic port wokrs. Any suggestion / solution?
  4. carleycr

    Asus p6t deluxe v2

    I have 10.7.2 installed and everything working EXCEPT audio. I can't find anyone or anything online that has got this work yet. I've tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], ive tried deleting audio kexts and re-installing with the right ones, ive edited my DSDT, I've even tried putting my AppleHDA.kext from my macbook air on my hackintosh and NOTHING works. Lion recognized my audio as ALC892, built in Intel HD Audio, which is correct, but no output options in SP. If anyone else has other ideas, please share, I really want audio working, sick of using my Win7 just for audio!
  5. Hi Mirone, My current system is Mac os X 10.10.1 yosemite , with clover - legacy boot loader motherbroad MSI P55A G55 with sound chip ALC892 i have tried to install those kext in forum specific for ALC892 plus enabled the layout=1 still , when i play the Media player apps like iTunes or vox etc. i got some crack sound with sisisisi..zizizii.. something. the funny things is, i have the sound working perfectly in youtube or in game. tried to get a hand in chatroom but they recommend me to get to you for all types of applehda error May i know how can I fix this issue please? thank you !
  6. Hello. I have problem with audio after upgrade system to Yosemite. I installed AppleHDA.kext (for alc892 desktop) and HDAEnabler (7 and 9 but not the same time) from this site http://www.insanelymac.com/forum/topic/298663-applehda-for-yosemite-dps/ but still not working. After that removed from Clover config information about Inject in Audio key (i had 12 now i removed this tags) without success for audio. I dont have idea what to do next. If you have the same mainboard or you know what the problem is please tell me. Thank you for advice.
  7. My alc892 audio has an issue. My Motherboard model is ASROCK b350 K4 Gaming. I installed voodooHDA 2.9 and it works. Alc892 has been successfully recognized. But there is nothing like 5.1 or 7.1(green rear) in the audio output. There is only Headphone(green front) output. So I can only use headphones via the front audio output jacks of my chassis, but cannot use my speakers via the rear audio output jacks(the green one). Please help me. Any reply will be appreciated. Forgive me for my poor ENGLISH....
  8. Sevenarth

    Informazioni sui kext

    Ciao ragazzi, sono nuovo nel forum. Ero interessato ad installare OSx86 sulla mia macchina assemblata, solo che siccome il chipset e ile schede audio, ethernet.. sono recenti, non so che kext e che distribuzione dovrei usare per installare OSx86 sul mio pc. Qui le informazioni sul mio computer: Scheda madre: ASUS M5A99X EVO - socket: AM3+ - chipset: AMD 990X - southbridge: AMD SB950 - scheda audio: Realtek ALC892 - scheda di rete: Realtek RTL8168/8111 Processore: AMD Athlon II X4 630 2.8GHz Scheda video: ATI Radeon HD5750 credo bastino queste info..
  9. tompaloka

    ALC 892 problems

    Hi, I know that there's several topics about the same issue, but I want to have a personal one so I can get the help I need because I'm a noob with Hackintosh. I've got the Realtek ALC892 sound on my motherboard but I can't get it to work. I've tried [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] install, also installing the HDAenabler1.kext and AppleHDA.kext but NOTHING works. It says "no output found" when I press sound, I don't know what to do at all. Here's my boot options: <key>Credits</key> <string>www.Niresh.co</string> <key>EthernetBuiltIn</key> <string>y</string> <key>GraphicsEnabler</key> <string>no</string> <string>-x</string> <key>Kernel Flags</key> <string>npci=0x2000 dart=0</string> <key>PciRoot</key> <string>1</string> <key>Timeout</key> <string>2</string> </dict> </plist> System: Windows 7 Ultimate x64 CPU: Intel Core i5 4670K 3.4 GHz (Haswell) Graphics: Gigabyte GTX Geforce 660 Other Hardware: Motherboard: Gigabyte GA-B85M-D3H RAM: Corsair 8GB (2x4GB) CL9 1600Mhz VENGEANCE LP Anyone that can help me? I'd be so grateful, thanks in advance.
  10. Hello, guys! I was wondering if anybody had managed to get a working AppleHDA.kext for MSI X99A SLI PLUS (ALC892). If so, would you share the method you used, please? Thanks!
  11. salve a tutti, due giorni fa ho deciso di aggiornare il pc e di passare da yosemite a El Capitan... solo che ora mi non mi funzionano più audio (ALC892), bluetooth e USB3... Avendo un DSDT funzionante e il file di clover "config.plist" penso configurato correttamente, ho deciso di effettuare l'aggiornamento diretto da Yosemite, supponendo che quest'ultimi funzionassero anche su El Capitan... Ma mi sbagliavo... Per poter risolvere i problemi di audio ho usato il tool aggiornato di toleda... ma non ha funzionato... mi spiego meglio... se ottengo le informazioni di sistema da resoconto di sistema... l'audio viene rilevato ma non si attivano i dispositivi cioè se clicco su suono da pannello di controllo... i dispositivi di uscita audio nn spuntano... Per quanto riguarda il bluetooth ho caricato il kext IOath3kfrmwr.kext nella cartella 10.11 della EFI di clover... e viene rilevato come dispositivo USB... e non bluetooth... Ho provato anche a riparare i permessi e a ricostruire la cache di sistema... ma nnt... Non capisco se sia un problema di DSDT... o se il problema sia nel file di config.plist... allego dunque il file config.plist e il DSDT sperando che mi possiate aiutare xD config + dsdt.zip Audio.tiff Bluetooth.tiff
  12. The Problem: I Have M5A99X EVO MB which has built in ALC892 Audio. I am currently on Snow Leopard 10.6.8 and i DO have DSDT with HDEF defined however i have no inputs and outpust neither VooDooHDA and AppleHDA works. I tried like hundred different but nothing works... could somebody help me?
  13. Hi everyone, this is my first hackintosh so forgive me if the answer is obvious. I Installed Mavericks and all went well with a few hiccups easily resolved, but I have no audio. I've tried the correct ALC892 kexts both with and without DSDT, and ALL of the generic drivers - nothing works. Each time I install the correct driver I get this message: "The system extension “/System/Library/Extensions/VoodooHDA.kext” was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update." A few posts discovered via google have thus far not resolved the issue and end with the same error message. Any help would be greatly appreciated.
  14. LaserFrost

    ALC892 Audio?

    I'm trying to get ALC892 audio to work on my ASUS P8Z77-V LK. I attached my DSDT, which I have tried with layout 1 and layout 4. I made the DSDT with MaciASL and patched it to my motherboard. I have also tried to use HDAEnabler1 and 4 without a DSDT, but still no avail. The AppleHDA I'm using is from this thread. The enablers I was using are also from that thread. I made sure to install with Kext Utility so permissions are correct and the kextcache is rebuilt. Is there anything else I can try? I'm sure it's possible since I had it working with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] on my previous 10.8 install. DSDT.zip
  15. k3nny

    AppleHDA for Realtek ALC892

    Version 266.5 (10.10)

    13,180 downloads

    Patched AppleHDA extension for Realtek ALC892 codec. Use your favorite method to inject layout-id: 1 (one). All modified files are orange-tagged.
×