Jump to content

Search the Community: Showing results for tags 'alc1200'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Ok I think I got it! Device informations: Realtek ALC1200 00:1b.0 Audio device [0403]: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller [8086:3a3e] Device ID: 0x3a3e8086 You can find ALC1200 on: Asus P5Q tested ok Asus P5Q3 tested ok Asus P5Q-EM tested ok Asus P5Q-VM tested ok Asus P5QL-EM tested ok Asus P5Q-Pro tested ok Asus P5Q-SE tested ok Asus P5Q-SE/R tested ok Asus P5E3 PRO tested ok Asus P5Q-C tested ok Asus P6T tested ok Asus P6T-SE tested ok Asus P5QL-PRO tested ok Asus P6T deluxe it's an AD2000b! Asus M3A78-EM it's an ALC888! Asus P5N7A-VMtested ok Asus P5QL-E tested ok Asus M3N78-EM tested ok Asus M3A-H/HDMI Asus M3A78-T Asus M3A78 PRO Asus P2-M3A3200 Asus M3N78-EM Asus P2-M3A3200 Gygabyte GA-EP43-S3L tested ok Gygabyte GA-EP43-DS3L tested ok MSI P45 NEO3-FR tested ok MSI P43 tested ok GA-945GCMX-S2 tested ok Please signal errors, and missing motherboard (or laptop??) models ================================================== Howto install: - choose and download kexts pack for ALC1200 - remove VoodooHDA ALCinjector.kext AppleHDA.kext (don't remove this if you're installing legacy version) ALC1200fix.kext and any audio kext you could have installed in /Extra or in /System/Library/Extensions - unpack the zip file - run kexthelper - install kexts - reboot Obviously backup kexts you need. ====Q/A==== Q: What happens when I commit an update, for example from 10.6.1 to 10.6.2? A: You must reinstall those hacked kexts, because the update overwrite the vanilla hacked applehda kexts. Should even happens that the update doesn't overwrite the old applehda kext driver, so in this case, you don't need to reinstall. Q: I'm experiencing pop sound, how can I solve this? A: Try setting your hack as MacPro3,1 in /Extra/smbios.plist =========== ==================== MAVERICKS 10.9 AND MOUNTAIN LION 10.8 ========================== Only DSDT method. ALC1200_lm_108.zip - edit DSDT pointing to 12 (hex 0C) layout ID, as on the HDEF text file attached - install AppleHDA.kext attached - cache rebuild - reboot this is from my dsdt (Asus P5Q with E8400 and 4GB ram) so you can understand where you have to put the hdef code. DSDTEditor is recommended. Edit your DSDT, don't use mine. dsdt.zip these are the xmls needed for our ALC1200 to work right layout_and_platforms.zip ==================== MAVERICKS 10.9 AND MOUNTAIN LION 10.8 ========================== ==================== SNOW LEOPARD and LION ========================== **First method**: with DSDT Injection, patched AppleHDA, and NO HDAenabler attached. AppleHDA_ALC1200_HDEF.zipremove AppleHDA.kext from /S/L/E and install this after dsdt edit. HDEF code is attached in the zip pack, put the HDEF code in: - SCOPE _SB -- Device PCI0 --- Device HDEF **Second method**: easier, no quality differences: with HDAEnabler and no DSDT editing. [latest] ==> ALC1200 for Lion 10.7 and Snow Leopard 10.6.3, 10.6.4, 10.6.5 ALC1200_1063.zip================================================== older 10.6x versions: - SL 10.6.2 modded kexts ALC1200_1062.zip - Snow Leopard 10.6.0 and above ALC1200 audio kext: ALC1200_106.zip ==========OLD STUFF========== ALC1200 driver for 10.5.x : I think latest ALC1200_SLIM version could be considered "final", I'm running 10.5.6 and I'm working on this OSx version. For previous OSx version you can try installing only the ALC1200fix and the HDAEnabler from ALC1200_1056LINEIN version and see if that works. The other ALC1200 kext versions out on the forum are old and I think can even cause some shutdown/reboot issue. This driver doesn't work with ALCinjector. - SPDIF coaxial Digital Out working - Headphone working - Line in is working only in the slim and line-in version, read notes down this post ----------- Works on 10.5.7, just download and reinstall the driver. Choose driver version, I think best choice is the slim version: 1. Update (4th june 2009) slim version from 10.5.7 applehda with: green line out, headphones, rear mic, line in and spdif out I removed not needed verbs for multiple channel output (I don't need them) ALC1200_1057_SLIM.zip 4th june 2009 10.5.7 version [latest] ---- ALC1200_SLIM.zip[/b] 19th april 2009 10.5.6 version (discontinued) 2. Normal version with no line-in, you can switch between front/rear mic without any trouble ALC1200_1056.zip 3. This is a beta version with all three input working, line-in, front mic and rear mic, front-mic has some trouble This version works but if you switch between inputs, front mic stops working (only for that session obviously, if you reboot it works). This happens because ALC1200 has 1 digital mixer node for 2 channel (linein and front mic) instead of one, so if you come back from line-in input, to front mic, front mic stops working. At the moment I would think this driver can't manage thing like this, so I don't know if we could have a better driver than this. Anyway I wanted a working line in and if you select this and use it, that works, so if you need line-in you should use this version. Update (14th april 2009) with RCA spdif in "about this mac" Update (17th april 2009) removed ALC1200fix.kext from the pack If you're updating your driver, in order to install this, remove ALC1200fix.kext from your extension folder, then install this with kexthelper. Now in sound preference there's no (useless) "Internal speaker" "Built in" for input and output. ================================================== Thanks the whole forum, especially this thread, TheKing and Taruga Removed verbs they're too large. This is how looks like About this mac: You're lucky, enjoy it!!
  2. Hi, I'm new and noob on hackintosh. I tried to do my first hackintosh using guides, but now I'm stuck. CFG: E8400 ASUS P5Q with ALC1200 (sound) Nvidia 9800GTX+ Installation Steps: 1. ###### + SL retail on USB Stick 2. GUID Partition on HDD 3. 10.6.8 Update using system date prior 23 March 2012 (apple installer certificate deadline) 4. ###### ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) 5. Audio Kexts + ATE1L Network Kexts First problem: Audio is working on Front Panel only. There's a way to fix the rear plug? Second problem: VGA seems to work OOB resolution ok, the bar in translucent, there are effects but when I use intensively the system, It seems a bit sluggish. I didn't used nvenabler nor graphicsenabler in chameleon, yet. I must use them for achieving fully vga power? (like playing Starcraft2 or Diablo3) Third question: how to use 64bit? I installed SL with only 4Gigs of RAM but I want to go 6. Thanks
×