Jump to content

Search the Community: Showing results for tags 'a6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I recently purchased this laptop (Toshiba Satellite C-50-A) , with AMD A6 APU and AMD Raedon 8400. As I try to book from the USB , after entering flags(amd64 -x graphicsenabler=no -v) , I get stuck on a black screen , and nothing happens, I waited for 1/2 hour.When I use amd and amdfx flags , I get kernel panic , with something like efi error. From BIOS , i have made following changes: Changed to CSM , from UEFI. enabled AHCI . I can't find other advance options in my BIOS.(It's probably locked) I am using Niresh 10.9 Please guide me how to reach till installation. I also tried these flags(cpus=1 , with no help
  2. robertmdebodt

    Mountain Lion on A6 - Clover issues

    I have a laptop with an A6-3420M APU. The issue im having is actually booting Clover. I've used BootDiskUtility to create a Clover Bootable USB. The problem is that when I try to boot from the USB, I get a "7" in the top left corner of the screen and then the screen stays black. I've tried pressing other keys like 1,2,3 while its booting. I've tried booting UEFI [Pendrive] and just [Pendrive] in my bios(which i've updated to the latest version). All i'm getting is a black screen. I've even used different versions of Clover that say AMD Support. I extracted the PKG and put it on the flash drive. Still just get a "7" and then black screen. I can see that the resolution changes after it boots from the usb, though. Anybody ever have this happen? I can't find any information on it. Thanks, Robert.
  3. Hey everyone! Short and long of it is: I'm trying to get Logic Pro running on my notebook. I want to get a dependable install method down before I start messing around with a dual boot, so I'm working to get a virtual machine boot running. I've attempted to boot some of the one size fits all vmware images available online to no avail. The truth is, I haven't seen anyone post about my particular processor (much less my computer), so I'm a little unsure of where to go. Here are my specs: CPU: AMD A6-3400m (Quad-core at 1.4GHz per core) "Llano" Instruction set: sse2,3, and 4a GPU: Radeon 6520G integrated graphics RAM: 4GB Disk drive:WDC WD5000BPVT-22HXZT3 ATA Device (Standard AHCI 1.0 Serial ATA Controller) Sound: AMD HD Audio Device, Realtek HD Audio Network: Atheros ARB97 wireless, Broadcom Netlink Gigabit Ethernet Firewire: I, uh... I'm having trouble finding my mobo model, and thus more details— there's not a ton of documentation for the NV55S02u; is there an easy way to find these? All help appreciated! -C
  4. m.chagas

    Samsung NP305E4A-AD1BR

    Gostaria de saber se alguém já conseguiu instalar o LION ou o MOUNTAIN LION nesse note... Segue configuração dele: -Model: Notebook Samsung NP305E4A-AD1BR -Proc: AMD Quad Core A6-3420M Clock: 1.5GHz (Turbo Boost: 2.4GHz) -Mobo: Samsung Modelo: ? -Bios: American Megatrends (AMI) 03QU.MI22.20120103.SKK (DATE: 01/03/2012) -Memory: 4GB DDR3 -HD: 500GB S-ATA 5400 rpm -Video: AMD Radeon™ HD6520G -Wireless: Gigabit (10/100/1000) LAN Qualquer ajuda é bem vinda! Obrigado
×