Jump to content

Search the Community: Showing results for tags 'Wi-Fi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi, since my Wi-Fi card is not compatible with OS X, I am going to buy a new one. But I wanted to ask you guys first, so that I buy the right one for my laptop. My laptop is Acer Aspire 5738G, and it has a slot for a half size mini pci-e wifi card. So, I saw a few topics, and the guys have recommended the AR5B91, and I found some on ebay. Is this okay for my PC? I see it's mini, but will it work? Thanks for advance! p.s. If you can recommend some cards that are not so expensive, I will be very grateful!
  2. Hi InsanelyMac's community ! I hope your going well ! I send this message to request your help ^^. Indeed, I installed OSX Mountain Lion on my ASUS X53SV. And it works pretty well ! I was all the more astonished since all the components were recognized by kexts in this site ! (If you put a little investment of yourself, you will get there ! All it takes to make this manipulation is in this site It's worth it !) Well, almost of these components worked well … The only issue is my wireless, my webcam and my USB 3.0. I tried to install these kexts corresponding but in vain. Futhermore, I recieved a kernel panic one time in two when I want to boot up my "Hybrid" computer, and I don't know why :/ Also, I have a freeze who they tell me to reboot my computer without knowing why. Like, I'm playing the Russian roulette in going on my PC ! So if anybody who have a solution of these issues, I would take it cheerfully ! Thanking you in advance, Sincerely yours, RyuujiX P.S : I attached the kernel panic that I see when I boot my PC :
  3. Hello I'm new to the forums and I just started working with hackintoshes. I'm my specs are just a plain ol' Dell insperon 15-3521 with OS X mavericks on it (because that's the only thing it will run with out major lag) I'm on a really tight buget and I have done this before and had no issues whatsoever installed threw [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (OS X El captain) and worked perfect and I used a computer I built a long time ago and due to some family issues I'm no longer in possetion of it, anyway i installed mavericks on the Dell and I can't get internet wether it be Wi-Fi or ethernet and i think some of this has to do with me only being able to boot into safe mode mavericks will get hung on the boot screen with the gray Apple logo and the spinning wheel I don't know what to do I haven't installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] because I'm waiting to hear back from you guys to see what I need to install thanks for your time everybody I hope this issue will be resolved soon. Ps I have done this in a Dell optiplex 755 (OS X mountain lion) and that's how I got my install disk for El captain OS X supported everything on it but I got rid of the optiplex a long time ago I tried Mountain Lion on the insperon and it supported nothing.
  4. Hi, I am currently running Sierra on Z170 following the instructions here. My hardware summary is as below: macOS Sierra 10.12.5 (16F73) Motherboard: MSI Z170 Krait GAMING CPU: Intel Core i7 6700K 4.0GHz Socket 1151 Memory: G.Skill Ripjaws 4 DDR4 2400(XMP) 8Gx2 Graphic: Intel HD Graphics 530 / MSI GeForce GTX 970 4GD5T OC / AOC LV243WUP 4K Monitor Audio: Realtek ALC1150 Network: Intel I219-V / Fenvi FV-T919(BCM94360CD) Storage: 240GB SSD + 3TB HDD There is an issue, when the machine wake up from sleep, wifi can connect to router(5G)(sometimes with a exclamation mark), but actually can not access Internet. I have read through this topic, still have no ideas to locate the problem. Guess something related to Country code(I live in New Zealand), but don't know how to fix. Anyone can help? Thanks in advance. Attached with my ioreg files. Chenglong’s iMac-After graphic driver.zip
  5. Hello, I recently set up a new modem/wireless router combination in part to have the convenience of a hard drive accessible on my network. Unfortunately I've been sorely disappointed by the transfer speeds to the drive. Here is all the relevant information I can think of: Router: Linksys EA6300 AC1200 Modem: ARRIS / Motorola SurfBoard SB6141 DOCSIS 3.0 Hard Drive: Seagate Packup Pluss 8TB USB 3.0 (STDT8000100) Laptop: MacBook Pro (Retina, Mid 2012), OS X 10.11.4 Download speeds are 50-90Mbps, here is a link to a test I did while writing this: http://www.speedtest.net/my-result/5315226729 Also the router is sitting below the desk my laptop is usually on, so they are literally feet apart from each other. The primary source of speed disappointment has been with torrents through Vuze. With the hard drive connected via USB port, total download speeds were usually 5-8 MB/s, and now they only rarely get up to 1 MB/s and are often in the area of 50KB/s. Does anyone know of anything I can do to improve upon this? Thanks
×