Jump to content

Search the Community: Showing results for tags 'WIFI'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hola gente, al fin logre instalar Sierra en mi HP probook 640 g2 con procesador I5 6200U, con tarjeta grafica intel hd520, todo funcionando correctamente, utilize el metodo de Tonymac para probooks, el audio, la grafica, el brillo esta funcionando correctamente, el problema radica en el WIFI, mi adaptador es el BCM943228Z el cual hasta lo que se no es compatible, quisiera pedirles ayuda, si es que alguien sabe como hacerlo funcionar o en locontrario que adaptador podria usa, que modelo seria compatible, ya que no es una opcion usar un usb ya que el computador solo tiene dos puertos, aparte tengo un problema con el ethernet, el cual si se desconecta el cable de red y se lo vuelve a conectar deja de funcionar, gracias de antemano.
  2. Hello i managed to install yosemite on HP g6-2290sx using clover efi r2953 ... i ve got the trackpad,keyboard,battery and audio working... However i cant get the intel HD 4000 to work as it should, it has only 4 mb vram and graphics are slow and has artifacts. also i need to get the ralink wifi and bluetooth and the realtek ethernet to work... list of hardware: Audio IDT working automatically GPU intel HD 4000 not working preoperly trackpad working keyboard working USB working battery working ralink wifi not working ralink bluetooth not working realtek ethernet not working properly Thanks
  3. Hi! I had tough time making my Atheros AR956X WIFI card to work on my Asus X556U, so i bought a Ralink usb adapter with 150mbs speed. I installed the driver which was labeled to work for OSX 10.5, but the USB adapter is not detected even by the dedicated app from Ralink. i attached the gen_debug output, please help. Thank you. debug_6767.zip
  4. I have a fully working HP-6460b with 10.13.1. For safety sake I made a clone drive for the 10.13.3. I could not update to 13.3, because it was always rebooted !!! The EFI is here: https://www.dropbox.com/s/d34g3a8uxjrb1n2/EFI_13.1.zip?dl=0 the other problem is with this EFI, I could not update the clover, because it caused reboot requences again ! So, I made a new EFI, https://www.dropbox.com/s/viruxewplu2qbck/EFI_13-3.zip?dl=0 which was able to update to 13.3 without rebooting problem. BUT ! In the 13.3 updated system my WIFI (BCM913224 HMS) is not working (hardware not found...) I tried to fix it dring a week but I could not fix it and not found any solution. I think 13.3 may need a new patch for my WIFI card... I am going to crazy, PLEASE help me if there is any solution. I think for the EFI problem there is a sure solution, so please also help me to understand which EFI should be proper for me. Otherwise almost everything is working: audio, sleep, eSata, USB 2 (USB3 not, but I think this model can not use USB3), WEBCAM, card reader (if firewire is not allowed in BIOS) , firewire (if card reader is not allowed in BIOS) .... Not working/not tried : WWAN (Ericson F5521) - I don't know how to install.... My detailed specification: HP-6460b / CPU: i7 2760 QM (2.4 Ghz,4/8 core,6M cache,45W) RAM 8GB, screen: 1366x768, webcam, 256 SSD + 1TB HD (in DVD slot) WIFI: BCM913224 HMS WWAN: Ericson F5521 I think many other may problem with bcm943224hms with 10.13.3 ! I can not change the WIFI card, because of this model whitelist problem !
  5. Buenas a toda la comunidad!!! Como dice el titulo, no puedo hacer funcionar mi adaptador USB Wifi en Sierra 10.12. Especificamente el modelo del Adaptador es TP-LINK TL-WN321G. Me fije en la pagina oficial y no hay driver para mac, estuve googleando tambien sobre algun kext, pero no encuentro uno que pueda funcionar. Si pudieran ayudarme a poder hacerlo funcionar les agradeceria.
×