Jump to content

Search the Community: Showing results for tags 'Vuze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I recently set up a new modem/wireless router combination in part to have the convenience of a hard drive accessible on my network. Unfortunately I've been sorely disappointed by the transfer speeds to the drive. Here is all the relevant information I can think of: Router: Linksys EA6300 AC1200 Modem: ARRIS / Motorola SurfBoard SB6141 DOCSIS 3.0 Hard Drive: Seagate Packup Pluss 8TB USB 3.0 (STDT8000100) Laptop: MacBook Pro (Retina, Mid 2012), OS X 10.11.4 Download speeds are 50-90Mbps, here is a link to a test I did while writing this: http://www.speedtest.net/my-result/5315226729 Also the router is sitting below the desk my laptop is usually on, so they are literally feet apart from each other. The primary source of speed disappointment has been with torrents through Vuze. With the hard drive connected via USB port, total download speeds were usually 5-8 MB/s, and now they only rarely get up to 1 MB/s and are often in the area of 50KB/s. Does anyone know of anything I can do to improve upon this? Thanks
×