Jump to content

Search the Community: Showing results for tags 'UHD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hey everyone, I just got my XPS13 9360 (latest model with Kaby Lake Refresh i7 and UHD 620 IGPU, though the screen is FHD) almost set up in an acceptable state. I am currently running 10.13 and I've used this guide http://www.insanelymac.com/forum/topic/320471-guide-dell-xps-13-9360-on-macos-sierra-1012x-lts-long-term-support-guide/ as a base for installing. I also enabled HWP using the SSDT patch. However i am having some issues with USB-C to HDMI output (presumably due to the LTS guide still using a patched Skylake FB instead of native Kaby Lake FB). When a display is connected to my USB-C to HDMI adapter under OS X, i get a lot of screen flickering; the screen randomly flickers with a random (garbled image) every second to every few seconds (seems somewhat periodic) and sometimes the screen even turns off completely for a second, as if it was losing signal or having transmission errors. It works fine on windows however. Also, when i use Retina Display scaling and put the device to sleep and wake it back up, only a portion of the screen is being used to render the display output on the LVDS. Might be unrelated though. Has anyone managed to get Kaby Lake (or Kaby Lake R, specifically with this UHD 620 chip (platform-id seems to be 0x59178086 by the way...)) working with its native framebuffer? Or have you encountered similar problems? EDIT: I tried using Kaby Lake FB using RehabMans sample plist (using it as a whole and adjusting it) https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD615_620_630_640_650.plist as well as the updated FakePCI ID release with new device ids It works, however i haven't managed to get HDMI working, even with the proposed property addition in the plist. EDIT 2: I managed to get Kaby Lake FB working 100% using this repo as a base for my patches https://github.com/the-darkvoid/XPS9360-macOS Also managed to get HWP working properly and get the fan to spin up less (turbo toggle, gpu pm adjustments for lower base clock, frequency vector adjustments, some X86PlatformPlugin plist adjustments) and sleep is also working ( had to disable deepidle for that unfortunately ) The garbled image problem actually turned out to be some sort of ground-loop issue with another device connected to the power strip.
  2. HI all, I just got a 4K monitor, but in order to be able to have 4K@60Hz, I need to change my graphic card for one with a DisplayPort output. I am looking for the cheapest one (I don't do any gaming, 3D or anything that needs power) but I want it to run out of the box, in order to be as reliable as possible. Any idea ? I am completely lost in all AMD references... Thanks.
  3. Hi all Can GV-N960G1 GAMING-4GD graphic card run two Samsung U28D590D scaled to 2560x1440 ? I currently have Asus GTX660. It can run one display at 60Hz via DP, but the second display connected using "DVI to HDMI" cable only runs on 30Hz. I want to upgrade the GPU. I neither use OSX for 3D gaming nor for video editing. I mostly work in xCode and Photoshop (iOS Development) so will GV-N960G1 GAMING-4GD be good choice or should I consider something like EVGA GeForce GTX 970 SSC ACX 2.0+ ? Do all Display Ports work with the nVidia web driver and will those cards be supported in El Capitan ?
  4. Hi, I have an issue with my new 40" UHD LG TV (40UF695V) that I want to use with my Yosemite. My hardware is a Gigabyte Z97x-ud3h-bk motherboard with a i7-4790K cpu. And I want to use my integrated graphics HD4600. I don't want to buy a dedicated one while I don't use any 3D application or game. The problem is the OS X does not allow to select the max resolution (3840 x 2160). I tested this resolution with Ubuntu live USB stick and the TV work perfectly with my HDMI cable at 4K@24Hz. The TV max Hz is 60 but my HD4600 has a 24Hz limitation. This 24Hz would be perfect for me (I try it out in Ubuntu), but I think OS X block this setting somewhere. How can I unlock this setting and select the max resolution? (Edit some files, patch some kexts, clover setting, etc.) Thanks in advance.
×