Jump to content

Search the Community: Showing results for tags 'System Hangs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have an ECS 945GCT-M3 Rev. 3.1 successfully up and running with 10.8.1. Everything works great except for wake from sleep. When waking my machine from sleep I get one of the following three issues: System wakes to desktop, but the system is almost completely frozen up. The mouse moves small amounts every second or so, then the system eventually becomes completely unresponsive and goes to a black text prompt. System wakes to a white screen. No mouse cursor, system is not responsive and eventually goes to a black text prompt. System wakes but monitor does not and system is not responsive. In the case of both 1 and 2 the text prompt displays: Kext loading now disabled. Kext unloading now disabled. Kext autounloading now disabled. Kernel requests now disabled. Then, eventually, the system reboots. DSDT: Specs: ♦ ECS 945GCT-M3 Rev. 3.1 ♦ Nvidia 8400GS 512MB ♦ Intel Core 2 Duo E6700 What's Working: ♦ Audio - VoodooHDA ♦ QE/CI - Native (add device id to NVDANV50Hal.kext and NVDAResman.kext and DSDT Nvidia desktop hack) ♦ Native SpeedStep (I think, I have no NullCPUPowerManagement.kext installed) ♦ Network - Added AppleRTL8139Ethernet.kext to IONetworkingFamily.kext/Contents/PlugIns/ If anyone is able to help me get my system to properly wake from sleep, I would really appreciate it. I'll try to post some images of my bios settings in a few...
×