Jump to content

Search the Community: Showing results for tags 'Still waiting for root device'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hello all, I have successfully installed 10.8 on a partition on my HP ENVY dv6-7247cl and am able to update to 10.8.1. After using the 10.8.2 delta update or the 10.8.4 combo update, however, I encounter "Still waiting for root device" when attempting to boot. Though I have scoured forums all over the internet, I cannot identify the cause or find a solution. Any help for this inexperienced hackintosher would be greatly appreciated! Edit: Managed to install 10.9 DP1 on another partition, but I still get "Still waiting for root device." If anyone could offer some ideas, that would be fantastic. Below are what I figure are the important specs as reported using AIDA64; if any more information is needed, please ask. TatsuArekku Specs: Motherboard: CPU Type Mobile QuadCore Intel Core i7-3630QM, 3300 MHz (33 x 100) Motherboard Name Hewlett-Packard HP ENVY dv6 Notebook PC Motherboard Chipset Intel Panther Point HM77, Intel Ivy Bridge System Memory 8087 MB (DDR3-1600 DDR3 SDRAM) DIMM1: Samsung M471B5273CH0-CK0 4 GB DDR3-1600 DDR3 SDRAM (11-11-11-28 @ 800 MHz) (10-10-10-27 @ 761 MHz) (9-9-9-24 @ 685 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-19 @ 533 MHz) (6-6-6-16 @ 457 MHz) (5-5-5-14 @ 380 MHz) DIMM3: Samsung M471B5273CH0-CK0 4 GB DDR3-1600 DDR3 SDRAM (11-11-11-28 @ 800 MHz) (10-10-10-27 @ 761 MHz) (9-9-9-24 @ 685 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-19 @ 533 MHz) (6-6-6-16 @ 457 MHz) (5-5-5-14 @ 380 MHz) BIOS Type Insyde (01/22/2013) Display: Video Adapter Intel® HD Graphics 4000 (2112 MB) Video Adapter Intel® HD Graphics 4000 (2112 MB) Video Adapter Intel® HD Graphics 4000 (2112 MB) 3D Accelerator Intel HD Graphics 4000 Monitor Generic PnP Monitor [NoDB] Multimedia: Audio Adapter IDT 92HD91BXX @ Intel Panther Point PCH - High Definition Audio Controller [C-1] Audio Adapter Intel Panther Point HDMI @ Intel Panther Point PCH - High Definition Audio Controller [C-1] Storage: Storage Controller Intel® ICH8M-E/ICH9M-E SATA RAID Controller Storage Controller Microsoft Storage Spaces Controller Disk Drive ST750LM022 HN-M750MBB (750 GB, 5400 RPM, SATA-II) Optical Drive hp DVD RW AD-7760H (DVD+R9:6x, DVD-R9:6x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM) SMART Hard Disks Status OK DMI: DMI BIOS Vendor Insyde DMI BIOS Version F.24 DMI System Manufacturer Hewlett-Packard DMI System Product HP ENVY dv6 Notebook PC DMI System Version 0888110021305910000620100 DMI System Serial Number 2CE23715WY DMI System UUID A9BBEE60-FE6911E1-AD15E0F7-C46E7012 DMI Motherboard Manufacturer Hewlett-Packard DMI Motherboard Product 1819 DMI Motherboard Version 52.23 DMI Motherboard Serial Number PCUTQ2B2D3G4SR DMI Chassis Manufacturer Hewlett-Packard DMI Chassis Version Chassis Version DMI Chassis Serial Number Chassis Serial Number DMI Chassis Asset Tag Chassis Asset Tag DMI Chassis Type Notebook
  2. Hi, I have a HP Pavilion DV7-4035es (i5 450M, ATI HD 5650M (which doesn't work)) and i installed ML using the retail disk with some modifications. Well, I got almost everything to work, and updated to 10.8.1 without any effort. Then, I updated to 10.8.2 and got some errors, but i got it to fix them easily. Then, I felt so excited that i updated to 10.8.3 following the same procedure as with the previous versions (saving my kexts and then changing some things). Unfortunately, I spent hours trying to get past the "Still waiting for root device" message. After I did, I got stuck at "No interval found for . using 80000" and if I wait around 5-10 minutes it displays "Resetting IOCatalogue"; after this, it freezes. What do you guys think would be the problem? Thanks for taking your time reading my problem.
  3. Hello all, On my HP ENVY dv6-7247cl, I've installed Windows 8, OS X 10.8, and OS X 10.9 on three separate partitions. I am unable to boot into the last, however, receiving in verbose mode the text "ERROR: MMIO regMap == NULL - fall back to old SMC mode" followed by "Still waiting for root device." I've read that this can be solved by installing the AppleSMC.kext from 10.8, but unfortunately it didn't work when I tried it. Does anyone know of another solution? Many thanks, TatsuArekku Specs: Intel Core i7-3630QM 8 GB DDR3-1600 DDR3 SDRAM Intel HD Graphics 4000 Intel Panther Point HM77, Intel Ivy Bridge If I've neglected to include anything necessary, please let me know!
  4. I am attempting to transition from Chimera to Chameleon because I want to have access to the Mac App Store and also edit my system more easily via Champlist or Chameleon Wizard. Both tools I've looked at won't recognize the Chimera branch of Chameleon and so most of the features I'm looking for are disabled, I realize a lot of this can be done manually but I would prefer the tools. Basically I created a brand new OSX Lion 10.7.4 USB install drive using the following tutorial as a guide... http://www.insanelym...howtopic=256729 ...everything seemed to be going smoothly in setting up the USB drive until I attempted to install OSX Lion from it and got the dreaded "Still waiting for root device" error. As I have said I have OSX currently running on this machine via a [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] install so my BIOS settings should be correct. I have AHCI selected under SATA and I have tried booting with both S.M.A.R.T. On and Off with the same result. I have attached screen grab of the error (see attached). My System is as follows: • Optiplex 755 MT • Q6700 - 2.66GHz Core 2 Quad • 4GB (2x 2GB) DDR2 RAM • EVGA Geforce 8800GT 512GB • 250GB Samsung SATA HardDrive - Stock Any ideas? Is the latest version of Chameleon (Chameleon v2.1svn r1547) not compatible with OSX 10.7.4??? Do I need to find RC5 as mentioned in the tutorial?
  5. Hello all, I have a Dell E6400 that I am trying to install Mountain Lion DP4 on. I currently have Lion on it with most things working. I cannot get the Mountain Lion USB Installation Drive to boot though! Everytime I try to boot the installation, I get "Still waiting for root device" (after a few lines beginning with USBF; nothing to do with EHCI (at least I don't think) which is what most other people are experiencing ) I have tried every boot flag I know of: -x graphicsenabler=no (and yes) USBBusFix=Yes npci=0x3000 (and 0x2000) cpus=1 (and 2) pcirootuid=0 (and 1) I have also replaced most of the kexts from Lion that were problematic in Mountain Lion. Lastly, I boot with "arch=i386 graphicsenabler=yes" to get into my current Lion build, which leads me to believe that I needed to do this with Mountain Lion too, however whenever I boot with arch=i386, the Mountian Lion install just takes me back to chameleon. From what I've read so far, Apple removed the 32-bit kernel from dp2 and up. So I guess my question would be do I need the kernel from dp1 or do I need to do something differently to get past the "Still waiting for root device" error? Any help is greatly appreciated. Thank you
  6. Bruno49

    [ Aiuto ] Mancato avvio da HD

    Salve, sono passato da Yosemite ad El Capitan, dopo aver installato quest'ultimo sul PC in firma con il bootloader chameleon, tutto funziona correttamente: scheda grafica, rete ed audio, usb etc.. tutto ok, l'unico problema è che quando avvio il pc senza la USB di installazione, quindi direttamente da HD dove ho installato El Capitan, dopo diverse righe con AppleUSBEHCIPort@fd300000..... il pc si blocca su : still waiting for root device. Quindi sono costretto ad avviare sempre dalla USB. Qualcuno può' aiutarmi per piacere?
  7. I have a lenovo g780 with a core i5 processor. I have been trying to install mountain lion for a while now. Everything I tried I get still waiting for root device error. So i finally tried to make a vanilla usb using http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-mountain-lion-chameleon-dsdt-for-beginners/ I still get still waiting for root device error. My bios is set to ahci. The only other mode is compatible and i tried that and it still didnt work. Help. Please
  8. I am attempting to transition from Chimera to Chameleon because I want to have access to the Mac App Store and also edit my system more easily via Champlist or Chameleon Wizard. Both tools I've looked at won't recognize the Chimera branch of Chameleon and so most of the features I'm looking for are disabled, I realize a lot of this can be done manually but I would prefer the tools. Basically I created a brand new OSX Lion 10.7.4 USB install drive using the following tutorial as a guide... http://www.insanelym...howtopic=256729 ...everything seemed to be going smoothly in setting up the USB install drive until I attempted to install OSX Lion from it and got the dreaded "Still waiting for root device" error. As I have said I have OSX currently running on this machine via a [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] install so my BIOS settings should be correct. I have AHCI selected under SATA and I have tried booting with both S.M.A.R.T. On and Off with the same result. I have attached screen grab of the error (see attached). My System is as follows: • Optiplex 755 MT • Q6700 - 2.66GHz Core 2 Quad • 4GB (2x 2GB) DDR2 RAM • EVGA Geforce 8800GT 512GB • 250GB Samsung SATA HardDrive - Stock Any ideas? Is the latest version of Chameleon (Chameleon v2.1svn r1547) not compatible with OSX 10.7.4??? Do I need to find RC5 as mentioned in the tutorial?
×