Jump to content
InsanelyMac Forum

Search the Community

Showing results for tags 'Snow leopard boot'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Good morning everyone. I have a dual boot hackintosh I am working on and I have windows 7 running perfectly. Mac os X I bought thought the store and had the snow leopard cd mailed to me. I used Empire Efi to install Mac os x 1.6 but used the myhack 2.2 software afterwards. Chameleon didn't work and would hang at the boot so I am required to still use the empire efi cd for every startup. I'd like to fix this problem if possible. I even downloaded and installed chameleon 4 I believe. This allowed me to boot to windows 7 without the cd but the option for Mac os causes the computer to restart. Are there any recommendations for fixing this? Do I need to erase some boot kexts and install something else? I do have Internet through the mac as I use a d-link USB drive for wifi and I installed the Mac drivers. The hard drive is partitioned. I believe that 0,2 is windows and 0,3 is Mac os. If I remember correctly(I'm actually at work at the moment) it says something about 0,1 on failed startup, but not positive. Thanks for any help guys. I have other issues, sound and visuals but I will deal with those later. My specs are: Asus P5N-E SLI motherboard EVGA GTX 550 Ti 2 Gb video card Sata 320 GB hard drive partitioned for both windows 7 and Mac os 1.6 4 GB RAM USB mouse and keyboard
×