Jump to content

Search the Community: Showing results for tags 'Slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi everyone! this is my first post on the insanelymac forum! I'm trying to get mavericks running in virtualbox on a lubuntu host. My machine is an intel core i3 laptop with 4gb ram (3.6 usable) and so it struggles a bit. The problem is that even with 2984mb of ram given to the VM (bearing in mind lubuntu only needs a few hundred MB ram to run) it has periods of about 5 minutes where OS X will be unusably slow and even the mouse will only move in small jumps every 2 seconds. Then it will return to normal for 5 minutes and then it will go back to dead slow. This even happens when it's just on the desktop, doing little else. I'm considering adding more ram to make it 8gb to try and fix this problem, however, my other option is to take the HDD (80gb 5400rpm sata) from my old laptop and attach it via a usb 3 port to my i3 laptop. Then install a proper hackintosh on there (keeping my 4gb ram) instead of running a virtual machine with 8gb. (Btw. don't want to install OS X on my i3 laptop's hard drive because it's not actually mine and I don't want to mess it up). So which option would you recommend? I could do both but I'd rather just do one. Thank you!
  2. Hello, I recently set up a new modem/wireless router combination in part to have the convenience of a hard drive accessible on my network. Unfortunately I've been sorely disappointed by the transfer speeds to the drive. Here is all the relevant information I can think of: Router: Linksys EA6300 AC1200 Modem: ARRIS / Motorola SurfBoard SB6141 DOCSIS 3.0 Hard Drive: Seagate Packup Pluss 8TB USB 3.0 (STDT8000100) Laptop: MacBook Pro (Retina, Mid 2012), OS X 10.11.4 Download speeds are 50-90Mbps, here is a link to a test I did while writing this: http://www.speedtest.net/my-result/5315226729 Also the router is sitting below the desk my laptop is usually on, so they are literally feet apart from each other. The primary source of speed disappointment has been with torrents through Vuze. With the hard drive connected via USB port, total download speeds were usually 5-8 MB/s, and now they only rarely get up to 1 MB/s and are often in the area of 50KB/s. Does anyone know of anything I can do to improve upon this? Thanks
  3. robi101012981

    Update cause a lot of issues

    Hello guys, I have a big problem. On 10.12.0 I don t have any problems, only some minor glitches, but in 10.12.5 I have a lot of issues, graphic card doesn t work, system it s booting very slow...any suggestions? I have an Acer Aspire VX5, i7-7770HQ, Intel HD 620. Thanks,
×