Jump to content

Search the Community: Showing results for tags 'Samsung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. jan-munich

    NVMe Express digging

    Hey all, since many of us are interested in getting our NVMe drives running I started to dig a little bit in Apple's NVMe driver. Since im not an expert on debugging I could need some help here and there. My finding so far: Hardware IDs: from my Samsung 950 Pro 0:107 0:000 PCI (00|0B:00.00) : 144D A802 class=010802 mapped via: PciRoot(0x0)\Pci(0x1D,0x0)\Pci(0x0,0x0)\VenHw(CF31FAC5-C24E-11D2-85F3-00A0C93EC93B,80) Whereas for my board i got the following sunrise point connectors for pci express: Device 8086:A102 Sunrise Point-H SATA controller [AHCI mode] Device 8086:a118 Sunrise Point-H PCI Express Root Port Device 8086:A115 Sunrise Point-H PCI Express Root Port #6 Device 8086:A114 Sunrise Point-H PCI Express Root Port #5 Device 8086:A110 Sunrise Point-H PCI Express Root Port #1 Apples SSD Controller is: Model: "Apple Storage controller" Vendor: pci 0x106b "Apple Inc." Device: pci 0x2001 Lets get to the fun part: I found at least one check to determine if there is an Apple SSD inserted to stop the NVMe Driver from working: 00000000000028be add rbx, 0x18 00000000000028c2 lea r15, qword [ds:0xe3ad] ; "APPLE SSD" 00000000000028c9 mov rdi, r15 ; argument "s" for method _strlen 00000000000028cc call _strlen 00000000000028d1 mov rdi, r15 ; argument "s1" for method _strncmp 00000000000028d4 mov rsi, rbx ; argument "s2" for method _strncmp 00000000000028d7 mov rdx, rax ; argument "n" for method _strncmp 00000000000028da call _strncmp 00000000000028df test eax, eax 00000000000028e1 je 0x290b 0xe3ad = "APPLE SSD" Bascially the method IsBarrierSupported() takes the length of the device descriptor cuts it at a length of "APPLE SSD"[0-8] and does a string comparsion with "APPLE SSD" and it does even more.. But it looks like the controller is not even properly initialized maybe because of the device/vendor ids If anyone of you is more skilled in osx debugging maybe someone can help me out to get my IONVMeFamily up and running in debug mode would be superb to see where the actual load of the kext is failing. Btw. it seems the kext is not automatically loaded I had to start it manually, so we definitly need to forceKextLoad it with clover. (maybe it is started with macbook 13 retina smbios?) Regards Jan
  2. Hi all, I have managed to get Snow Leopard installed on my Sammy Chronos 7 NP700-Z5A. It has basic functionality. If you would like to try out the install give it ago. If you have experience getting more functionality please see if you can help out the community. There is a good amount of people trying to get this laptop fully functioning. Here is the link to my post on Tony Mac OSx86: LINK Please dont reply to this thread as it will not be looked at as often as the thread i posted in the link.
  3. Hi, yes I am new here and probably need more help than I think I do.. But lets see what happens. I have an i7 Samsung NP350E7C-A01US http://www.staples.c....product_985039 And I have installed OS x 10.8.3 from a USB drive that was made for me from a friend running it on his mac. With some playing, I was able to get it to load up, install, and thats where I am at now. I am looking to get this stable on my device. For now. That's all I really am interested in doing. (Trying to learn the OS and get used to where things are before I dig any deeper into this.) 8.0 GB USB (PNY) with installer files. The purchased from appstore $19.99 official OS x Mountain Lion app download. (yes I did buy my own copy) My Problem(s): I am unable to load directly from the HD I get an apple, on a white screen with a spinning line ball under it. Loading the HDD using -x (safemode) works, but at times it will lock my laptops keyboard and or mouse. OR I get a black screen. I have used the command -x GraphicsEnabler=No , and it seems to work. Only this locks my mouse and keyboard completely leaving me with need of a USB mouse and board. I have Network connectivity (most of the time) and am able to download #####, but anytime I make any changes, it fails. Telling me to contact the dev. Like many others I have been reading about. IF any of these packages DO install successfully ( I install them one by one to make sure I know what would have caused an issue should I crash ) I restart the computer, and nothing seems to have worked. At times I lose networking, or boot to a black screen, or lose mouse and key function like before. No sound, no enhanced graphics (which is a waste looking at this resolution on my nice 17" screen ) I am looking for any help at all. Which Drivers should I install from #####, which should I do first? What to do if it fails on me like before? Any guidance is greatly appreciated. And I thank you in advance. If there is anything I can do or post to help you help me PLEASE let me know asap. I really would like to get my system stable for daily use. Seems some things I can not say here. And forgive me if I am stepping over any boundaries. the ### above are m u l t i b e a s t. I am unsure if this is for legal reasons or something else. I am unsure as how to get drivers installed any other way. Please help.. I am lost... Ok I have read why the ### appear, and will no longer post anything related to ... his.... work. BUT I am hoping to get better support from this community than I did over there. Upon reading more and more from this site I am learning more, but am still unable to figure out what I need to do. Should I start ALL over? Is my USB installer bad? I am able to Install, OS X, and run it with -x command. But now I am unable to access the internet. It's basically just something pretty to play with at this point. And I still require the USB to boot into the OS on my HDD.
  4. Hi! I need help with installation of OS X on samsung np300e7a-s02pl. I've tried with Sierra on Clover but there was a problem with display. Purple stripes and system not scaled to screen, but system was only working with AppleIntelPMpatch. Otherwise it couldnt even boot. In verbose were some lines "Found unsupported chip ... ITL Sequence= 0xffff", "name not a kext" or something. I dont think that cpu could be the problem. Am I doing something wrong or maybe i need to install older OS X? Here are some specs: CPU: Intel Core i3-2330M GPU: Nvidia GT 520M RAM: 6GB
  5. Hello everyone,I own a Samsung RC530-S06IT Which has the following hardware: Core i5-2450M 2.50Ghz 6GB DD3 Ram Nvidia GT540M+HD3000 Graphics (With Optimus Technology) 1TB HDD I created an USB Key with Mountain Lion Installation on it,and I cannot make it boot on my notebook. When Clover Bootloader Appears,I press Enter to boot the installation and after 3 seconds loading,the laptop Starts Windows7. I also tried with -v -x -F GraphicsEnabler=No options but it wont boot. How Can I solve this? Anyone also had my same problem? Thanks in advance!!
  6. Hello i've a problem with my notenook samsung np300e5a.. SCHERMO: LCD Led antiriflesso 15.6” 16:9 (HD Ready 1366x768). CHIPSET: Mobile Intel HM65. CPU: Intel Core i3-2350M (2.30 GHz, 2 core, 3 MB CACHE L3). SCHEDA GRAFICA: Intel HD 3000 + NVIDIA GeForce GT 520MX 1 GB DDR3. HARD DISK: 500 GB SATA II 5400 rpm. RAM: 4 GB DDR3-1333. DRIVE OTTICO: masterizzatore dvd dual layer. AUDIO: altoparlanti stereo e microfono integrati. WEBCAM: webcam integrata. RETE: LAN 10/100/1000, WLAN 802.11n (150 Mbps). INTERFACCE: 3 x USB 2.0, 1 x VGA, 1 x HDMI, 1 x LAN RJ-45, 1 x ingresso microfono, 1 x uscita cuffie. I'm trying to install the distro Mountain Lion 10.8.3 iATKOS, the installation is successful, but when I reboot if I remove the so-called chameleon not part of the display starts flashing as if there was nothing to start. Retrying with Cd Chameleon I recognize the partition where I installed ML but I get stuck in verbose mode on IOBluetoothHCIController Completed --- Start, in the background you hear the music the most Voiceover. My BIOS supports UEFI boot even if I install Clover gives me the same problem that the screen always flashes if I do not start the CD with chameleon. There is someone of good will who can help me be in charge with this situation? Thanks in advance
  7. Payback? http://www.theregister.co.uk/2012/11/12/samsung_hikes_apples_prices/
  8. Hello all, I have a slight problem here. I installed Max OS X 10.6.3 using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and a Retail disc of Max OS X that I bought. The problem I have is screen resolution. I installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and it was a little confusing but I see no difference. I also noticed that I have no laptop support meaning it didn't install as a Macbook (Notebook). It installed as a Mac (Desktop). Is there a way to fix because I need laptop support. Theres no indication of battery Wi-Fi, and so on so forth. Help greatly appreciated -- Jia
  9. I'm looking to buy a notebook for hackintosh in the next few months. I've played around with it on my AMD machines but I would decribe it as a nightmare trying to maintain the installs. So I'm looking for a notebook that is going to be the closest hardware wise to a Macbook Pro. My theory anyway is that it will minimise my issues. So I was thinking of a Samsung Series 7 since they have i7-2675QM and Radeon HD 6750Ms which is what the current macbook pros have. Thoughts? does anyone have any experience with them? http://www.samsung.com/us/computer/laptops/NP700Z5A-S04US-specs
  10. Hello. I have notebook Samsung Q530. 1. Samsung Q530-JT01PL 2. Intel® Core™ i5 450M (2.40 GHz / L2 cache 3 MB) SSE2, SSE3 3. Intel® HM55 4. NVIDIA GeForce GT 330M - 1024 MB, rdzeń: 575 MHz, pamięć: 790 MHz, GDDR3 5. Marvell Yukon 88E8040 PCI-E (10/100MBit), Broadcom BCM4313 [14e4:4727] 802.11n (abgn), - Now Other Working CARD, Broadcom BCM2070 3.0 Bluetooth 6. Realtek ALC269 @ Intel Ibex Peak PCH 7. 3 USB 2.0, 1 VGA/D-Sub, 1 HDMI, 1 blokada Kensingtona, gniazda audio: wejście mikrofonowe, wyjście słuchawkowe, czytnik kart: SD/SDHC/MMC I have two problems with my notebook. I can`t brightness my LCD and I can`t sleeping and back. I will be thankful for help. Put my DSDT here. dsdt.aml.zip Thanks!
  11. Hi all, i've been able to get OS X 10.6.3 installed on my Chronos using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method. Here is what works right after the install: -Keyboard -USB 2.0 port -Bluetooth -Ethernet -Screen gives VGA 1024x768x32 graphics(not full resolution, full res. = 1600x900x32.) Things not working: -Wifi -Trackpad Fixed with Chimera 1.7.0, install via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. -Audio(Audio is garbled and can give feedback from microphone.) Use this kext: http://www.osx86.net..._voodoohda.html -keyboard backlight -USB 3.0 ports Have not tested: -Mini VGA port -HDMI port In order to boot from from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] you need to edit some settings in the BIOS and erase the 8GB express Cache. -First use diskpart or disk management in windows(or Gpart in Ubuntu) to make the SDD free space. -AHCI = enabled -UEFI boot = disabled Boot into [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] swap the disk with a retail 10.6.3 disk. Press F5 to refresh the drives(Refresh can take 30-40 seconds). Before hitting enter on the install disk type: busratio=24 OR Boot into iAtkos L3 V2 and install from there. In order to install You will have to set the main disk to GUID Partition Table.(MBR allows booting from the HDD instead of always having to use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].) I completely wiped my drive to do this. So you should back up your files from Windows. You can do this in disk utility. If you would like to dual boot with Windows along side OSX, you should create 2 partitions and set one to FAT for Windows to format later. After you are done partitioning continue with the OSX install if you do not want to dual boot. If you would like to dual boot exit the OSX installer and boot into a Windows installation disk and format the partition you set as FAT for Windows with the Windows partition editor. Install windows completely. Then boot back into and OSX install disk and continue. In order to boot into OSX after the install replace the installation disk with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk and boot into the drive you installed it on. Or leave the iAtkos install disk in and press F8 to select the OSX partition. Once booted download [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install Chimera, Voodoo PS2 mouse driver, MacBook Pro 8,1 SMBOIS, and a chameleon theme if you wish. also repair permissions. Do not install the HDA drivers listed in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], also stay away from installing network drivers from there, they have caused me to kernel panic. For audio download the kext i listed and kext wizard. Use kext wizard to install that kext in /system/library/extensions/ make sure to repair permissions. Tools: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] http://www.tonymacx8...east-3.10.1.zip Kext Wizard to install kext in system/library/extensions/ http://mac.softpedia...xt-Wizard.shtml Problems I have run into: -Cannot boot straight from the hard disk.(Have to use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) Need to install OSX on MBR not GPT and use Chimera 1.7.0 as bootloader. Install Chimera via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. -Full Graphics -Correct Sound Fixed with kext -trackpad does not function Fixed with Chimera 1.7.0 -USB 3.0 ports do not function at all. -Wifi Please post if you have any ideas on how to fix the issues listed and I will edit the post to reflect those changes.
  12. franco_marchesotti

    Samsung Laptop: NP-RV420-AD3BR

    Hello guys, I'm newbie in OSX86 universe so, I wanna know something: Is my laptop able to run a OSX86 Distro? It is a Samsung Laptop NP-RV420-AD3BR, and it comes with: Windows 7 Home Basic 64 bits 14" LED HD Display 1366 x 768 Intel HD Graphics 3000 3GB of RAM 500GB Hard drive Realtek HD (High Definition) Audio Bluetooth 3.0 Atheros AR9485WB-EG Wireless Network Adapter Intel® Core i3-2310M CPU @ 2.10GHz HDMI and VGA adapters 3x USB 2.0 slots An SD Card Slot I've tried a lot of dirstos on it, such as iAtkos L2 and many others, but the result wasn't good (Kernel panic, trouble with the sound driver, system not booting even on safe mode and many others). What can I do to get OSX86 running on my Laptop? Sorry for my bad english. If you guys need, this is his website on Samsung Support: http://www.samsung.com/br/support/model/NP-RV420-AD3BR
  13. DesertXenon

    Problem with Samsung n130 please help

    Hello i have a problem with my first hackintosh it is a Samsung np 130 and i am trying to install msiwindosx86 iso,with a virtual machine i created the usb pen drive and i installer chameleon bootloader i rebooted my pc and i install correctly Mac OS X when the installati on its over i rebooted my pc and now it stock at chameleon press any key to boot options because if i press a key the bar freezes if i dont press a key it freezes at mach_kernel error please help me
  14. Salva a tutti, Ho il portatile scritto nel titolo. Ho eseguito l'installazione si Lion Retail 10.7.2 Da usb. Tutto è andato bene, ho dovuto collegare tastiera e mouse USB visto che le interne non sono riconosciute (non ho nemmeno cercato il driver ps2 le urgenze sono altre)+ Funziona praticamente tutto senza fare grossi sforzi. La situazione è la seguente: Audio Non va Video Perfetta Rete Ethernet perfetta Wireless Non va Bluethoot Ok Tastiera e Mouse non va. Ora vi chiedo: Sapendo che la Wireless ha un id hardware che conduce ad una scheda Broadcom posso farla funzionare?? Per l'audio, che da id Risulta essere Realtek va bene qualche kext audio generico (tipo il Voodoo) oppure cerco qualcosa di più specifico?? Mouse e Touch pad avrò difficoltà a farli funzionare?? Spero in una vostra risposta, e ringraziandovi vi saluto
  15. Guys, I'm compiling my guide for installing a RETAIL COPY of OS X Mountain on your Samsung RF 4XX series of notebooks... Current guides by me are at the tmx86 forum, but those require proprietary software downloads... This guide is far more open, and allows you to customise as and how you wish to... There will be some software downloading, but not to worry, these will be kept at a minimum. Follow this post and watch this space! Full guide will be uploaded soon! Thanks...
  16. Poxy...

    Samsung R480

    Gostaria de fazer hackintosh no meu note, de preferencia no USB, não tenho o dvd original, samsung r480-jd01, as especificações esta na minha assinatura, e como eu não entendo muito gostaria que me explicasse direitinho, se puderem, vou pesquisar pra aprender se alguem me explicar, mas leio os tutoriais e num entendo nada o que sao essas coisas, vlw
  17. casalgoese

    Samsung RV420

    Boa noite pessoal. Pimentel, Allan sou eu novamente. Arrumei um Samsung para fazer uns testes, consegui instalar o Snow Rentail logo de cara com o ibxxt, mas é claro que não ia ser fácil. Vou colocar as especificações e você me orientem por favor, qual OSX consigo instalar nesse, alem do Snow? Não consigo tirar muita informação dele porque não consigo instalar o Ruindows de jeito nenhum, alias nem quero...rs Processador: Intel® Core i5 2410M Chipset:HM65 Audio: HD (High Definition) Audio Com o Sistem info peguei essas informações: Network controller Ven ID: 14e4 Dev ID: 4727 (estou sem net nele) VGA compatible: Ven ID: 8086 Dev ID: 0116 2nd Generation Core Processor Familiy Integrated Graphics Controller Precisava colocar a net nele ai ficava mais fácil arrumar, quando ele tinha o Ruindows, o System info apareceu quase tudo verde e os outros com carinha sorrindo.. Pessoal me ajuda mais uma vez?
  18. Pandino80

    [Samsung Q45 A005] - DSDT problems

    Hi to all. Recently I've reinstalled my Samsung Q45 (in signature) with Lion (updated to 10.7.4) and Windows 7, dual boot in the same HDD without any DSDT.aml. After installing some kext I had keyboard, touchpad and graphics working ok. (With kernel flag arch=i386 full QE/CI support) All seems to work ok, but if I try to use sleep function I get some problems. My laptop screen goes black but it doesn't stop, if I power off it (pressing power button) and then restart it, the system seems to wait "infinity" after bios standard operations. The only way to get laptop start again was to reset bios removing internal battery for a minute. Another strange thing, but not connected to the sleep problem, was firewire port. My laptop has a ricoh firewire (lspci command tells "Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 09)") that seems to work under OSX 10.4.1but under Lion the System Information tells "No firewire detected". I thought that a correct DSDT.aml could solve it, so I tried to extract it from my laptop phoenix bios. Under windows I installed "Phoenix bios editor" and I opened bios rom file to extract dsdt.dsl, then under Lion I used iaslMe to compile it but I got some errors. I attach dsl file and iaslMe log in this post. After this attempt, I found a topic explaining how to make dsdt.aml from command line. I tried it, but the DSDT seems to be different from the previous. I don't know which is the correct one, but I tried to put this one to extra folder with no result: sleep and firewire continue not working. I think that I need some DSDT patch, but I don't know what I have to change. I also attach the DSDT extracted from the ioreg command line decompiled to dsl. I hope someone can help me. Thanks in advance. Alberto Q45_PHOENIX_DSDT.dsl.zip iaslMe_log.rtf Q45_ioreg_dsdt.dsl.zip
  19. Hey guys I just wanted to share with you all my speed test my new samsung 830. I made a youtube video which you can check out here: https://www.youtube.com/user/BRKHD1?feature=mhee. This hard drive was installed in my 2009 macbook pro which doesn't have the SATAIII connector but it still makes my computer amazingly fast compared to the old hard drive. The write speed comes in at 194mbps If your looking for a new hard drive I really recommend the 830 samsung series (the 840s just came out too). Anyways just thought I would share if you guys have any other questions please let me know!
  20. Samsung NP-300V5A-S03EG Intel® Core™ i5 Processor 2430M (2.4 GHz, 3 MB L3 Cache) Microprocessor Cache3rd level cache : 3MB Memory : 4GB 
technology : DDR3 RAM (1066 MHz) Video Graphics Video Memory • Standalone 1GB graphic memory • NVIDA® Geforce GT520MX (NVIDIA® Optimus™ supported) Hard Drive : 500GB 
drive rotation : 5,400 rpm Display size : 15.6 " 
type : LED Display 16:9 Gloss
internal resolution : 1,366 x 768 Network Card • 10/100/1000 Gigabit Wired Ethernet LAN attached Wireless Connectivity Network Support : 802.11 b/g/n 
Wireless Technology : Intel 802.11 b/g/n; Bluetooth® wireless networking Sound • HD (High Definition) Audio • SoundAlive™ • 3W Stereo Speaker (1.5W x 2) • Web Camera Pointing Device • Touch Pad(Scroll Scope, Flat Type) Expansion 4-in-1 (SD, SDHC, SDXC, MMC) External Ports VGA 1x DC-in 
1x external monitor (VGA)
1x RJ-45 
1x external microphone 
1x headphone (stereo)
1x HDMI 
2x USB 2.0 • DC-In(Power Port) I need any giude to install ANY hackintosh (SL, L, ML). i dont care, any OSX that works thnx in advance for yr help
  21. Hey Guys, first topic post! I have a Samsung RF511 (I5 Sandy, 8GB RAM, Intel 3000 graphics) and It will not boot Mavericks without a USB bootloader still inside. I have tried to install Chameleon and Enoch Multiple times to the HDD, but with no apparent luck, however... I think that it has something to do with the F4 Recovery option at the POST or BIOS startup screen , as when I pressed it, It booted up chameleon , I clicked on OS X, and it crashed! So I formatted the HDD and tried again, nothing at all this time! Don't know if this matters but... When the USB is in it boots up but when its out, it gives me a Error: "Reboot with proper boot device, or insert boot device and press a key" If ANYONE knows of a solution, I will be of great appreciation -UPDATE- I have now followed this guide TO THE LETTER to boot Mavericks: http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla- os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/ However the USB still won't work ??? This is what the Chameleon Installer list says: Chameleon installer log - Sun Apr 20 23:49:33 BST 2014 Installer version: 2.2svn 2258 ====================================================== /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *750.2 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS 750 749.8 GB disk0s2 ====================================================== Backup Chameleon files Backup stage2 file /Volumes/750/boot to /Volumes/750/Chameleon.Backups/2014-04-20-23h49/boot Backing up /Volumes/750/Extra folder to /Volumes/750/Chameleon.Backups/2014-04-20-23h49/Extra ====================================================== Clearing options... ====================================================== Running Standard postinstall script Target volume = /Volumes/750 on /dev/disk0s2 Target disk already has existing Chameleon stage 0 loader - boot0 ====================================================== Stage 0 loader not written to /dev/disk0. Written boot1h to /dev/rdisk0s2. Written boot to /Volumes/750 on /dev/disk0s2. ====================================================== Preparing to check target disk for previous installations. Going to check the EFI system partition also. Mounting /dev/disk0s1 as /Volumes/EFI. Checking disk0. Nothing found that could cause any problems. ====================================================== Disk: /dev/rdisk0 geometry: 91201/255/63 [1465149168 sectors] Signature: 0xAA55 Starting Ending #: id cyl hd sec - cyl hd sec [ start - size] ------------------------------------------------------------------------ 1: EE 1023 254 63 - 1023 254 63 [ 1 - 1465149167] <Unknown ID> 2: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 3: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 4: 00 0 0 0 - 0 0 0 [ 0 - 0] unused Setting /Volumes/750 partition active. ====================================================== Standard script complete ====================================================== ====================================================== Running Post postinstall script Target volume = /Volumes/750 =============================================== Unmount all volumes named EFI /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/UnMountEFIvolumes.sh: line 25: /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/InstallLog.sh: No such file or directory /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/UnMountEFIvolumes.sh: line 26: /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/InstallLog.sh: No such file or directory ====================================================== Post postinstall script complete I am hoping someone knows whats wrong by reading this
×