Jump to content

Search the Community: Showing results for tags 'SMBIOS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. So I'm running Yosemite on an HP Sandy Bridge laptop with MacBook 8,2 system definition, and I just picked up the same year(2011) Sandy Bridge MacBook Pro 8,2 that is ridiculously close to the end of it's life. I don't plan on using iMessage or FaceTime if I even use the MBP at all (it's screen is cracked, missing keys, aluminum falling apart, it's had a rough life). So I've taken the SMBIOS variables using iMessage_debug V2, but I'm not sure on what the best way to apply these is and I've seen a lot of conflicting information in the many forums I've checked out. I've seen people imply that MLB and ROM are the only really important variables here, and that if you're taking these values from a real mac that these ones are the only ones you should take while separately generating a serial number, smUUID etc from Clover Configurator or uuidgen. I've also seen people recommend to simply make sure the output of iMessage_debug exactly replicates your hack and real Mac (in the case where the system definition matches the Mac that you're getting the variables from). I've seen people say that you shouldn't take any variables, ever, at all, even from a retired Mac that you already own. A good chunk of the material I've found on this subject is over 5 years old, which is why I think I'm finding a lot of conflicting information. In addition to that most guides etc are written from the standpoint of someone that does not have another mac to take the variables from, and if they do mention scenarios like this it's so briefly touched that I'm still left unsure. Does anyone more experienced have any personal recommendations for someone specifically in my case, where I own a Mac that matches the system definition I'm using for my hack?
  2. Hello. After a lot of struggle and reading I finished my first hackintosh today. My installation apparently auto set my SMBIOS to a MacPro3,1 which is strange cause my specs are very different, whats the best choice for my hardware? MB > MSI Z97S Krait CPU > Intel i5 4460 (LGA1150) GPU > GTX 970 Armour The 14,1 iMac looks like the good option since it also uses an i5 Haswell (i5 4507S) but I'm a nit scared of changing and breaking something, also someone said that the wrong SMBIOS might break my PCU power management. Any help?
  3. Hardware * Asus Maximus VII Hero (Z97) * i7- 4790K (Manually clocked at 4.4GHZ @ 1.1V) * G.Skill Sniper 16GB 1866MHZ * MSI GTX 970 4G Gaming Summary After a post on reddit a while back about which SMBIOS people are using I got into a discussion about my setup and using iMac 15,1 instead of MacPro 5,1. In short apparently it doesn't even really matter at least from my testing. Below you will see I tested on the two mentioned and MacPro 6,1 for added {censored} and giggles. I passed on 14,2 because I initially started with it but it was missing P-States that are again missing in 15,1. Surprise! I am now using MacPro 6,1. I wanted to post here with what I did and get feedback and thoughts from this great community. I generated my SSDT with Pikers tool, ssdtPRGen. The same SSDT is used in all 3 SMBIOS. Everything remained the same on my board and setup. All USB, sound, wake/sleep functions did not change and worked. For graphics to work though and not to boot into a black screen I had to edit deep inside AppleGraphicsControl.kext to make it work on iMac 15,1 and MacPro 6,1. I made both adjustments and no ill effects. You can see only the MacPro takes advantage of additional P-States 41-43. iMac does not use these. I assume in reality that means very little but ideally and this may be my overclockers mentality kick why would you want to use more when you can use less if it's available. Another thing I noticed (placebo effect?) is that using as iMac 15,1 and MacPro 6,1 is that the UI seemed a bit snappier in real time use. The benchmarks reveal the SMBIOS doesn't mean much between my hardware and these options. Screenshots Geekbench Cinebench iMac 15,1 Console/AICPUPMI All C-States recognized P-States not recognized (9-11) DPCIManager P States used (8,40,44) Geekbench 3.3.4 (64 bit) Single 4517 Multi 17985 Cinebench R15 OpenGL 113.62fps CPU 884 cb MacPro5,1 Console/AICPUPMI All C-States and P-States recognized DPCIManager P States used (8,40,41,42,43,44) Geekbench 3.3.4 (64 bit) Single 4529 Multi 17939 Cinebench R15 OpenGL 114.35 fps CPU 880 cb MacPro 6,1 Console/AICPUPMI All C-States and P-States recognized DPCIManager P States used (8,40,41,42,43,44) Geekbench 3.3.4 (64 bit) Single 4542 Multi 17931 Cinebench R15 OpenGL 114.04 fps CPU 883 cb Edit: I totally forgot to mention. Switching back and forth between SMBIOS is really easy with Clover. The additional plists are saved in the same location as the original but named config0.plist and config1.plist. It is as easy as going into options in the boot screen, then add a 0 or 1 to the first option which will already say config. Very handy if you guys are going to test around and try to find your best compatible SMBIOS. Also make sure you sign out of iCloud, Messages, Appstore, and Facetime when your switching back and forth.
  4. Janwidyasodfhalh

    Lenovo G570 problem

    Hello , i have installed OS X Yosemite on lenovo G570 spec : CPU : I3 2310M RAM : 8GB GPU : AMD Radeon 6370M WiFI : Atheros AR9285 OS X : Retail , from mac app store Bootloader : Clover WiFi - FakeID + Fix Airport , add DTGP Audio : AppleHDA Patcher , aDummyHDA and CodecCommander in S/L/E , patch in clover added GPU : Full qe/ci , http://www.insanelymac.com/forum/topic/303186-how-to-modification-of-amd-fb-clover-injection/ To get full pm i need change my SMBIOS to MacBookPro 8,1 but OS X start only witch SMBIOS set as MacBookPro6,2 boot os x stop on this : http://imgur.com/a/68kxD My config.plist : http://pastebin.com/3xkHHjnU
  5. Hi, so i have been running my Hackintosh for nearly 2 years. Over that time i have added & updated my hardware to get all features of a proper Mac. My serial number & longer serial board number have stayed the same & my smbios has always been set to a Mac Pro 3,1 With my Native Bluetooth/WIFI Combo card i have had all features working: HandOff, Continuity, SMS Relay, Personal Hotspot etc. So when the new MacOS Sierra comes out my setup will be able to run all of the new features, i have an iPhone 6 & an Apple Watch Sport. The problem is my SMBIOS is Mac Pro (Early 2008) which is not listed as supported, so what would be the best way/process to update my SMBIOS. I'm familiar with Clover Configurator but what would be the best/ most compatible SMBIOS to choose? Newer iMac? Newer Mac Pro? (I'm almost sure to be able to access the Nvidia Webdrivers for my GeForce GTX 960 i have to choose a Mac Pro). Will using Clover Configurator to change my SMBIOS & serial number then simply doing a reboot be enough or could it cause problems, as in security issues, i remember from the past i did this a few times and in verbose boot it would say about iTunes DRM? I also have the newer 2 Factor Authentication setup on my iPhone 6 & Hackintosh. Should i do a fresh install with the new SMBIOS & Serial Number then pull my user account info from the time machine backup on post install (When setting up a user account)? My specs are below. Thanks in advance for any advice help. OSX version: OS X El Capitan 10.11.5 (15F34) Clover version: Clover 3556 Theme: Apple Style Clover installations: UEFI + PartitionDxe + Aptratiofix2 CPU: Intel® Core i5-3570K CPU @ 3.40GHz RAM: 16GB 1333 MHz DDR3 Motherboard: Gigabyte Z77-DS3H Audio-Onboard: ALC887 GPU : NVIDIA GeForce GTX 960 2GB Mac Model(Smbios): Mac Pro 3,1 Boot flags(Arguments): dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0 WIFI/Bluetooth : BRCM20702 Hub (Combo Card made for an iMac) Ok so i got clover upgraded & partitions setup to install the dev version of 11.12 & i was correct, it says my hardware is too old. Can i use clover configurator to change my smbios then reboot?
  6. I flashed my BIOS with the latest 1617-modified BIOS from http://biosrepo.wordpress.com/asus/z77/. This allowed me to install 10.8.0 without any issues. With help from Rampage Dev, I got a working DSDT for the rest of the system functions to work fine. Before I installed the Extras Folder (that included the DSDT, org.chameleon.boot.plist and SMBios.plst) the sleep function worked due to the modded BIOS. However now that those files are installed the system will no longer sleep. What in these 3 files would cause that? Can I remove that part of the file to fix the sleep but not damage the rest of the fixed problems? Also as a note.. My system used to show that it was an iMac 12,1 but Rampage Dev changed the SMBios to show it as a Mac Pro 3,1. Could this affect the sleep function? Attached are the files that I installed if you want a look. Any direction would be great. Extra.zip
  7. Hi, I would like to create SMBIOS for my Asus. Do you help me? Intel core i5-6500u 4 GB Ram DDR4 Nvidia Geforce 920MX (Doesn't work)
  8. I changes my SMBIOS to MacBook Pro 10.2 but the About this Apple shows iMac like below but the system info says MacBook Pro, any fix? I changed the computer name of the sharing preference.
  9. I added DTGP method and removed IRQES of RTC TIMR and added IRQ to IPIC. I don`t know what to do with device SMBUS. And I also don`t know should I add ethernet method to my Lan since it is AR8186 with is the 3rd party KEXT support. Should I change my device name to macmini6,2 since I use this SMBIOS? I stopped hacintoshing since 2010 and the OS updated to 10.8.3. I am kinda lost. Really need some help and good advice and this is a nice place to ask and learn. Any help and useful advice will be appreciated. B.t.w. Im using Clover EFI bootloader now and I find out that the Memory speed shows is not correct. I`m using DDR3-1600 but the about this apple section shows a 1886MHZ, strange isn`t it?
  10. Hello, guys. I installed stock Mountain Lion 10.8.2 with CLOVER UEFI and updated to 10.8.3. I set my config.plist as belows and wanna change my SMBIOS settings to the simmilar Macmini6,2 which ships with IvyBridge CPU and HD4000(b.t.w. my CPU is I5-3570k). I also added a ATI HD6450 graphics card. The problem is I can boot with SMBIOS setting to iMac11-13 but cannot set it to Macmini6,2 with Clover bootloader. I tested setting to Macmini6,2 with Chameleon bootloader which boots smoothly but Clover UEFI no luck. And with Clover UEFI booting Mountain Lion the bus speed and the memory speed are not correct. I have not set mem setting in config.plist nor do I know the setting method with Clover bootloader. Any way to file this bug and fix it? I just build a new PC and wanna do hacintosh again. It has been a long time not hacintosh since 2010 I finanly did hacintoshed nearly everything of my notebook. So I need to play catch up with you guys. My MB is GA-z77M-D3H-MVP which supports native power management including sleep and poweroff restart Deep sleep. The only thing I need to hack will be sound card with VIA2021 codex and AR8186 built in for Time Machine to function. I do not know if there is a way to make the HD4000 work with a DSDT hack people here say it`s the ig-platform-id which matters. Booting Mac 10.8 with CLover UEFI the Mem speed are not correct seem common. config.plist 3.zip config.plist.zip config.plist.zip
  11. Hi guys, Today, I tried to switch the SMBIOS to the MBA5,2 from MBP9,2 to try the PowerNap. When I online, Apple Locked my iCloud password and I have to reset it. But, the thing is that a years ago, I start Hackintosh with 10.11.5 and use the MBA5,2 SMBIOS like from the tutorial by Jake Lo from OSXLatitude. I have to reset the password many times, almost after every minor/major update. But when I switch to the MBP9,2 like Herve, Everything went well, Apple seem to accept it. So, I thought maybe Apple have a list of SMBIOS model that shouldn't be fake and a list that contain fake-acceptable? I'm not sure about it because it may caused by the Fake serial number? Anyway, Have a good day!
×