Jump to content

Search the Community: Showing results for tags 'MacOSX'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So i'm trying to install OSX 10.4 Tiger (patched for intel cpus) on a 9 year old laptop, so far i've burnt a DVD and tried to boot from it, when not starting with -v it loads and then a prohibited sign shows up, and when starting with -v it keeps saying "still waiting for root device", i've tried multipile fixes and none of them work, and im sure there isnt a problem with the computer as it also fails to boot on my core 2 duo machine, so is it possible one of you guys knows how to fix this? Thanks in advance!
  2. Olá, sou novo no forum, mas, vamos direto ao assunto, eu tenho um IAktos ML2, uma distribuição do mac para hackintosh, mas ela é da versão 10.8.2 e eu queria atualiza-la para 10.8.5, quando faço a update pela AppStore, meu computador não reboota, fica, Uptime in nanoseconds: XXX, já tentei vários comandos como: -v -f -x GraphicsEnabler=No/Yes entre outros ... hardware: GA-G31M-ES2L Intel Core2 Duo E7500 (Over para 3.24) 4GB Ram 667 DDR2 dual (Over para 777) GT630 4GB ZOTAC Syenergy 128Bits Cossair 500W 1HD de 500GB 7200RPM (PARA O OSX) e um de 320GB 7200RPM para Windows8 SondBlaster X-Fi ExtremeMusic Driver BluRay LG ^^^^^ TA TUDO AI ...
×